Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z zamkniętym NAT, chociaż wcześniej był otwarty.

NAT nat Internet Łączność Zamknięte Problem

Najlepsza odpowiedź Goomar, 17 wrzesień 2018 - 00:44

Adapter: https://www.tp-link..../TL-WN722N.html wersia: V1

Z tą wcześniejszą konfiguracją jest prawdziwa loteria czasami działa a czasami nie(Choć na początku wszystko działało poprawnie) . Chyba zastosuję się do twoich rad i skontaktuje się z nimi.


Przypadkowo odkryłem adres ip na którym porty są otwarte. Dziękuję za wszelką pomoc


Przypadkowo odkryłem adres ip na którym porty są odblokowane. Dziękuję za wszelką pomoc.

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Goomar

Goomar
  • Nowicjusz

  • 3 postów

Napisano 14 wrzesień 2018 - 15:42

Witam. Borykam się z problemem zamkniętego NAT. Otwarcie portów na ruterze pomogło .Jednak z powodu ciągłych (lagów) postanowiłem podłączyć kabel internetowy zamiast adapteru wifi. Problemy z płynnością internetu przestały istnieć natomiast NAT zmienił kolor na czerwony. Kabel jak i wcześniej adapter podłączyłem do tego samego punktu dostępu, w ustawieniach karty sieciowej zmieniłem IP na statyczny, wyczyściłem DNS ale nie pomogło, Gra (For Honor) została wykluczona z firewalla jak i z programu antywirusowego. 


  • 0

#2 RalfNwn

RalfNwn
  • Gaduła

  • 385 postów
  • Miejscowość:podobno dobre miasto
  • 3DMark 06:tyle i tak dawno, że nie pamiętam

Napisano 14 wrzesień 2018 - 17:39

Trzeba sprawdzić jak wygląda konfiguracja przekierowania portów na routerze - po zalogowaniu wchodzisz w sekcję odpowiedzialną za przekierowanie portów i ustawiasz przekierowanie na adres IP przewodowej karty sieciowej z Twojego PC (jak rozumiem nie masz już innej karty sieciowej niż ta "przewodowa"). Dobrze by było też w ustawieniach DHCP przydzielić stały adres IP temu PC a właściwie adresowi MAC karty sieciowej.


  • 0

#3 Goomar

Goomar
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 14 wrzesień 2018 - 20:04

Nie mam możliwości ustawienia czegokolwiek na ruterze. Aby odblokować poszczególne porty musiałem się kontaktować z dostawcą. Adres IP karty ustawiłem już wcześniej na stały i nie pomogło.


  • 0

#4 RalfNwn

RalfNwn
  • Gaduła

  • 385 postów
  • Miejscowość:podobno dobre miasto
  • 3DMark 06:tyle i tak dawno, że nie pamiętam

Napisano 15 wrzesień 2018 - 09:36

To w takim razie trzeba skontaktować się z nimi ponownie i przekierować porty na ten "stały adres IP" co ustawiłeś lub dowiedzieć się na jaki adres IP były wcześniej przekierowane porty i taki sam ustawić dla przewodowej karty sieciowej.

 

PS. Co to był za "adapter WIFI" (firma/model), który używałeś wcześniej, gdy nie było problemów z NATem? Możesz go ponownie użyć i sprawdzić czy nadal działa poprawnie ta konfiguracja?


  • 1

#5 Goomar

Goomar
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 17 wrzesień 2018 - 00:44   Najlepsza odpowiedź

Adapter: https://www.tp-link..../TL-WN722N.html wersia: V1

Z tą wcześniejszą konfiguracją jest prawdziwa loteria czasami działa a czasami nie(Choć na początku wszystko działało poprawnie) . Chyba zastosuję się do twoich rad i skontaktuje się z nimi.


Przypadkowo odkryłem adres ip na którym porty są otwarte. Dziękuję za wszelką pomoc


Przypadkowo odkryłem adres ip na którym porty są odblokowane. Dziękuję za wszelką pomoc.


  • 0





Również z jednym lub większą ilością słów kluczowych: NAT, nat, Internet, Łączność, Zamknięte, Problem

Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych