Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Włączenie Net Framework 3.5 błąd 0x80071A91


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 maklerr

maklerr
  • Nowicjusz

  • 5 postów

Napisano 14 wrzesień 2018 - 08:26

Witam. Nie mogę włączyć Net Framework 3.5, a przez to (chyba z tego co czytałem) nie mogę włączyć Direct Play (próbowałem uruchamiać w panelu sterowania "włącz lub wyłącz funkcje systemu Windows"). Próba uruchomienia czy to Direct Play czy Framework 3.5 kończy się błędem 0x80071A91. W tym panelu włącz lub wyłącz funkcje systemu Windows mam też Net Framework 4.7 Advanced serwices i to jest włączone. Próbowałem to wywalić jakoś, bo może to jest problemem ale to dziadostwo jest chyba nieśmiertelne. Ktoś wie jak mogę włączyć Direct Play?


  • 0

#2 chrisplbw

chrisplbw
  • Zapaleniec

  • 1153 postów

Napisano 14 wrzesień 2018 - 08:37

https://www.microsof...amework-runtime


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB 1230/6600@1300/7000, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#3 maklerr

maklerr
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 14 wrzesień 2018 - 10:32

Rozumiem, że mam pobrać Net Framework 3.5. Pobrałem i jak włączam instalator to jest identycznie w porównaniu do włączenia tego Framework'a 3.5 w "włącz lub wyłącz funkcje systemu Windows". Czyli wygląda to tak (najpierw pyta, potem wywala błąd):

lNySZyV.png

gXDqU52.png


Użytkownik maklerr edytował ten post 14 wrzesień 2018 - 10:33

  • 0

#4 Maciej21

Maciej21
  • Amator

  • 64 postów

Napisano 14 wrzesień 2018 - 12:47

Witam

Jaki masz system 7 windows ?Jeśli tak to u mnie nie ma, tego kłopotu.

Uruchom program chdsk i próbuj ponownie, na innym forum znalazłem rozwiązanie.

Mam 7 HOME PREMIUM.


Użytkownik Maciej21 edytował ten post 14 wrzesień 2018 - 13:12

  • 0

#5 chrisplbw

chrisplbw
  • Zapaleniec

  • 1153 postów

Napisano 14 wrzesień 2018 - 13:25

Spróbuj odinstalować w Aplikacjach. zresetuj kompa i zainstaluj ponownie 3.5 SP1


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB 1230/6600@1300/7000, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#6 maklerr

maklerr
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 14 wrzesień 2018 - 14:08

No właśnie. Taką podstawową rzecz zapomniałem napisać... mam Windows 10 Pro 64 bit

 

Nie ma Framework'a ani w aplikacjach, ani w zainstalowanych programach. Service Pack'a chyba nie instalowałem. Sterowniki od GPU i chipset tylko (dysku używam jakoś 2 lata i system jest od tamtego czasu). Mam Iridium Pro 240 GB, a co ciekawe na innych HDD'kach i tym samym zainstalowanym systemie nie ma tego problemu. Skąd się wziął ten Net Framework 4.7 nie mam pojęcia.

 

@Maciej21

Check disc nic nie daje. W sumie nie wiem na jakiej zasadzie miałoby to zadziałać


Użytkownik maklerr edytował ten post 14 wrzesień 2018 - 14:12

  • 0

#7 Maciej21

Maciej21
  • Amator

  • 64 postów

Napisano 14 wrzesień 2018 - 14:59

Cześć

Pobierz narzędzie do swojego systemu,masz zanieszczony rejestr.

Ściągnij jakąś aplikację do czyszczenia rejestru i systemu.

http:\\www.ccleaner.com


Użytkownik Maciej21 edytował ten post 14 wrzesień 2018 - 16:12

  • 0

#8 maklerr

maklerr
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 14 wrzesień 2018 - 17:35

@Maciej21 Jakby takie coś działało to dawno bym się uporał z tym problemem. Nie działa ani czyszczenie rejestru ani systemu.


  • 0

#9 jarrino

jarrino
  • Maniak

  • 8676 postów
  • Miejscowość:Warszawa

Napisano 14 wrzesień 2018 - 19:14

 A punkty przywracania systemu masz włączone ?


  • 0

i7 4790K ; Ga Z87X-UD3H ; MSI 1070 Founders Edition ; Kingston 1600 16 GB ; Thermaltake Smart SE 630W


#10 maklerr

maklerr
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 15 wrzesień 2018 - 13:23

Niestety punkty przywracania systemu wyłączone. Jakoś nigdy z tego nie korzystałem (może czas zacząć). No ale co zrobić... wiem, że format lekiem na wszystko ale tego wolałbym uniknąć. Dotychczas wszystkie błędy likwidowałem podpatrując fora internetowe czy przeglądając filmiki na yt, ale ten jest wyjątkowo trudny do rozwiązania, bo chyba rzadki.


Edit: Teraz się zorientowałem, że chyba Windows Update nawala, bo przy próbie zainstalowania ponoć "ważnej" aktualizacji również wyskakuje ten sam błąd 0x80071A91. Ktoś coś wie na ten temat?

dNnX6FU.png


  • 0

#11 Maciej21

Maciej21
  • Amator

  • 64 postów

Napisano 15 wrzesień 2018 - 13:31

Cześć

Zainstaluj sobie Glary, http:\\www.glarysoft.com.

To Ci się przyda... ;)

Język polski jest, tylko go poszukaj. :P

Glary również potrafi, robić punkty przywracania.

Tylko je włącz. :)


Użytkownik Maciej21 edytował ten post 15 wrzesień 2018 - 14:55

  • 0

#12 jarrino

jarrino
  • Maniak

  • 8676 postów
  • Miejscowość:Warszawa

Napisano 15 wrzesień 2018 - 16:26

FixWin10 - program może ci pomóc w paru przypadkach,przy aktualizacjach też...


  • 0

i7 4790K ; Ga Z87X-UD3H ; MSI 1070 Founders Edition ; Kingston 1600 16 GB ; Thermaltake Smart SE 630W





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych