Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nie mogę wejść do UEFI gdy jest podłączona zewnętrzne GPU


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 matheo789

matheo789
  • Amator

  • 67 postów

Napisano 13 wrzesień 2018 - 21:08

Witam

Taki problem że nie mogę wejść do UEFI jak podłączona jest zewnętrzna  karta graficzna po prostu gdy włączam komputer to nie widzę tych napisów a obraz pojawia praktycznie już podczas logowania do systemu, miałem ten problem już wcześniej na starej karcie graficznej ale była to stara karta i myślałem że to jest powód ale teraz po zmianie karty problem nadal występuje więc wnioskuje że wina leży po stronie płyty głównej:

 

 

Płyta Główna - AsRock Z370 Taichi

Karta Graficzna: Zotac GeForce GTX 1080 AMP! Extreme Edition


  • 0

#2 minas_trith

minas_trith
  • Bywalec

  • 79 postów

Napisano 14 wrzesień 2018 - 07:53

a w biose nie masz ustawionej jakiejś opcji fast boot - że podczas startu pomija sprawdzanie pewnych elementów ??


  • 1

#3 matheo789

matheo789
  • Autor tematu
  • Amator

  • 67 postów

Napisano 14 wrzesień 2018 - 10:48

Tego to nie wiem ale UEFI było już do ustawień początkowych przywracane i nic to nie dało, ale dziś zrobiłem format i zauważyłem że dopóki nie zainstaluje sterowników karty graficznej to mogę wejść na zewnętrznej karcie do bios ale już po instalacji sterowników nie czyli wnioskuje że wina leży w sterach karty tak? ktoś ma jakiś pomysł jak to rozwiązać?


  • 0

#4 vicodin

vicodin
  • Maniak

  • 2483 postów
  • Miejscowość:Lublin

Napisano 14 wrzesień 2018 - 10:53

Jaki system operacyjny?


  • 0

Spoiler

#5 matheo789

matheo789
  • Autor tematu
  • Amator

  • 67 postów

Napisano 14 wrzesień 2018 - 11:49

Win10 Pro


  • 0

#6 vicodin

vicodin
  • Maniak

  • 2483 postów
  • Miejscowość:Lublin

Napisano 14 wrzesień 2018 - 12:41

Sprawdź, czy w ten sposób da się wejść. Start -> ustawienia -> aktualizacje i zabezpieczenia -> odzyskiwanie i pod uruchamianie zaawansowane klikasz uruchom ponownie teraz (w tym momencie wyłącza ci system więc resztę zapamiętaj). Teraz rozwiąż problemy -> opcje zaawansowane i klikasz ustawienia oprogramowania układowego uefi.


Użytkownik vicodin edytował ten post 14 wrzesień 2018 - 12:41

  • 0

Spoiler

#7 matheo789

matheo789
  • Autor tematu
  • Amator

  • 67 postów

Napisano 14 wrzesień 2018 - 14:06

Jak wchodzę w opcje zaawansowane to mam do wyboru tylko opcje:
Przywracanie Systemu
Odzyskiwanie Obrazu Systemu
Naprawa Podczas Uruchamiania
Wiersz Poleceń
Ustawienia Uruchamiania
Przywróć Poprzednią Wersje

Ustawienia Oprogramowania Układowego UEFI nie ma takiej opcji...
W ustawieniach uruchamiania mam opcje:
Włącz tryb wideo o niskiej rozdzielczości
Włącz tryb delegowania
Włącz rejestrowanie rozruchu
Włącz tryb awaryjny
Wyłącz wymuszanie podpisu sterowników
Wyłącz usługę wczesnej ochrony przed złośliwym kodem
Wyłącz automatyczne ponowne uruchamianie komputera po błędzie systemu

Może coś tu? Z tym że że żeby zmienić kórąś z tych opcji musze nacisnąć uruchom ponownie i na zewnętrznej GPU po ponownym uruchomieniu mam czarny ekran i nic się nie dzieje dopiero na zintegrowanej uruchamia się i pojawia menu z opcjami powyżej

Użytkownik matheo789 edytował ten post 14 wrzesień 2018 - 14:07

  • 0

#8 vicodin

vicodin
  • Maniak

  • 2483 postów
  • Miejscowość:Lublin

Napisano 14 wrzesień 2018 - 14:51

Jeszcze nie widziałem braku opcji przejścia do uefi w "rozwiąż problemy". Jaką masz wersję systemu? Bez sterowników masz dostępną tę opcję? Ile monitorów i jak podłączonych używasz? Spróbuj wyłączyć fastboot w uefi na zintegrowanej. Aktualizowałeś uefi do najnowszej wersji?


Użytkownik vicodin edytował ten post 14 wrzesień 2018 - 14:52

  • 0

Spoiler

#9 matheo789

matheo789
  • Autor tematu
  • Amator

  • 67 postów

Napisano 14 wrzesień 2018 - 15:23

Monitor mam jeden podłączony przez HDMI, UEFI jest najnowsze, czy ta opcja jest dostępna bez sterów to nie wiem bo nie wchodziłem w to bez nich, co do wywołania UEFI przez system to AsRock ma taki program który z poziomu Windowsa wywołuje UEFI i przez ten program też się nie uruchamia tylko właśnie nie wiem czy się nie uruchamia
czy po prostu karta nie wyświetla obrazu....

Można prosić o podpowiedź jak tego fastboota włączyć?
  • 0

#10 vicodin

vicodin
  • Maniak

  • 2483 postów
  • Miejscowość:Lublin

Napisano 14 wrzesień 2018 - 15:27

Karta boot i ustaw fastboot na disabled.


  • 0

Spoiler

#11 matheo789

matheo789
  • Autor tematu
  • Amator

  • 67 postów

Napisano 14 wrzesień 2018 - 18:57

A można dokładniej jaka zakładka w UEFI przynajmniej
Dodam jeszcze że jak odłącze integre i uruchomie system na niej a potem podłącze zewnętrzne GPU to przy pierwszym rozruchu jednorazowo mogę wejść do UEFI tylko jest ono jakby w niższej rozdzielczości
  • 0

#12 vicodin

vicodin
  • Maniak

  • 2483 postów
  • Miejscowość:Lublin

Napisano 15 wrzesień 2018 - 10:43

Przecież napisałem, że BOOT w uefi. Podpinasz monitor do zewnętrznej karty graficznej? Przepinałeś kabel z gpu do integry po instalacji sterów by sprawdzić, czy jest obraz? Może trzeba wyłączyć integrę w uefi by było ok lub ustawić pierwszeństwo dla zewnętrznego gpu.


Użytkownik vicodin edytował ten post 15 wrzesień 2018 - 11:15

  • 0

Spoiler




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych