Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Procesor przy obciążeniu wyłącza turbo


  • Zaloguj się, aby dodać odpowiedź
21 odpowiedzi w tym temacie

#1 matrosbum

matrosbum
  • Nowicjusz

  • 15 postów

Napisano 13 wrzesień 2018 - 19:04

Witam

 

Mam problem z procesorem i5-4460, przy max obciążeniu(prime95,gry na full) nie załącza turbo, zegary spadają do 3,2ghz, dopiero gdy jest w spoczynku to zegary "chodzą" z prędkością max czyli 3.4ghz. Dlaczego tak się dzieje, nie mam zielonego pojęcia, w biosie już chyba próbowałem wszystkich ustawień??. Pierwszy raz z czymś takim się spotykam. Co to może być? gdzie tkwi problem? scratchhead.gif scratchhead.gifKurde... turbo działa nie wtedy kiedy potrzeba, musiałem ustawić cpu w biosie "na sztywno" zwiększając mhz do 3.4ghz na każdy rdzeń, ale nie chcę aby non stop chodził z taką prędkością.

 

i5 4460

GF GTX 1050 ti
płyta asus z87-k BIOS UEFI 14.02 / 11.05.2014
pamięć 16Gb 1600mhz ddr3
zasilacz Chieftec 700W (GPS-700A8) 
Win 7 64b prof.

 


  • 0

#2 MiK

MiK
  • Satan's little helper

  • 6269 postów
  • Miejscowość:Tarnów

Napisano 13 wrzesień 2018 - 19:08

Im więcej rdzeni obciążone tym mniejsze turbo. 


  • 1

Płyta główna: Msi Z77A-G45 Procesor: i5 3570K @ 4.5GHz Chłodzenie procesora: Zalman Performa Pamięć RAM: G.SKILL RipjawsX 2x4GB 2400MHz Karta graficzna: Sapphire Radeon R9 390 Zasilacz: Seasonic G-550 Dysk twardy: intel SSD 330 60 GB + SSD GoodRam 120GB + Seagate 1TB Karta muzyczna: Sound Blaster Z Zestaw Audio: Edifier R1600T III Obudowa: Corsair Carbide 330R Monitor: Dell P2214H. 

 


#3 Balrogos

Balrogos
  • Pasjonat

  • 876 postów
  • Miejscowość:Elbląg
  • 3DMark 06:34432

Napisano 13 wrzesień 2018 - 19:52

CPU ratio czy boost clock zmien z auto na 34 i kazdy rdzen trubo na 34 nioe wiem jak wyglada bios asusowy. Wogole pierwsze slysze zeby turbo spadalo pod ociazeniem


  • 0

CPU: Intel Core i7 4790K 4,7GHz 1,25v Cooler: Lepa EXillusion 240 Mobo: Gigabyte: Z97X Gaming 3 GPU: Palit GeForce GTX 1070 Super JetStream RAM: Kingston DDR3 HyperX Genesis Grey Series 4x4GB 1866MHz CL10 CASE: SilentumPC Armis AR7 TG-RGB PSU: SilentumPC Supremo FM2 Gold SSD/HDD: 1. OCZ Vertex 2 64GB 2. GOODRAM C50 120GB 3. GOODRAM C100 120GB 4. Samsung SpinPoint F3 1TB 5. Seagate ST2000DM001 2TB 6. Seagate ST3000DM001 3TB Monitor: 23.1" Iiyama ProLite X2377HDS-B1 (5ms) 60hz Mic: Samson C01UPro


#4 matrosbum

matrosbum
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 13 wrzesień 2018 - 23:12

Już tak próbowałem, tutaj mój bios i opcje które ustawiałem, niestety bez skutku :(

 

https://zapodaj.net/...6f097f.jpg.html

https://zapodaj.net/...9c8810.jpg.html https://zapodaj.net/...ef643a.jpg.html https://zapodaj.net/...7bb04c.jpg.html https://zapodaj.net/...6ce8ff.jpg.html https://zapodaj.net/...461cc5.jpg.html


Użytkownik matrosbum edytował ten post 13 wrzesień 2018 - 23:14

  • 0

#5 Balrogos

Balrogos
  • Pasjonat

  • 876 postów
  • Miejscowość:Elbląg
  • 3DMark 06:34432

Napisano 14 wrzesień 2018 - 00:08

Wez ksiazeczke od mobo i przeczytaj co robi:
Asus Multicore Enchancement

I ta synchronizacja rdzeni


  • 0

CPU: Intel Core i7 4790K 4,7GHz 1,25v Cooler: Lepa EXillusion 240 Mobo: Gigabyte: Z97X Gaming 3 GPU: Palit GeForce GTX 1070 Super JetStream RAM: Kingston DDR3 HyperX Genesis Grey Series 4x4GB 1866MHz CL10 CASE: SilentumPC Armis AR7 TG-RGB PSU: SilentumPC Supremo FM2 Gold SSD/HDD: 1. OCZ Vertex 2 64GB 2. GOODRAM C50 120GB 3. GOODRAM C100 120GB 4. Samsung SpinPoint F3 1TB 5. Seagate ST2000DM001 2TB 6. Seagate ST3000DM001 3TB Monitor: 23.1" Iiyama ProLite X2377HDS-B1 (5ms) 60hz Mic: Samson C01UPro


#6 matrosbum

matrosbum
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 14 wrzesień 2018 - 08:20

Wez ksiazeczke od mobo i przeczytaj co robi:
Asus Multicore Enchancement

I ta synchronizacja rdzeni

Nie mam bo to OEM, ale opcję Asus Multicore.... też brałem na disable. Możesz mi objaśnić o co chodzi z tymi opcjami? Ewentualnie jak to ustawić aby trzymało 3,4 na wszystkie rdzenie?


Użytkownik matrosbum edytował ten post 14 wrzesień 2018 - 10:12

  • 0

#7 Balrogos

Balrogos
  • Pasjonat

  • 876 postów
  • Miejscowość:Elbląg
  • 3DMark 06:34432

Napisano 15 wrzesień 2018 - 06:25

Bios aktualny ktora wersja? 1402?

 

AI overclok na XMP jak mozesz

ASUS MultiCore Enchancer - Enabled

CPU Core Ratio - Per Core

I daj tam ile mozesz czyli max chyba 34? na kazdy rdzen chociaz mialem i3 to dalo rade wiecej niz intelowskie turbo.

 

I to powinno zalatwic sprawe jesi nie to porzezbimy dalej.


Użytkownik Balrogos edytował ten post 15 wrzesień 2018 - 06:59

  • 1

CPU: Intel Core i7 4790K 4,7GHz 1,25v Cooler: Lepa EXillusion 240 Mobo: Gigabyte: Z97X Gaming 3 GPU: Palit GeForce GTX 1070 Super JetStream RAM: Kingston DDR3 HyperX Genesis Grey Series 4x4GB 1866MHz CL10 CASE: SilentumPC Armis AR7 TG-RGB PSU: SilentumPC Supremo FM2 Gold SSD/HDD: 1. OCZ Vertex 2 64GB 2. GOODRAM C50 120GB 3. GOODRAM C100 120GB 4. Samsung SpinPoint F3 1TB 5. Seagate ST2000DM001 2TB 6. Seagate ST3000DM001 3TB Monitor: 23.1" Iiyama ProLite X2377HDS-B1 (5ms) 60hz Mic: Samson C01UPro


#8 matrosbum

matrosbum
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 15 wrzesień 2018 - 18:12

Niestety nic nie dało, nadal nie ma 3,4ghz  na wszystkich rdzeniach na sztywno, co do wersji to jest 1402 ale dodałem jeszcze screeny z ustawień i nr. wersji, jest też jakiś numer ale nie wiem czy to nie jest płyty gł.

 

https://zapodaj.net/...f2c4cc.jpg.html

https://zapodaj.net/...4d33ee.jpg.html

https://zapodaj.net/...a58956.jpg.html

https://zapodaj.net/dbbf8052cd48a.jpg.html 

 

Trochę kombinowałem i udało się zrobić tak, że podkręciłem fsb do 106,1 co dało prędkość każdego rdzenia 3393mhz, ale podbijając tyle fsb powoduje, że turbo na każdy rdzeń to 3600mhz i teraz włączając np. prime95 to z 3,6ghz robi się właśnie 3393mhz, przy obiążeniu wyłącza turbo ale, że fsb jest 106 to nie spada do 3,2ghz. Teraz powstał bezsens bo w spoczynku każdy rdzeń ma 3,6ghz i dopiero na turbo robi się 3,4ghz co jest bezsensem bo nie potrzebuję 3,6ghz w spoczynku


Użytkownik matrosbum edytował ten post 15 wrzesień 2018 - 18:45

  • 0

#9 jarrino

jarrino
  • Maniak

  • 8676 postów
  • Miejscowość:Warszawa

Napisano 15 wrzesień 2018 - 20:11

Plan zasilania w systemie masz ustawiony na moc czy zrównoważony ?


  • 0

i7 4790K ; Ga Z87X-UD3H ; MSI 1070 Founders Edition ; Kingston 1600 16 GB ; Thermaltake Smart SE 630W


#10 vicodin

vicodin
  • Maniak

  • 2453 postów
  • Miejscowość:Lublin

Napisano 15 wrzesień 2018 - 23:00

Nie ustawiłeś tak, jak napisał użytkownik Balrogos.


  • 0

Spoiler

#11 matrosbum

matrosbum
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 15 wrzesień 2018 - 23:42

Nie ustawiłeś tak, jak napisał użytkownik Balrogos.

 

Ustawiłem, pewnie chodzi ci o "ASUS MultiCore Enchancer" u mnie są tylko dwie opcje "disable" i "auto" nie ma "enable"

 

Plan zasilania w systemie masz ustawiony na moc czy zrównoważony ?

 

Wydajny


  • 0

#12 vicodin

vicodin
  • Maniak

  • 2453 postów
  • Miejscowość:Lublin

Napisano 16 wrzesień 2018 - 01:02

ASUS MultiCore Enchancer daj na Auto

CPU Core Ratio na sync all core

i musisz włączyć intel speedstep.


  • 0

Spoiler

#13 Balrogos

Balrogos
  • Pasjonat

  • 876 postów
  • Miejscowość:Elbląg
  • 3DMark 06:34432

Napisano 16 wrzesień 2018 - 01:16

Ten turbo boost jest zabugowany w tych intelach czytalem 3,4 masz tylko na 1 rdzeniu jesli tylko on cos tam skrobie jak jest zajetych wiecej rdzeni to idzie ten turbo na 3,2 na kazdy rdzen :<

 

Jak ustawisz na zrownowazony to zegary beda ci spadac w zaleznosci od obciazenia po drugie zegary na 3,6 ciagle w niczym nie przeszkadzaja po prostu pradu wiecej zre :)


  • 0

CPU: Intel Core i7 4790K 4,7GHz 1,25v Cooler: Lepa EXillusion 240 Mobo: Gigabyte: Z97X Gaming 3 GPU: Palit GeForce GTX 1070 Super JetStream RAM: Kingston DDR3 HyperX Genesis Grey Series 4x4GB 1866MHz CL10 CASE: SilentumPC Armis AR7 TG-RGB PSU: SilentumPC Supremo FM2 Gold SSD/HDD: 1. OCZ Vertex 2 64GB 2. GOODRAM C50 120GB 3. GOODRAM C100 120GB 4. Samsung SpinPoint F3 1TB 5. Seagate ST2000DM001 2TB 6. Seagate ST3000DM001 3TB Monitor: 23.1" Iiyama ProLite X2377HDS-B1 (5ms) 60hz Mic: Samson C01UPro


#14 matrosbum

matrosbum
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 16 wrzesień 2018 - 13:49

ASUS MultiCore Enchancer daj na Auto
CPU Core Ratio na sync all core
i musisz włączyć intel speedstep.

Też tak próbowałem

Ten turbo boost jest zabugowany w tych intelach czytalem 3,4 masz tylko na 1 rdzeniu jesli tylko on cos tam skrobie jak jest zajetych wiecej rdzeni to idzie ten turbo na 3,2 na kazdy rdzen :<

Jak ustawisz na zrownowazony to zegary beda ci spadac w zaleznosci od obciazenia po drugie zegary na 3,6 ciagle w niczym nie przeszkadzaja po prostu pradu wiecej zre :)

A będzie to bezpieczne dla karty graficznej? Czy zwiększając fsb procesora do 106mhz, szyna pcie na której jest grafika, nie idzie też w górę??
Aha pamięć ram poszła w górę i teraz z 1600mhz jest 1700mhz, może to uszkodzić pamięć?

Użytkownik matrosbum edytował ten post 16 wrzesień 2018 - 13:51

  • 0

#15 Balrogos

Balrogos
  • Pasjonat

  • 876 postów
  • Miejscowość:Elbląg
  • 3DMark 06:34432

Napisano 16 wrzesień 2018 - 14:22

Nie bo jest ten sam woltaż jesli chodzi o RAM najwyzej mogly byt dzialac niestabilnie ale wyglada ze jest okej, co do karty nie czestotliwosc fsb zwieksza przepustowosc szyny PCIEx jak wszystko dziala nic nie sypie to jest ok :)


  • 0

CPU: Intel Core i7 4790K 4,7GHz 1,25v Cooler: Lepa EXillusion 240 Mobo: Gigabyte: Z97X Gaming 3 GPU: Palit GeForce GTX 1070 Super JetStream RAM: Kingston DDR3 HyperX Genesis Grey Series 4x4GB 1866MHz CL10 CASE: SilentumPC Armis AR7 TG-RGB PSU: SilentumPC Supremo FM2 Gold SSD/HDD: 1. OCZ Vertex 2 64GB 2. GOODRAM C50 120GB 3. GOODRAM C100 120GB 4. Samsung SpinPoint F3 1TB 5. Seagate ST2000DM001 2TB 6. Seagate ST3000DM001 3TB Monitor: 23.1" Iiyama ProLite X2377HDS-B1 (5ms) 60hz Mic: Samson C01UPro


#16 matrosbum

matrosbum
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 19 wrzesień 2018 - 23:24

Zmieniłem procek ma i5-4690K, aby nie zakładać nowego tematu, mam pytanie. Ile dać napięcia na cpu, jak podkręcam procek, tylko do 3,9ghz(tyle ile turbo)? Pytam bo podczas grania temperatura jednego rdzenia skacze do 70-71 st, reszta w granicach 65-68. Czy to normalna temperatura? Nie jest za wysoka? i czy zmiana napięcia ma sens, przy takim OC? 

 

Temp. w spoczynku waha się między 34 a 43

 

Screen z cpuZ

 

https://zapodaj.net/...ffa00f.png.html


Użytkownik matrosbum edytował ten post 19 wrzesień 2018 - 23:27

  • 0

#17 Balrogos

Balrogos
  • Pasjonat

  • 876 postów
  • Miejscowość:Elbląg
  • 3DMark 06:34432

Napisano 20 wrzesień 2018 - 00:03

Sklap procka i tempy beda nizsze Max na AIR 1,45V(do 24h/7 lepiej 1,35v) powiedzmy do 80-90C masz zapas


  • 0

CPU: Intel Core i7 4790K 4,7GHz 1,25v Cooler: Lepa EXillusion 240 Mobo: Gigabyte: Z97X Gaming 3 GPU: Palit GeForce GTX 1070 Super JetStream RAM: Kingston DDR3 HyperX Genesis Grey Series 4x4GB 1866MHz CL10 CASE: SilentumPC Armis AR7 TG-RGB PSU: SilentumPC Supremo FM2 Gold SSD/HDD: 1. OCZ Vertex 2 64GB 2. GOODRAM C50 120GB 3. GOODRAM C100 120GB 4. Samsung SpinPoint F3 1TB 5. Seagate ST2000DM001 2TB 6. Seagate ST3000DM001 3TB Monitor: 23.1" Iiyama ProLite X2377HDS-B1 (5ms) 60hz Mic: Samson C01UPro


#18 matrosbum

matrosbum
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 20 wrzesień 2018 - 07:26

Na "AIR" czyli?? A te 1,35v to na sztywno? Która to będzie opcja w biosie?
Ile taki procek może mieć temp? Np. 80 styknie? Bo na forach ludzie piszą że mają 80-90 po oc i, że to dobra temp. a na stronie intela jest w specyfikacji max 71 st.
  • 0

#19 jarrino

jarrino
  • Maniak

  • 8676 postów
  • Miejscowość:Warszawa

Napisano 20 wrzesień 2018 - 11:54

To po co podkręcasz ?


  • 0

i7 4790K ; Ga Z87X-UD3H ; MSI 1070 Founders Edition ; Kingston 1600 16 GB ; Thermaltake Smart SE 630W


#20 matrosbum

matrosbum
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 20 wrzesień 2018 - 12:43

To po co podkręcasz ?

 

Dzięki za odpowiedź....


  • 0




Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych