Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Awaria drugiego slotu RAM?

awaria ram slot procesor

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 dawids42

dawids42
  • ;)

  • 88 postów
  • GG:3785084
  • 3DMark 06:http://www.3dmark.com/3dm11/6128765

Napisano 12 wrzesień 2018 - 19:07

Witam.

 

Moja konfiguracja to

CPU Ryzen 2200G + Vega 8

RAM Corsair Vengeance LPX 2x4GB 3200MHz CL16

MOBO MSI B350M GAMING PRO

PSU Corsair CX450M

MEM Corsair MP500 M2 Nvme

 

UWAGA! Tylko dla ludzi o mocnych nerwach... :D

 

Zacznę od początku. 

 

Wpadłem dzisiaj na pomysł żeby zrobić małe porządki w komputerze. Przy okazji chciałem zamontować nowe wentylatory w obudowie.

 

A więc rozebrałem wszystko na części pierwsze i delikatnie wyczyściłem każdy podzespół ściereczką nasączoną alkoholem, po czym zabrałem się za składanie, zaczynając od nałożenia świeżej pasty (Arctic Silver) na procesor. Po złożeniu wszystkiego do kupy nadszedł moment uruchomienia. I w tym momencie zaczną się jaja. 

 

Po naciśnięciu przycisku POWER komputer rusza. Świeci się podświetlenie, wentylatory się kręcą, ale do monitora nie dociera żaden sygnał. Po krótkich oględzinach zauważam palące się dwie diody na płycie głównej. CPU failed, RAM failed. (musiałem zajrzeć do książeczki od płyty głównej żeby dowiedzieć się co znaczą te diody :D).

 

Z początku myślałem że po prostu piny od zasilacza za słabo docisnąłem, ale to nie to. 

 

Po kilku minutach zdecydowałem się na demontaż chłodzenia CPU. Tak też zrobiłem, ale że pasta cholernie mocno wiązała procesor z chłodzeniem to niechcący wyciągnąłem chłodzenie razem z procesorem z zamkniętego gniazda. (o Kur.. xD).

 

Gdy już oddzieliłem CPU od chłodzenia to zauważyłem że na kilku stykach procesora zalega pasta. Próbowałem ją usunąć za pomocą małego pędzelka, ale nic z tego. Po dłuższych namysłach postanowiłem że spłukam tą pastę alkoholem. Minutę później procesor leżał do góry nóżkami na ręczniku, a ja go spryskiwałem z bliskiej odległości alkoholem (o kur... xD).

Po kilku chwilach procesor błyszczał jak nowy. Osuszyłem go dokładnie suszarką i zamontowałem w gnieździe. Gdy chłodzenie było już na swoim miejscu odpaliłem komputer. Ku mojej uciesze dioda od CPU się już nie paliła, ta od RAM niestety jeszcze tak. Komputer oczywiście nadal nie dawał żadnego znaku życia oprócz podświetlenia i wentylatorów. Postanowiłem że wyciągnę kość RAM z drugiego slotu. (może to coś da). 

 

A więc wciskam POWER... ii....  HURAAA!!! Powitał mnie ekran powitalny Windows! Maszyna wreszcie zaczęła żyć!

 

Pozostał mi jeszcze tylko problem z drugim slotem RAM. Testowałem obie kości na pierwszym slocie i wszystko hula, także obie kości są ok, a wina leży w drugim slocie.

 

Ot i cała historia... Da się to jakoś naprawić? bo mi się 4GB dobrego ramu na półce marnuje... :D

 

Dziękuję za wytrwałość i proszę o komentarze. Pozdrawiam.


Użytkownik dawids42 edytował ten post 12 wrzesień 2018 - 19:14

  • 0

#2 rez

rez
  • Zapaleniec

  • 1038 postów

Napisano 15 wrzesień 2018 - 14:37

zauważyłem że na kilku stykach procesora zalega pasta

Jakim cudem pasta się dostała na piny/nóżki procesora?


  • 0

#3 dawids42

dawids42
  • Autor tematu
  • ;)

  • 88 postów
  • GG:3785084
  • 3DMark 06:http://www.3dmark.com/3dm11/6128765

Napisano 16 wrzesień 2018 - 14:53

Jakim cudem pasta się dostała na piny/nóżki procesora?

 

Musiałem mieć palce upaprane w paście jak montowałem procka...

 

Wczoraj ponownie wyciągnąłem CPU i starałem się wyczyścić gniazdo z pomocą alkoholu. Nic to nie dało... 


Użytkownik dawids42 edytował ten post 16 wrzesień 2018 - 14:55

  • 0





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych