Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Wiatrak w obudowie nie reaguje na zmianę prędkości


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 jrsmith

jrsmith
  • Nowicjusz

  • 19 postów

Napisano 12 wrzesień 2018 - 06:42

Witam. Mam problem z jednym wiatrakiem z przodu w obudowie Fractal Design Meshify C. Wiatrak cały czas działa z prędkością 1300rpm, nawet mimo zmian w UEFI na tryb silent działa z taką samą prędkością , moja płyta to ASrock Z370 Pro4 z najnowszym Biosem. Kręci się tak szybko os razu przy starcie systemu. Drugi wiatrak w obudowie kręci się z prędkością 900-1000. Przy zmianie dwóch wiatraków na silent, prędkość jednego zmniejsza się, ten zaś ciągle kręci się 1300rpm.

Użytkownik jrsmith edytował ten post 12 wrzesień 2018 - 08:29

  • 0

#2 choleryk65

choleryk65
  • Nałogowiec

  • 1908 postów

Napisano 12 wrzesień 2018 - 09:41

Czyli podłanczałeś te drugie wentylatory pod to gniazdo gdzie wcześniej miałeś ten, który kręci się ze stałą prędkością i tymi można regulować prędkość a tym nie?
  • 0

#3 jrsmith

jrsmith
  • Autor tematu
  • Nowicjusz

  • 19 postów

Napisano 12 wrzesień 2018 - 14:59

Czyli podłanczałeś te drugie wentylatory pod to gniazdo gdzie wcześniej miałeś ten, który kręci się ze stałą prędkością i tymi można regulować prędkość a tym nie?

Wiatraki są podłączone tak samo cały czas. Po prostu w UEFI jak zmieniam ich wydajność , to tego jednego sie nie zmienia.


  • 0

#4 choleryk65

choleryk65
  • Nałogowiec

  • 1908 postów

Napisano 12 wrzesień 2018 - 15:58

Chodziło mi o to czy tym wentylatorem wcześniej, na tym samym gnieździe dało się regulować prędkość i czy zamieniałeś miejscami wentylatory w gnieździe?

Przeczytaj w instrukcji obsługi płyty czy tym konkretnym gniazdem gdzie jest podłączony ten wentylator, można sterować napięciem.

Jeżeli masz ten wentylator podłączony do gniazda FAN 3 to ustaw mu DC jeżeli jest to wentylator z wtyczką 3-pin.

Zacznij czytać instrukcję obsługi od strony 74, tam masz punkt po punkcie co masz zrobić.


Użytkownik choleryk65 edytował ten post 12 wrzesień 2018 - 17:22

  • 0

#5 jrsmith

jrsmith
  • Autor tematu
  • Nowicjusz

  • 19 postów

Napisano 12 wrzesień 2018 - 17:24

Chodziło mi o to czy tym wentylatorem wcześniej, na tym samym gnieździe dało się regulować prędkość i czy zamieniałeś miejscami wentylatory w gnieździe?

Przeczytaj w instrukcji obsługi płyty czy tym konkretnym gniazdem gdzie jest podłączony ten wentylator, można sterować napięciem.

Jeżeli masz ten wentylator podłączony do gniazda FAN 3 to ustaw mu DC jeżeli jest to wentylator z wtyczką 3-pin.

Zacznij czytać instrukcję obsługi od strony 74.

Nie zmieniałem wentylatorów w gnieździe. Jest CPU Fan, Chasis FAN 1 , Chasis FUN 2. Po zmianie CHASIS 1 I 2 na tryb Silent, jeden chodzil z prędkością 600rpm a ten co chodził 1300rpm dalej tak chodził.


  • 0

#6 choleryk65

choleryk65
  • Nałogowiec

  • 1908 postów

Napisano 12 wrzesień 2018 - 17:48

To zamiń wtyczki wentylatorów miejscami i sprawdź.


  • 0

#7 jrsmith

jrsmith
  • Autor tematu
  • Nowicjusz

  • 19 postów

Napisano 13 wrzesień 2018 - 16:55

To zamiń wtyczki wentylatorów miejscami i sprawdź.

Tamten tylni wiatrak jest wpięty koło chłodzenia procesora , kabel nie jest tak długi żeby go gdzie indziej podpiąć. Ten przedni ma możliwość podłączenia do chasis fan 1 lub 3. Podpialem do trójki i tak samo ciągle z prędkością 1300rpm

Wysłane z mojego Redmi Note 4 przy użyciu Tapatalka


  • 0

#8 choleryk65

choleryk65
  • Nałogowiec

  • 1908 postów

Napisano 13 wrzesień 2018 - 20:23

  Ustaw w biosie dla gniazda numer 3:

 

1. Chassis Fan 3 Control Mode: Zmień z PWM na DC jeżeli to wentylator z wtyczką 3-pin, w innym przypadku zostaw PWM

(teoretycznie płyta sama wykrywa, ale kto wie? )

2. Chassis Fan 3 Setting:  Ustaw tryby wentylatora, czyli ustawiasz obroty względem temperatury.

3. Chassis Fan 3 Temp Source: Wybierz żródło temperatury dla tego wentylatora, np. CPU, MB i.t.d

Zapisz i wyjdź z biosu.

Tako rzecze instrukcja obsługi ;)

A jeszcze mam pytanie, czy masz wgraną jakąś aplikacje w Widowsie, która steruje wentylatorami?


Użytkownik choleryk65 edytował ten post 13 wrzesień 2018 - 20:46

  • 0

#9 jrsmith

jrsmith
  • Autor tematu
  • Nowicjusz

  • 19 postów

Napisano 14 wrzesień 2018 - 00:33

Ustaw w biosie dla gniazda numer 3:

1. Chassis Fan 3 Control Mode: Zmień z PWM na DC jeżeli to wentylator z wtyczką 3-pin, w innym przypadku zostaw PWM
(teoretycznie płyta sama wykrywa, ale kto wie? )
2. Chassis Fan 3 Setting: Ustaw tryby wentylatora, czyli ustawiasz obroty względem temperatury.
3. Chassis Fan 3 Temp Source: Wybierz żródło temperatury dla tego wentylatora, np. CPU, MB i.t.d
Zapisz i wyjdź z biosu.
Tako rzecze instrukcja obsługi ;)
A jeszcze mam pytanie, czy masz wgraną jakąś aplikacje w Widowsie, która steruje wentylatorami?

Tak to jest 3 pionowy wiatrak. Wszystko się samo ustawia, próbowałem już zmienić samemu z jaka prędkością ma się kręcić przy ilu stopniach ale nie działa, tryb silent też nie działa, bez różnicy czy ustawie CPU czy mobo.

Użytkownik jrsmith edytował ten post 14 wrzesień 2018 - 00:33

  • 0

#10 choleryk65

choleryk65
  • Nałogowiec

  • 1908 postów

Napisano 14 wrzesień 2018 - 05:55

To prawdę mówiąc, już nie mam pojęcia co może być powodem braku regulacji. Jeżeli wszystko jest dobrze ustawione i nie masz jakiś innych aplikacji w Windowsie do regulacji, to powinno działać. Raczej wykluczam sam wentylator, możesz kupić rozdzielacz typu "Y" na 3-pin: https://www.komputro...yRoC5vsQAvD_BwE

Podłączysz dwa wentylatory pod to gniazdo, którym możesz sterować wentylatorem. Nic złego się nie stanie, a przy okazji masz przedłużkę.


  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych