Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

problemy z fps'ami w Battlefield V Open Beta i Battlefield 1

BattlefieldV Battlefield1 fps

Najlepsza odpowiedź encore327, 11 wrzesień 2018 - 14:01

Procesy które podałeś, to poprawne procesy Windowsa pod które ktoś może się podszywać. Ustal w którym miejscu zlokalizowane są pliki wykonywalne (powinny być w C:\windows\system 32). Nawet jeżeli będą we właściwym miejscu, to możesz je przebadać za pomocą VirusTotala.

wszystko jest w porządku


jakieś inne pomysły?

 

 

 

 

 

 

 

dobra. uznałem że założe nowy temat gdzie po prostu zbiore wszystko co wiem do tej pory i będe szukał problemu gdzieś po stronie karty graficznej. dzięki wszystkim za pomoc :D pozdrawiam

Przejdź do postu


  • Zamknięty Temat jest zamknięty
40 odpowiedzi w tym temacie

#21 k0chan

k0chan
  • Maniak

  • 4827 postów

Napisano 08 wrzesień 2018 - 16:44

malwarebytes anti-malware sobie ściągnij i przeskanuj


  • 0

MB: MSI B450M Bazooka V2 ! CPU: Ryzen 5 2600 (@4,0 GHz) ! GPU: Palit GTX 1660 6gb Dual ! RAM: 16 GB RAM Patriot Viper V4 @3266 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold


#22 blaven

blaven
  • Nałogowiec

  • 1788 postów

Napisano 08 wrzesień 2018 - 17:17

Pobierz najnowszy BIOS (http://www.asrock.co...dex.pl.asp#BIOS), a także uruchom komputer z tylko jedną kością RAM (większą).


  • 0

#23 encore327

encore327
  • Autor tematu
  • Nowicjusz

  • 22 postów

Napisano 08 wrzesień 2018 - 20:22

malwarebytes anti-malware sobie ściągnij i przeskanuj

zainstalowałem, przeskanowałem i wykryło 5 zagrożeń. Usunąłem je jednakże nic to nie dało.


Pobierz najnowszy BIOS (http://www.asrock.co...dex.pl.asp#BIOS), a także uruchom komputer z tylko jedną kością RAM (większą).

z jedną kością ramu chodzi jeszcze gorzej


  • 0

#24 Warren1987

Warren1987
  • ♫ ♪ ♫...Do The Evolution???...♪ ♫ ♪

  • 2004 postów

Napisano 09 wrzesień 2018 - 00:49

Pobaw się opcją renderdevice ahead limit

DX12 Definitywnie wyłączony rzecz jasna

https://www.tgs-clan...topic.php?t=478

Użytkownik Warren1987 edytował ten post 09 wrzesień 2018 - 00:51

  • 0

Intel i7 4790 @ 3,6 GHz, Raijintek Aidos, MSI H87-G43, Gigabyte GTX 1660 OC

A-DATA 4x4GB XPG 1600 MHz, ADATA SU800 256GB, WD Caviar Blue 1TB, Seagate Barraqcuda 1TB & 2TB

Zalman Z3, Tacens Valeo V 800W 80+ Silver, AOC G2460VQ6

Logitech G402 Hyperion Fury, Gigabyte K7 Force

Gigabyte MP100, Sharkoon Skiller SGH2


#25 login1969

login1969
  • Nałogowiec

  • 1649 postów

Napisano 09 wrzesień 2018 - 08:13

Nie mogłem znaleźć wcześniej tego poradnika który dodał @Warren1987. Robiłem kiedyś według niego i naprawdę poprawa jest zauważalna.


  • 0

Procesor:I5 4670K@4,4GHz  1,31V, Mobo:Gigabyte Z87P-D3,Karta graficzna:MSI GTX 1080 Ggaming X,PSU:TACENS VALEO V 800 W,Monitor:

Acer Predator XB241Hbmipr, 24" 144Hz@180Hz,G-Sync,RAM: 2x4GB 1600 MHz,Mysz: LOGITECH G203


#26 encore327

encore327
  • Autor tematu
  • Nowicjusz

  • 22 postów

Napisano 09 wrzesień 2018 - 13:24

Pobaw się opcją renderdevice ahead limit

DX12 Definitywnie wyłączony rzecz jasna

https://www.tgs-clan...topic.php?t=478

w becie bfa v nie ma renderdevice ahead limit ale jest coś podobnego. nazywa się GstRender.FutureFrameRendering. To może być to?


  • 0

#27 Warren1987

Warren1987
  • ♫ ♪ ♫...Do The Evolution???...♪ ♫ ♪

  • 2004 postów

Napisano 09 wrzesień 2018 - 14:39

Rozmawiamy o BF1 a nie o becie, nie sprawdzałem jakie opcje są w BFV ponieważ u mnie wszystko działa prawidłowo.


  • 0

Intel i7 4790 @ 3,6 GHz, Raijintek Aidos, MSI H87-G43, Gigabyte GTX 1660 OC

A-DATA 4x4GB XPG 1600 MHz, ADATA SU800 256GB, WD Caviar Blue 1TB, Seagate Barraqcuda 1TB & 2TB

Zalman Z3, Tacens Valeo V 800W 80+ Silver, AOC G2460VQ6

Logitech G402 Hyperion Fury, Gigabyte K7 Force

Gigabyte MP100, Sharkoon Skiller SGH2


#28 encore327

encore327
  • Autor tematu
  • Nowicjusz

  • 22 postów

Napisano 09 wrzesień 2018 - 19:35

Rozmawiamy o BF1 a nie o becie, nie sprawdzałem jakie opcje są w BFV ponieważ u mnie wszystko działa prawidłowo.

szczerze mówiąc to bardziej zależy mi na rozwiązaniu tego problemu w battlefieldzie V niż w jedynce bo pewnie już i tak nie będe w nią grał. Btw. zmieniłem wartość tej opcji w becie na 3 i jakaś poprawa jest, jednak nie są to wartości jakie chociażby osiągnął kolega wyżej na słabszej karcie graficznej i 8gb ramu


jak na razie po tych wszystkich czynnościach statystyki wyglądają tak:

fpsy to ok 40-60

zużycie procesora oscyluje w granicach 85% natomiast karty graficznej 65%

ustawienia graficzne to wciąż najniższe możliwe + czasami spadki do 35fpsów

przypomnę też że ten problem powtarza sie tylko w battlefieldach. wszędzie indziej maksymalne ustawienia i zero jakichkolwiek problemów z wydajnością.


Użytkownik encore327 edytował ten post 09 wrzesień 2018 - 16:54

  • 0

#29 Warren1987

Warren1987
  • ♫ ♪ ♫...Do The Evolution???...♪ ♫ ♪

  • 2004 postów

Napisano 09 wrzesień 2018 - 20:42

Powiem tak, ja miałem podobne klocki z BF1 kiedy miałem na pokładzie i5 4590. Kombinowałem wtedy z tymi ustawieniami i przed i w trakcie gry z różnym skutkiem. Proc w czasie dropów był na 99% zaś karta się nudziła. Problem występował w dużych trybach typu Podbój, Szturm i czasami w Dominacji. W Zespołowym DM raczej nie. 

 

Zmieniałem procka na i7 4790. Problem nie występuje, a już na pewno ja nie odczuwam żadnych niedogodności podczas rozgrywki a dodam że gram na 75 FPSach - wszystko na Ultra. 

 

Także teges... może ten Sandy Bridge dostaje już za bardzo w du**ę...


  • 0

Intel i7 4790 @ 3,6 GHz, Raijintek Aidos, MSI H87-G43, Gigabyte GTX 1660 OC

A-DATA 4x4GB XPG 1600 MHz, ADATA SU800 256GB, WD Caviar Blue 1TB, Seagate Barraqcuda 1TB & 2TB

Zalman Z3, Tacens Valeo V 800W 80+ Silver, AOC G2460VQ6

Logitech G402 Hyperion Fury, Gigabyte K7 Force

Gigabyte MP100, Sharkoon Skiller SGH2


#30 encore327

encore327
  • Autor tematu
  • Nowicjusz

  • 22 postów

Napisano 09 wrzesień 2018 - 21:12

Powiem tak, ja miałem podobne klocki z BF1 kiedy miałem na pokładzie i5 4590. Kombinowałem wtedy z tymi ustawieniami i przed i w trakcie gry z różnym skutkiem. Proc w czasie dropów był na 99% zaś karta się nudziła. Problem występował w dużych trybach typu Podbój, Szturm i czasami w Dominacji. W Zespołowym DM raczej nie.

Zmieniałem procka na i7 4790. Problem nie występuje, a już na pewno ja nie odczuwam żadnych niedogodności podczas rozgrywki a dodam że gram na 75 FPSach - wszystko na Ultra.

Także teges... może ten Sandy Bridge dostaje już za bardzo w du**ę...

Problem jest tylko taki że kolega który rozmawiał ze mną wcześniej na tym samym procesorze nie ma takich problemów. Na youtube ludzie też mają normalne wyniki z tym procesorem

Użytkownik encore327 edytował ten post 09 wrzesień 2018 - 21:49

  • 0

#31 vicodin

vicodin
  • Maniak

  • 2541 postów
  • Miejscowość:Lublin

Napisano 09 wrzesień 2018 - 22:56

Procek ogranicza i nic z tym nie zrobisz bez podkręcenia albo wymiany. Karta miałaby wyższe wykorzystanie, ale jak napisałeś ustawienia najniższe, więc nie ma się co dziwić. Podkręcić nie możesz na H61, a k0chan ma podbite zegary cpu i podkręconą pamięć ram. Widocznie to go ratuje.

Porównaj sobie z tym filmem

Spoiler


Użytkownik vicodin edytował ten post 09 wrzesień 2018 - 22:58

  • 0

Spoiler

#32 k0chan

k0chan
  • Maniak

  • 4827 postów

Napisano 10 wrzesień 2018 - 05:03

bez tego żałosnego mojego OC wyniki też są jak na filmach, ktoś mnie już prosił żebym mu zrobił test bez OC, więc na pewno nie wina procka, pamięć po OC dała mi może z 2-3 fsy więcej, też testowałem, przy mocniejszej karcie typu gtx1070/1080 byłaby  większa różnica

 

zrobiłem krótki film , procek dałem na stock (3,5ghz dla 4 obciążonych rdzeni) i ramy na 1333 Mhz cl9

tak jak pisałem, OC coś tam daje, ale nie dużo

 


Użytkownik k0chan edytował ten post 10 wrzesień 2018 - 08:04

  • 0

MB: MSI B450M Bazooka V2 ! CPU: Ryzen 5 2600 (@4,0 GHz) ! GPU: Palit GTX 1660 6gb Dual ! RAM: 16 GB RAM Patriot Viper V4 @3266 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold


#33 encore327

encore327
  • Autor tematu
  • Nowicjusz

  • 22 postów

Napisano 10 wrzesień 2018 - 12:12

Procek ogranicza i nic z tym nie zrobisz bez podkręcenia albo wymiany. Karta miałaby wyższe wykorzystanie, ale jak napisałeś ustawienia najniższe, więc nie ma się co dziwić. Podkręcić nie możesz na H61, a k0chan ma podbite zegary cpu i podkręconą pamięć ram. Widocznie to go ratuje.
Porównaj sobie z tym filmem

Spoiler

Widzisz co pisze k0chan. Ten sam procesor- inne wyniki. Poza tym battlefield 1 na początku chodził normalnie. Tylko potem dopiero coś sie zepsuło. Teraz miałem nadzieje że w becie to sie nie powtórzy ale jednak.
  • 0

#34 k0chan

k0chan
  • Maniak

  • 4827 postów

Napisano 10 wrzesień 2018 - 12:36

jeszcze dodam taką ciekawostkę, bo dużo ostatnio gram w bf1, czasami jak wejdę na jakiś serwer to mam o wiele niższy fps (no nie spada poniżej 60 , może czasami, ale waha sie tak miedzy 60-70), a innym razem wejdę na tą samą mapę i inny serwer i mam 70-90 a nawet powyżej 100 

dlatego czasami sie rozłaczam jak tak sie dzieje i szukam innego serwera albo wchodze na swoje sprawdzone w ulubionych , jak ludzi jest na tylę zeby można było rozegrać rundę


  • 0

MB: MSI B450M Bazooka V2 ! CPU: Ryzen 5 2600 (@4,0 GHz) ! GPU: Palit GTX 1660 6gb Dual ! RAM: 16 GB RAM Patriot Viper V4 @3266 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold


#35 encore327

encore327
  • Autor tematu
  • Nowicjusz

  • 22 postów

Napisano 10 wrzesień 2018 - 13:21

jeszcze dodam taką ciekawostkę, bo dużo ostatnio gram w bf1, czasami jak wejdę na jakiś serwer to mam o wiele niższy fps (no nie spada poniżej 60 , może czasami, ale waha sie tak miedzy 60-70), a innym razem wejdę na tą samą mapę i inny serwer i mam 70-90 a nawet powyżej 100
dlatego czasami sie rozłaczam jak tak sie dzieje i szukam innego serwera albo wchodze na swoje sprawdzone w ulubionych , jak ludzi jest na tylę zeby można było rozegrać rundę

Chodzi ci o to że coś nie wyrabia przez zbyt dużą ilość osób na serwerze?
  • 0

#36 k0chan

k0chan
  • Maniak

  • 4827 postów

Napisano 10 wrzesień 2018 - 13:25

nie nie, po prostu coś jest nie tak, karta nie chce na te 80-90 % chodzić (gram na niższych ustawieniach wiec na 99% nie wbija) tylko na jakieś 60% wtedy chodzi, proc tak samo nie daje z siebie wszystkiego dlatego robię exit i szukam innego serwera, najlepsze są z dodatków, te z podstawki przeważnie tak zamulają


  • 0

MB: MSI B450M Bazooka V2 ! CPU: Ryzen 5 2600 (@4,0 GHz) ! GPU: Palit GTX 1660 6gb Dual ! RAM: 16 GB RAM Patriot Viper V4 @3266 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold


#37 encore327

encore327
  • Autor tematu
  • Nowicjusz

  • 22 postów

Napisano 10 wrzesień 2018 - 17:51

nie nie, po prostu coś jest nie tak, karta nie chce na te 80-90 % chodzić (gram na niższych ustawieniach wiec na 99% nie wbija) tylko na jakieś 60% wtedy chodzi, proc tak samo nie daje z siebie wszystkiego dlatego robię exit i szukam innego serwera, najlepsze są z dodatków, te z podstawki przeważnie tak zamulają

Ok rozumiem. Wiesz, w sumie to beta zaraz sie skończy a w jedynke nie mam ochoty juz grac tylko najbardziej mi chodzi o to żebym mógł normalnie pograć w bfa v jak już wyjdzie. Nie chce mi sie wierzyć że to wina procesora bo nigdzie indziej nie ma takich objawów. Ostatnio nawet odpaliłem wiedźmina 3 żeby sprawdzić jak sobie mój zestaw radzi, i co? Na maksymalnych + najwyższy antialiasing nie spada poniżej 60 klatek.


 

 

 

 

 

 

 

AKTUALIZACJA

słuchajcie. odpaliłem przed chwilą bfa1 (w sumie to nie wiem dlaczego) ale to chyba był dobry pomysł. odpaliłem pustynie synajską na podboju i patrze a tam 90-75fps na low i na bodajże bliźnie saint-quentin. ustawienia ultra powodowaly spadek klatek o ok 15. No i gram tak z 10 minut i zaczęło się wszystko od nowa. natomiast bliżej przyjrzałem sie zachowaniu podzespołów i zauważyłem że gdy fpsy były normalne zużycie karty graficznej wynosilo ok 70-80% natomiast gdy znowu fpsy zaczęły szaleć miała ona ciągle ok45% zużycia a przy dropach fpsów do ok 30 ZUŻYCIE KARTY WYNOSIŁO UWAGA 20%. Czy to nie wina karty? Może sprawdzić coś w tym kierunku?


Użytkownik encore327 edytował ten post 10 wrzesień 2018 - 17:52

  • 0

#38 k0chan

k0chan
  • Maniak

  • 4827 postów

Napisano 10 wrzesień 2018 - 18:03

sprawdź, czy ci jakiś hakerski proces nie kopie w tle pseudowalut ;)


  • 0

MB: MSI B450M Bazooka V2 ! CPU: Ryzen 5 2600 (@4,0 GHz) ! GPU: Palit GTX 1660 6gb Dual ! RAM: 16 GB RAM Patriot Viper V4 @3266 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold


#39 encore327

encore327
  • Autor tematu
  • Nowicjusz

  • 22 postów

Napisano 10 wrzesień 2018 - 18:10

sprawdź, czy ci jakiś hakerski proces nie kopie w tle pseudowalut ;)

znalazłem csrss.exe, lsass.exe i smss.exe z tych bardziej podejrzanych


Użytkownik encore327 edytował ten post 10 wrzesień 2018 - 18:42

  • 0

#40 blaven

blaven
  • Nałogowiec

  • 1788 postów

Napisano 10 wrzesień 2018 - 21:48

Procesy które podałeś, to poprawne procesy Windowsa pod które ktoś może się podszywać. Ustal w którym miejscu zlokalizowane są pliki wykonywalne (powinny być w C:\windows\system 32). Nawet jeżeli będą we właściwym miejscu, to możesz je przebadać za pomocą VirusTotala.
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych