Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Zintegrowana karta dźwiękowa a głośniki 5.1

5.1 głośniki karta dźwiękowa zintegrowana pomocy

Najlepsza odpowiedź sebki1, 03 wrzesień 2018 - 15:54

W Windows 7 /panel sterowania/sprzet i dzwiek/Menedzer Realtek HD Audio.

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Maniak39912

Maniak39912
  • Nowicjusz

  • 12 postów

Napisano 03 wrzesień 2018 - 10:39

Cześć wszystkim

 

Mam pytanie odnoście podłączenia oraz konfiguracji głośników 5.1.

 

Mianowicie podłączyłem sobie je zgodnie z kolorami do mojej karty zintegrowanej (realtek alc1220) w płycie głównej Z370 TAICHI no i niestety nie działają mi trzy głośniki z pięciu.

Wszystkie głośniki są sprawne, gdyż już sprawdziłem na innych wyjściach.

Pytanie moje czy ja coś źle może skonfigurowałem czy może być winna karta zintegrowana ?


  • 0

#2 adamjk

adamjk
  • Bywalec

  • 116 postów

Napisano 03 wrzesień 2018 - 11:56

Czy źródło dźwięku jest również 5.1?


  • 0

#3 Maniak39912

Maniak39912
  • Autor tematu
  • Nowicjusz

  • 12 postów

Napisano 03 wrzesień 2018 - 12:42

Czy źródło dźwięku jest również 5.1?

Chyba nie


Wcześniej miałem podłączone inne głośniki i wszystkie działały a teraz lipa.


  • 0

#4 sebki1

sebki1
  • Nałogowiec

  • 1825 postów
  • Miejscowość:Mysłowice
  • 3DMark 06:13100

Napisano 03 wrzesień 2018 - 15:21

W ustawieniach Realteka "wypelnienie glosnika" i "zarzadzanie basami" zaznaczone ptaszkami ?


  • 1

CPU: INTEL CORE 2 QUAD Q6600 2.4 GHZ +  SILENTIUM SPARTAN 3 LT HE1012: MOBO: GIGABYTE GA-P31-ES3G IP31 S775 BOX RAM: GOODRAM 2GB DDR-2 800 + 2GB DDR-2 800 SSD: SAMSUNG 850 PRO 256 GB HDD: SAMSUNG HD502HI 500 GB 16 MB SATA-2, TOSHIBA HDWD120 2 TB: ASUS BW-16D1HT SATA BOX:

GPU: MSI GTX 750 Ti 2 GB OS: WINDOWS 7 PRO 64 BIT: PSU: XFX CORE 550w: FEVER AC09A-BK/BK ACHILLES PPFC400 LCD: ACER PREDATOR 24" XB240H


#5 Maniak39912

Maniak39912
  • Autor tematu
  • Nowicjusz

  • 12 postów

Napisano 03 wrzesień 2018 - 15:39

W ustawieniach Realteka "wypelnienie glosnika" i "zarzadzanie basami" zaznaczone ptaszkami ?

Jak się dostać do tych ustawień ? 


  • 0

#6 sebki1

sebki1
  • Nałogowiec

  • 1825 postów
  • Miejscowość:Mysłowice
  • 3DMark 06:13100

Napisano 03 wrzesień 2018 - 15:54   Najlepsza odpowiedź

W Windows 7 /panel sterowania/sprzet i dzwiek/Menedzer Realtek HD Audio.


  • 1

CPU: INTEL CORE 2 QUAD Q6600 2.4 GHZ +  SILENTIUM SPARTAN 3 LT HE1012: MOBO: GIGABYTE GA-P31-ES3G IP31 S775 BOX RAM: GOODRAM 2GB DDR-2 800 + 2GB DDR-2 800 SSD: SAMSUNG 850 PRO 256 GB HDD: SAMSUNG HD502HI 500 GB 16 MB SATA-2, TOSHIBA HDWD120 2 TB: ASUS BW-16D1HT SATA BOX:

GPU: MSI GTX 750 Ti 2 GB OS: WINDOWS 7 PRO 64 BIT: PSU: XFX CORE 550w: FEVER AC09A-BK/BK ACHILLES PPFC400 LCD: ACER PREDATOR 24" XB240H


#7 Maniak39912

Maniak39912
  • Autor tematu
  • Nowicjusz

  • 12 postów

Napisano 03 wrzesień 2018 - 16:02

Dziękuje za znalezienie rozwiązania ;) 

Włączyłem jakiś DTS Connect i działa ;)

Jeszcze mała korekcja dźwięku żeby był milszy ;)


  • 0





Również z jednym lub większą ilością słów kluczowych: 5.1, głośniki, karta dźwiękowa, zintegrowana, pomocy

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych