Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nie Bootuje mi hdd

boot nie hdd aorus gaming plyta glowna

  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 SwirekRycerz

SwirekRycerz
  • Nowicjusz

  • 5 postów

Napisano 27 sierpień 2018 - 10:52

Witam

Mam taki problem iż kupilem nowe podzespoły (prawie caly pc bez karty graficznej i dysu hdd) podłaczylem karte i dysk hdd. Włączyłem komputer i chcialem w biosie zmienic kolejnosc odpalania dyskow i okazalo ze nie widzi zadnego dysku do ustawienia kolejnosci

moje podzespoly to:

Gigabite H370 aorus gaming 3 wifi

i5 -8400 2,8

ram 2x 8gb 2666

hdd toshiba 1tb

hdd seagate 1tb

 

to tak mniej wiecej wyglada http://pokazywarka.pl/7uapew/ 


  • 0

#2 roman106

roman106
  • Pasjonat

  • 855 postów

Napisano 27 sierpień 2018 - 11:19

Jak nie widzi żadnego dysku? Przecież jest widoczny Seagate i napęd. Poza tym dysku z systemem nie przekłada się z innego komputera. Należy system zainstalować od nowa. Jak chcesz zobaczyć w biosie Toshibe, spróbuj podłączyć pod inny port, zamienić kable sata.


  • 0

#3 SwirekRycerz

SwirekRycerz
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 27 sierpień 2018 - 11:30

jest po fformacie i probowalem przekladac kable. 


  • 0

#4 roman106

roman106
  • Pasjonat

  • 855 postów

Napisano 27 sierpień 2018 - 11:44

Odłącz Seagate i DVD, podłącz tylko Toshibę.


  • 0

#5 SwirekRycerz

SwirekRycerz
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 27 sierpień 2018 - 12:16

mam wciaz to samo 


  • 0

#6 roman106

roman106
  • Pasjonat

  • 855 postów

Napisano 27 sierpień 2018 - 12:33

Czyli nie widzi Toshiby? Masz drugi komputer, żeby sprawdzić ten dysk?


  • 0

#7 SwirekRycerz

SwirekRycerz
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 27 sierpień 2018 - 13:12

sprawdzilem i dziala. naprawde nie wiem o co chodzi moze plyta glowna jest zepsuta


  • 0

#8 kokosnh

kokosnh
  • Maniak

  • 10928 postów
  • 3DMark 06:24404

Napisano 27 sierpień 2018 - 14:35

Odpal ubuntu jako liveCD i zobacz czy go widzi w gparted. 

Przy bootowaniu masz ustawione na uefi czy legacy ?  


dysk podpięty 2 kabelkami, od zasilacza i od płyty głównej ? 


  • 0

Spoiler

#9 SwirekRycerz

SwirekRycerz
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 28 sierpień 2018 - 04:35

nie mam pokico jak sprawdzic w ubuntu
kabelki sa podlaczone zasilajacy i sata
  • 0





Również z jednym lub większą ilością słów kluczowych: boot, nie, hdd, aorus, gaming, plyta, glowna

Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych