Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Podkręcanie MSI Radeon HD6950 Twin Frozr II - problem


  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 DymekPC

DymekPC
  • Nowicjusz

  • 14 postów

Napisano 08 kwiecień 2011 - 18:30

Pech chciał, że akurat mojej karty nie mogę odblokować do 6970 (a podobno TW III już się da w przeciwieństwie do II). W każdym razie pozostało mi jeszcze OC. Jednak tu też pojawił się problem - po zwiększeniu z 850MH na 880MHz na rdzeniu, już podczas gry w Crysis 2 obraz się zawiesza i resetuje się sterownik. Dodam, że próbowałem również z podniesionymi napięciami kolejno do 1.2V, 1,25V, 1,3V i ciągle to samo.

Mam jeszcze jakieś szanse na oc, czy trafił mi się lipny model?
Warto wspomnieć, że na techpowerup wyciągnęli z tej karty BEZ zmiany napięc na 975/1400

ta karta

http://www.techplane....ess,20044.html
  • 0

#2 spider_1987

spider_1987
  • Troll Hunter

  • 4610 postów
  • Miejscowość:Strzelce Krajeńskie
  • 3DMark 06:brak

Napisano 08 kwiecień 2011 - 18:31

Próbowałeś na innych sterownikach? Podaj markę i model zasilacza.
  • 0

Phenom II x4 975 | Gigabyte GA-970A-UD3 | Zalman Performa | A-Data Gaming 2x4GB DDR3 | MSI R9 270X Gaming 2GB | Samsung F3 1TB | XFX TS 550W | SilentiumPC Gladius 800 | LG 22MP65 | Genius SP-HF1800A || MSI CX640DX
Coś Cię zaniepokoiło na forum - wciśnij "Zgłoś"


#3 DymekPC

DymekPC
  • Autor tematu
  • Nowicjusz

  • 14 postów

Napisano 08 kwiecień 2011 - 18:35

Podam od razu cały sprzęt:

AMD Phenom II X4 955 Black Edit /3.2GHz, 125W, AM3, BOX, rev. C3/
Xigmatek Gaia SD1283
AsRock M3A770DE /AMD 770, DDR3 1333/
GoodRam 4GB (2x2GB) 1333MHz CL9
Fractal Design Integra 500W

Próbowałem tylko na najnowszych sterownikach.
  • 0

#4 leon691

leon691
  • Nałogowiec

  • 1942 postów
  • 3DMark 06:22335

Napisano 08 kwiecień 2011 - 18:42

nie podnosisz napięcia prawdopodobnie, musisz zaznaczyć w msi afterburner opcię "force constant voltage", jeśli jej nie zaznaczysz to mimo iż suwaki pokazują wyższe napięcie to w realu jest ono defaultowe. Proste. Po tym zabiegu napięcie jest stałe czyli nie spada w 2d, czyli będzie troszke cieplej i ciut głośniej. Też proste.
Mozliwe że najnowsza wersja (ta co wyjdzie) umożliwi już takie dovoltowanie żeby zegary ładnie skakały z 3d na 2d (po prostu bez opcji "force constant voltage") póki co trzeba wymuszac stałe (jeśli kogos korci OC). TW III też się nie odblokowują a jeśli tak to niewszystkie.
  • 0

#5 DymekPC

DymekPC
  • Autor tematu
  • Nowicjusz

  • 14 postów

Napisano 08 kwiecień 2011 - 18:54

To chyba może być to. Już kilka minut i nic się nie zawiesiło! :cenzura:
Jeszcze dalej przetestuje.
  • 0

#6 leon691

leon691
  • Nałogowiec

  • 1942 postów
  • 3DMark 06:22335

Napisano 08 kwiecień 2011 - 19:02

leon zawsze wie jak pomóc. pamiętaj , ze najlepszym wyznacznikiem stabilności (takim szybkim) jest test "forest fly" w 3Dmark06 (te latające robaczki). Jeśli się zawiesi i sterownik zrestartuje to znaczy że rdzeń niedovoltowany, jeśli przejdzie kilka razy to jest szansa na stosunkowo stabilne OC. Pamiętaj też, że powrót do automatycznych przeskoków napięcia z 2d do 3d to już dopiero po odchaczeniu opcji "force constant voltage" i restarcie systemu. Samo odchaczenie nic nie da.Włącz też sobie monitoring napięcia w AB, gdzieś tam w opcjach jest.
  • 0

#7 DymekPC

DymekPC
  • Autor tematu
  • Nowicjusz

  • 14 postów

Napisano 08 kwiecień 2011 - 19:07

A jeszcze pytanie. Jaka jest dopuszczalna temperatura w stresie? Teraz przy Crysis 2 miałem max 60 stopni.
  • 0

#8 leon691

leon691
  • Nałogowiec

  • 1942 postów
  • 3DMark 06:22335

Napisano 08 kwiecień 2011 - 19:09

tak z 80, choć referenty tyle to bez oc i bez dovoltowania lecą. Twin frozr nie dopuszcza raczej do takich temperatur, nawet jak zapodasz 1.35v
  • 0

#9 DymekPC

DymekPC
  • Autor tematu
  • Nowicjusz

  • 14 postów

Napisano 09 kwiecień 2011 - 19:56

A może mi ktoś powiedzieć, czy ta karta (Twin Frozr III) bez podkręcania, bez odblokowywania jest dobra?
Tzn. czy starczy mi na dość długo no i czy nie utopiłem pieniędzy :lol:
  • 0

#10 dante2kx

dante2kx
  • Gaduła

  • 424 postów
  • Miejscowość:Andrychów

Napisano 09 kwiecień 2011 - 20:19

różnica między 6950 a 6970 to 5 klatek na sek. w grach przy średnim FPeSie także tragedii nie ma. Fakt mogłeś przyoszczędzić i kupić tak jak ja 5870 który ma praktycznie identyczną wydajność ale w przyszłości łatwiej będziesz mógł go odsprzedać (chyba) i może wiele nie stracisz.
  • 0

#11 DymekPC

DymekPC
  • Autor tematu
  • Nowicjusz

  • 14 postów

Napisano 09 kwiecień 2011 - 20:35

Ok a może ktoś 'przewidzieć', ile mniej więcej będę mógł grać bezstresowo na tej karcie? Tzn. kiedy przyjdzie mi ją wymieniać.
  • 0

#12 leon691

leon691
  • Nałogowiec

  • 1942 postów
  • 3DMark 06:22335

Napisano 09 kwiecień 2011 - 21:16

rok?
  • 0

#13 DymekPC

DymekPC
  • Autor tematu
  • Nowicjusz

  • 14 postów

Napisano 09 kwiecień 2011 - 22:30

Na moim miejscu byście ją zostawili, czy spróbować sprzedać i kupić jakiegoś referenta, którego da rade odblokować?

Szczerze mówiąc nie mam ochoty sprzedawać, ale jeśli sporo miałbym dzięki temu zyskać...
  • 0

#14 leon691

leon691
  • Nałogowiec

  • 1942 postów
  • 3DMark 06:22335

Napisano 09 kwiecień 2011 - 22:52

sporo? Przecież to jest około 3% wydajności, około 2-3 klatek na sekundę, co ci to da?
I jaką ty masz właściwie kartę bo raz piszesz twII raz twIII?
  • 0

#15 DymekPC

DymekPC
  • Autor tematu
  • Nowicjusz

  • 14 postów

Napisano 09 kwiecień 2011 - 22:57

Twin Frozr III - w temacie zjadło literę, a już nie mogę edytować.

Edit: I mój model podkręca się naprawdę słabo. Przy napięciu 1,3 po podniesieniu na 970MHz pojawiły się artefakty, bluescreeny i ciężko było z powrotem uruchomić system.
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych