Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

OCZ Reaper PC2 8500 4x2GB

ocz reaper pc2 8500 p35 gigabyte q6600 ga-ep35-ds3 rev.2.1

  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 brychu88

brychu88
  • Nowicjusz

  • 3 postów
  • GG:5249947
  • Miejscowość:Łódź

Napisano 10 sierpień 2018 - 11:47

Witam, stałem się posiadaczem pamięci OCZ Reaper PC2 8500 4x2 GB (OCZ2RPR10664GK). Płyta główna GA-EP35-DS3 rev 2.1.Procesor Q6600 333x9. Problem polega na tym że pamięci ustawione na częstotliwość 1066 MHz działają bardzo nie stabilnie przy ww. ustawieniach procesora. Sytuacja ma miejsce tylko przy tych pamięciach i tylko przy 1066. Gdy ustawie je na 800 a procesor jak wyżej to działa dobrze. Jak ustawie wszystko na auto czyli procesor na default (266x9) pamięci default 1066 MHz 5-5-5-15 również działa dobrze.Testy robię memtest86 i prime95.Napięcie RAM ustawione na 2.2 V. Napięcie procesora 1.296 V. Zamieniałem pamięci miejscami , ustawiałem różne FSB procesora , podbijałem napięcie na Chipsetach ale to wszystko nie dało porządanego efektu. Zasilacz 

Zasilacz Thermaltake Litepower 500W .Karta graficzna prądożerna bo GTX260. Po uruchomieniu 1 raz pamięci na ustawieniach 1066 i po dowoltowaniu wywaliło BSOD i padła magistrala PCI. Generalnie według suportu pamięci tej płyty nie ma mowy nic o tych pamięciach. Czy macie jakieś sugestie bądź doświadczenia z podobnym zestawieniem ? Za mało prądu? Płyta przeciążona i nie daje rady ? Zapraszam do dyskusji i proszę was o pomoc, pozdrawiam wszystkich . 
  • 0

#2 MESSER

MESSER
  • Nałogowiec

  • 1979 postów

Napisano 10 sierpień 2018 - 16:36

Z tego co się przyjrzałem płyta ma chyba 6 faz zasilania, ale na tranzystorach  MOSFET nie ma radiatorów, więc najpierw o tym bym pomyślał, bo po O.C. C2Q potrafiły nie małe mieć wymagania od płyty.

Inny problem przy O.C. na LGA 775 to podnoszenie taktowania szyny FSB wraz z taktowaniem RAM na chipsetach Intela.

Na początek zawsze jest zalecane wybadanie możliwości przetaktowania szyny FSB, w tym celu najlepiej ustawić w SPD RAM jak najniższe taktowania (powinno dać rady ustawić na co najmniej 400 MHz lub nawet 333 MHz oczywiście "timingi" CL na Auto, V RAM na domyślne 2.2V).

Polecam przejrzeć poradnik z linka.

https://www.purepc.p...esorow?page=0,5


  • 0

#3 brychu88

brychu88
  • Autor tematu
  • Nowicjusz

  • 3 postów
  • GG:5249947
  • Miejscowość:Łódź

Napisano 10 sierpień 2018 - 21:20

Bardzo dziękuję za Twoją odpowiedź. Przeczytałem Twoją lekturę i przyznam szczerze że zapomniałem o pewnych wręcz akademickich zasadach.dzisiaj udało się ustabilizować działanie chyba klasyczne dlatego procesora. 333x9 i pamięci wkońcu wydusiły to swoje 1066 MHz 5 5 5 15 na 2.1 V. Wszystko za sprawą napięcia procesora bo było zwyczajnie za niskie. W stresie stabilizuje się na poziomie 1.312 V.przy ustawieniu procesora 444x7, napięcie 1.396 V MOSFET gra i rozgrzewa się tak że nie można go dotknąć. Na oko 90 stopni (jutro zmierzę temperaturę). Przy takiej konfiguracji po 10 minutach BSOD więc dałeś mi cenną wskazówkę co do sekcji zasilania. Zanim zdecyduje się go dalej kręcić muszę spokojnie pomyśleć jak schłodzić sekcje zasilania. Jak wiadomo w tych płytach nie jest to proste po kości mosfetu porozrzucane są po płycie jak grzyby w lesie. Aha, płyta jest już po VDROP mod. Jutro poszukam granicy FSB u dam znać gdzie się zatrzymałem ☺️

Użytkownik brychu88 edytował ten post 10 sierpień 2018 - 21:23

  • 0

#4 MESSER

MESSER
  • Nałogowiec

  • 1979 postów

Napisano 11 sierpień 2018 - 07:06

Zapomniałem dopisać że najlepsze efekty O.C. Q6600 były na rewersji G0.

I z tego co pamiętam, gdzieś o tym kiedyś czytałem na innym forum, że podczas O.C. na LGA 775 najlepiej obsadzić 2 modułami RAM sloty 2 i 4 (ale to tyczyło się gdy "wyciskało się ostatnie soki" przy O.C. na LGA 775).

Ps

Zalinkowany artykuł nie jest mojego autorstwa.


  • 0

#5 brychu88

brychu88
  • Autor tematu
  • Nowicjusz

  • 3 postów
  • GG:5249947
  • Miejscowość:Łódź

Napisano 12 sierpień 2018 - 09:53

Nie sprawdziłem "ściany" ponieważ najpierw muszę schłodzić mosfet. Mam pomysł jak to zrobić , może wrzucę jakieś materiały do odpowiedniego działu jako ciekawostkę?


  • 0





Również z jednym lub większą ilością słów kluczowych: ocz, reaper, pc2, 8500, p35, gigabyte, q6600, ga-ep35-ds3, rev.2.1

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych