Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z oglądaniem filmów

Monitor Wyświetlacz

Najlepsza odpowiedź MESSER, 10 sierpień 2018 - 13:28

Mam kartę AMD a format pikseli mogę przestawić w sterownikach karty w opcjach dotyczących ekranu, więc coś podobnego powinno być w sterownikach u nVidii, w każdym razie do wyboru powinny być ustawienia RGB 4:4:4:/ YCbCr 4:4:4 YCbCr 4:2:2 itp.

Ostateczną weryfikację zrobił bym sprawdzając dane filmy jak wyglądają na innym monitorze, lub uruchomić inne sprawdzone, na odtwarzaczu np VLC (odtwarzacz jest dość niezależny bo do działania nie potrzeba wgrywać kodeków do systemu).

Inna opcja to podłączenie monitora do laptopa z wyjściem HDMI i sprawdzenie  jak wygląda to w filmach

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 PeuZeR

PeuZeR
  • Nowicjusz

  • 5 postów

Napisano 06 sierpień 2018 - 21:20

Mam problem z oglądaniem filmów ponieważ gdy oglądam film są straszne pixele nawet w 1080p, gdy w filmie jest ruch wszystko miga,myślę że coś trzeba w ustawieniach zmienić, proszę o pomoc. Monitor Black Hawk G-Master G2530HSU


  • 0

#2 olo163

olo163
  • Maniak

  • 2942 postów
  • Miejscowość:Toruń

Napisano 07 sierpień 2018 - 06:54

Napisz laskawie jaki masz sprzet dokladnie cpu i gpu. W jakim programie odtwarzasz i w jakim cormacie jest film. Czy to on linie czy z pliku pobrane na dysk czy z plyty czy z usb????
Maciej Wrozbita ma teraz urlop bo sa wakacje.
  • 1

Intel Xeon E3-1246V3 3.5 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Asus STRIX-GTX950-DC2-2GD5-GAMING @1126/bost1391/6998 / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / ModeCom Feel-V Silver

 


#3 PeuZeR

PeuZeR
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 07 sierpień 2018 - 16:40

Napisz laskawie jaki masz sprzet dokladnie cpu i gpu. W jakim programie odtwarzasz i w jakim cormacie jest film. Czy to on linie czy z pliku pobrane na dysk czy z plyty czy z usb????
Maciej Wrozbita ma teraz urlop bo sa wakacje.

Core i7-7700K 4,2GHz / GeForce GTX 1070 8GB / 1x HyperX Fury DDR4 8GB 3466MHz /Dysk HDD Seagate 1TB/ Dysk SSD Samsung / 

 

 

 

Filmy oglądam na Youtube, Gdy np jedzie samochód w tle migają np: Góry,Trawa itp w jakości 1080p jest jakby taka mgiełka coś jak malutke pixele. Strasznie to przeszkadza nie da sie prawie oglądać filmów. Na początku myślałem że to przez HDMI ale jednak nie. 


  • 0

#4 olo163

olo163
  • Maniak

  • 2942 postów
  • Miejscowość:Toruń

Napisano 08 sierpień 2018 - 06:25

Jaka przegladarka? Wlaczona opcja akcelera ji sprzetowej? Probowales na innej przegladarce?
Jakie sterowniki? Probowales na innych sterownikach?
  • 0

Intel Xeon E3-1246V3 3.5 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Asus STRIX-GTX950-DC2-2GD5-GAMING @1126/bost1391/6998 / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / ModeCom Feel-V Silver

 


#5 tazik21

tazik21
  • Dyskutant

  • 211 postów

Napisano 08 sierpień 2018 - 12:05

Core i7-7700K 4,2GHz / GeForce GTX 1070 8GB / 1x HyperX Fury DDR4 8GB 3466MHz /Dysk HDD Seagate 1TB/ Dysk SSD Samsung / 

 

 

 

Filmy oglądam na Youtube, Gdy np jedzie samochód w tle migają np: Góry,Trawa itp w jakości 1080p jest jakby taka mgiełka coś jak malutke pixele. Strasznie to przeszkadza nie da sie prawie oglądać filmów. Na początku myślałem że to przez HDMI ale jednak nie. 

 

 

czy wcześniej miałeś takie problemy? system jaki masz? czy instalowałeś jakieś np. kodeki, cokolwiek nowego? 


  • 0

CPU: AMD R5 1600 3.2 Ghz GPU: Sapphire RX 580 4 GB RAM: GoodRAM 16GB (2x8GB) DDR4 2400MHz@3200MHz
MTB: ASrock X370 Gaming X SSD: Plextor 128 GB M.2 PSU: Cooler Master 550W mod 


#6 MESSER

MESSER
  • Nałogowiec

  • 1978 postów

Napisano 09 sierpień 2018 - 20:13

Po pierwsze, "fajna" kombinacja karta GeForce i monitor z Adaptive Sync działający w grach tylko z nowszymi kartami z GPU od AMD (bo nVidia olała A/S mimo że jest zapisany w standardzie DisplayPort).

Po drugie, w opcjach menu monitora funkcja Overdrive włączona?

Po trzecie, jak działa na DP?


  • 0

#7 PeuZeR

PeuZeR
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 09 sierpień 2018 - 20:56

Po pierwsze, "fajna" kombinacja karta GeForce i monitor z Adaptive Sync działający w grach tylko z nowszymi kartami z GPU od AMD (bo nVidia olała A/S mimo że jest zapisany w standardzie DisplayPort).

Po drugie, w opcjach menu monitora funkcja Overdrive włączona?

Po trzecie, jak działa na DP?

Tak ale Adaptive Sync w niczym nie przeszkadza gdy jest karta GeForce jest ta funka całkowicie ,Odłączona' i nic nie zmienia, w grach nic nie miga gra sie tak jak na wszystkich monitorach, chodzi mi o same filmy, OverDrive na -2 jest , DP działa tak samo jak HDMI filmy migają. Lecz od Soboty do Dziś (Czwartek) zauważyłem że jest coraz lepiej, coraz mniej migotania , niemam pojęcia dlaczego tak sie dzieje wydaje mi się że gdy karta jest bardziej nagrzana przez gry i gdy odrazu wejde np na YouTube migotania praktycznie niema, potem jak karta sie już ochłodzi migotania wracają. Wydaje mi sie że problem tkwi gdzieś w ustawieniach :/ 


  • 0

#8 MESSER

MESSER
  • Nałogowiec

  • 1978 postów

Napisano 09 sierpień 2018 - 21:07

Ostatnie co mi się przypomniało to czy odświeżanie jest ustawione w sterownikach/systemie (w ustawieniach monitora) na 75 Hz?

Format pikseli ustawiony w Full RGB 4:4:4?

A są jakieś zmiany gdy przełączy na 1 i wyłączy, (choć to trochę dziwne bo anomalie powinny występować również w grach gdyby elektronika była walnięta).

Ostatni pomysł to może jakieś ulepszenie/filtr jest włączony w odtwarzaczu/sterownikach, jak to wygląda gdy się uruchomi film za pomocą Media Player Classic-HC?


  • 0

#9 PeuZeR

PeuZeR
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 09 sierpień 2018 - 22:20

Ostatnie co mi się przypomniało to czy odświeżanie jest ustawione w sterownikach/systemie (w ustawieniach monitora) na 75 Hz?

Format pikseli ustawiony w Full RGB 4:4:4?

A są jakieś zmiany gdy przełączy na 1 i wyłączy, (choć to trochę dziwne bo anomalie powinny występować również w grach gdyby elektronika była walnięta).

Ostatni pomysł to może jakieś ulepszenie/filtr jest włączony w odtwarzaczu/sterownikach, jak to wygląda gdy się uruchomi film za pomocą Media Player Classic-HC?

Tak ustawione na 75hz , niema zmian gdy sie przełączy na 1 itp Jedyna co niewiem czy Format Pikseli jest ustawiony na Full RGB 4:4:4 ponieważ niewiem gdzie to sprawdzić, jakbyś mógł mi napisać jak to znaleść? 


  • 0

#10 MESSER

MESSER
  • Nałogowiec

  • 1978 postów

Napisano 10 sierpień 2018 - 13:28   Najlepsza odpowiedź

Mam kartę AMD a format pikseli mogę przestawić w sterownikach karty w opcjach dotyczących ekranu, więc coś podobnego powinno być w sterownikach u nVidii, w każdym razie do wyboru powinny być ustawienia RGB 4:4:4:/ YCbCr 4:4:4 YCbCr 4:2:2 itp.

Ostateczną weryfikację zrobił bym sprawdzając dane filmy jak wyglądają na innym monitorze, lub uruchomić inne sprawdzone, na odtwarzaczu np VLC (odtwarzacz jest dość niezależny bo do działania nie potrzeba wgrywać kodeków do systemu).

Inna opcja to podłączenie monitora do laptopa z wyjściem HDMI i sprawdzenie  jak wygląda to w filmach


  • 0





Również z jednym lub większą ilością słów kluczowych: Monitor, Wyświetlacz

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych