Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Separacja wifi: modem - repeater - router po kablu, czy zadziała?


Najlepsza odpowiedź tad111, 30 lipiec 2018 - 19:10

Sprawę możesz załatwić jednym urządzeniem kupując ap clienta.
Tylko nie zrobi oddzielnej sieci wifi.

Rozwiązanie z pierwszego posta powinno zdziałać. Repeater będzie robił za kartę sieciową rutera,

a na ruterze stworzysz nową sieć wifi i podłączysz do niej swoje urządzenia.

Problemem może być konfiguracja IP, nowa sieć nie może mieć takiej samej adresacji co sieć z modemu UPC,

bo będą problemy z komunikacją.

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Sypcio

Sypcio
  • Nowicjusz

  • 18 postów

Napisano 30 lipiec 2018 - 15:55

Cześć,

Chciałbym stworzyć oddzielną sieć wifi w mieszkaniu, niestety nie mam fizycznie możliwości podpięcia routera do modemu UPC. Zanim kupię repeater wolę się skonsultować.

 

Czy konfiguracja wypisana poniżej zadziała?

  • podłączam repeater do istniejącej sieci wifi z modemu UPC
  • po kablu podłączam router (Asus RT-AC1200G+) do repeatera (chodzi mi po głowie TP-Link RE350 bądź D-Link DAP-1620)
  • do prywatnej sieci z routera podłączam swoje urządzenia

Z góry dzięki za rozwianie wątpliwości


  • 0

#2 Longhorn

Longhorn
  • Maniak

  • 3281 postów

Napisano 30 lipiec 2018 - 17:40

Sprawę możesz załatwić jednym urządzeniem kupując ap clienta.
  • 0

i5 4690K | 2x4GB 2400MHz | Asus GTX 1060 6GB | SSD 256GB + 2TB + 250GB | Thermaltake SmartSE 630W | Thermaltake Commander GS-III | LG 22MP65 | CM Storm Devastator | Win 10 Pro | Microlab Solo7c * Dell Vostro 5471 + Dell Latitude E5430 + E7240


#3 Sypcio

Sypcio
  • Autor tematu
  • Nowicjusz

  • 18 postów

Napisano 30 lipiec 2018 - 18:08

W jaki sposób? Pogrzebałem w opcjach routera (tego Asusa RT-AC1200G+, ustawiłem go w tryb AP), przeczytałem tego posta: http://forum.benchma...o-access-point/ i jestem prawie pewny, że AP potrzebuje połączenia po kablu z modemem od ISP.

Sprawę możesz załatwić jednym urządzeniem kupując ap clienta.


  • 0

#4 Longhorn

Longhorn
  • Maniak

  • 3281 postów

Napisano 30 lipiec 2018 - 18:38

Tak bo tryb AP, a AP client to dwie różne opcje podłączenia. Tryb AP client jaki cię interesuje pobiera sygnał bezprzewodowo i udostępnia na wejścia RJ45. Typowy AP tworzy sieć bezprzewodową z sieci kablowej.
Tryb AP client posiada nie każdy router, producent w przypadku tego Asusa nie chwali się takim trybem, więc czeka cię zakup innego urządzenia niestety.
  • 1

i5 4690K | 2x4GB 2400MHz | Asus GTX 1060 6GB | SSD 256GB + 2TB + 250GB | Thermaltake SmartSE 630W | Thermaltake Commander GS-III | LG 22MP65 | CM Storm Devastator | Win 10 Pro | Microlab Solo7c * Dell Vostro 5471 + Dell Latitude E5430 + E7240


#5 sgtsmigiel

sgtsmigiel
  • Master of Destruction

  • 214 postów
  • Miejscowość:Wilczyn
  • 3DMark 06:23167

Napisano 30 lipiec 2018 - 19:09

Wybaczcie ale mam podobny problem, a nie chce robić bałaganu. 
Przed wytłumaczeniem schematu, wytłumaczę tylko, że wczoraj jeszcze wszystko działało poprawnie, wieczorem, tylko na jednym urządzeniu (desktopie) straciłem połączenie z internetem. Niedawno zmieniłem modem (router), bo stary prawdopodobnie tworzył problem z połączeniem (brak połączenia na kablu, brak możliwości zalogowania się do konfiguracji bez resetu) i wszystko działało ok, do wczoraj. 
Ale odnośnie schematu:
Jestem klientem Orange i mam internet kiedyś zwany Neostradą. 
Telefonicznym kablem łączy się z modemem(routerem), no i tu mam WiFi na pewną cześć domu (aktualnie z nią się łączę i mam internet) i dwa połączenia przewodowe LAN. Jeden z jednym komputerem i drugi z Access Pointem na drugim końcu domu. To właśnie ten access point związany jest z problemem. 
Nie wiem czy to pomoże, ale planowałem ustawić teraz sztywne IP dla Access Pointa, zgodnie z filozofią "a próbował Pan włączyć i wyłączyć", może się uda, a jak nie, to przynajmniej będzie porządek w sieci. 
Wcześniej, miałem wszystko na automat i działało. Router ma IP 192.168.1.1 i przypisywał adres od 192.168.1.100, a access point ma 192.168.2.100. Problem jest taki że nie wiem, jak działa przypisywanie urządzeń do chcianych IP. Czy urządzenia przypisujące muszą mieć tę samą trzecią liczbę, aby były w tej samej "hierarchii"? Wybaczcie, ale sieci nigdy nie miałem możliwości przyuczyć się z sieci :) 
Jeśli ktoś chciałby mi wytłumaczyć i uznać że lepiej dać wskazówki niż pokazać krok po kroku to będę wdzięczny.
Pozdrawiam serdecznie, dzięki :) 


  • 0

#6 tad111

tad111
  • Bywalec

  • 86 postów

Napisano 30 lipiec 2018 - 19:10   Najlepsza odpowiedź

Sprawę możesz załatwić jednym urządzeniem kupując ap clienta.
Tylko nie zrobi oddzielnej sieci wifi.

Rozwiązanie z pierwszego posta powinno zdziałać. Repeater będzie robił za kartę sieciową rutera,

a na ruterze stworzysz nową sieć wifi i podłączysz do niej swoje urządzenia.

Problemem może być konfiguracja IP, nowa sieć nie może mieć takiej samej adresacji co sieć z modemu UPC,

bo będą problemy z komunikacją.


  • 1

#7 Sypcio

Sypcio
  • Autor tematu
  • Nowicjusz

  • 18 postów

Napisano 31 lipiec 2018 - 22:42

W takim razie kupię extender i spróbuję jeżeli jest szansa że moje rozwiązanie zadziała. Najwyżej go zwrócę. Dzięki za pomoc.

Tylko nie zrobi oddzielnej sieci wifi.

Rozwiązanie z pierwszego posta powinno zdziałać. Repeater będzie robił za kartę sieciową rutera,

a na ruterze stworzysz nową sieć wifi i podłączysz do niej swoje urządzenia.

Problemem może być konfiguracja IP, nowa sieć nie może mieć takiej samej adresacji co sieć z modemu UPC,

bo będą problemy z komunikacją.

 


  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych