Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z realtek hd audio


  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 darkcreed123

darkcreed123
  • Amator

  • 28 postów

Napisano 26 lipiec 2018 - 13:01

Witam mam pewien problem z realtek hd audio otóż po zainstalowaniu sterowników realtek hd audio z oficjalnej strony płyty głównej program w ogóle się nie uruchamia, dzwięku równieź niema(Jest tylko głośny, dziwny szumna każdym kanale wejścia)  jak i dzwięku z mikrofonu, dodam jeszcze że jakiś rok temu, wyłączałem zintegrowaną kartę dzwiękową w biosie , ponieważ kupiłem karte dźwiękową  aim sc808. Wczoraj musiałem włączyć zintegrowaną ponieważ byłem zmuszony do odłączenia karty córki (aima sc808) a tam niestety znajduje się wejście na mikrofon. Głównie chodzi mi tylko o te wejście na miktofon w integrze, dzwięk mam z aima. Próbowałem wszystkiego:

https://zapodaj.net/...1f625e.jpg.html
https://zapodaj.net/...594238.jpg.html
https://zapodaj.net/...d9765e.jpg.html

https://zapodaj.net/...b04c63.jpg.html

Instalacji sterowników najnowszych realtek hd audio jak i tych starych
Instalacji sterowników chipset
Odinstalowanie sterowników przez Revo uinstaler oraz czyszczenie ccleanerem jak i również logów

W biosie ustawione mam hd audio na włącz 
 

Płyta to MSImsi b85-g43 



Proszę o pomoc i dziękuję z góry :) 

 


Użytkownik darkcreed123 edytował ten post 26 lipiec 2018 - 13:12

  • 0

#2 Yahoo.K

Yahoo.K
  • Gaduła

  • 329 postów

Napisano 26 lipiec 2018 - 15:51

Może zresetować bios lub najpierw przywrócić ustawienia domyślne bios-u


  • 1

#3 darkcreed123

darkcreed123
  • Autor tematu
  • Amator

  • 28 postów

Napisano 26 lipiec 2018 - 16:42

Nie pomogło niestety 


  • 0

#4 karai

karai
  • Unia Leszno

  • 200 postów
  • GG:o
  • Miejscowość:Cyberprzestrzeń
  • 3DMark 06:15538 Score with AMD Radeon HD 6850(1x) and Intel Core 2 Quad Processor Q9550

Napisano 04 sierpień 2018 - 19:06

Sprawdź czy masz dobrze podłączone - czasami mogłeś włożyć wtyczkę do złego gniazda - też tak miałem , że głośniki nie grały, a po zmianie gniazda grają. 


  • 1

" Serce w bieli, krew w błękicie, Unia Leszno ponad Życie! "

" There isin't any better Effect than Mass Effect  "

" Mała ale Wariatka "

 

 

#5 darkcreed123

darkcreed123
  • Autor tematu
  • Amator

  • 28 postów

Napisano 10 sierpień 2018 - 22:06

Sprawdzałem i dalej buczy, nawet na jackowym przodzie obudowy to samo jest :( 


  • 0

#6 UltimatumFS

UltimatumFS
  • Amator

  • 33 postów

Napisano 11 sierpień 2018 - 00:03

Zainstaluj sterowniki z oficjalnej strony realtek a te odinstaluj.


  • 1

#7 karai

karai
  • Unia Leszno

  • 200 postów
  • GG:o
  • Miejscowość:Cyberprzestrzeń
  • 3DMark 06:15538 Score with AMD Radeon HD 6850(1x) and Intel Core 2 Quad Processor Q9550

Napisano 11 sierpień 2018 - 18:19

A z tyłu obudowy sprawdzałeś ?  Jak  wspomniał mój poprzednik zainstaluj sterowniki z oficjalnej strony Realteka , nie pobieraj z torrrentów bo mogą mieć wirusa czy inne g...o.  Powinieneś mieć jakieś sterowniki od dźwięku, które były dołączone do płyty głównej, warto je zainstalować i sprawdzić, a potem jak wspomniano można się bawić ze sterownikami z oficjalnej strony Realteka. 


  • 1

" Serce w bieli, krew w błękicie, Unia Leszno ponad Życie! "

" There isin't any better Effect than Mass Effect  "

" Mała ale Wariatka "

 

 

#8 MESSER

MESSER
  • Nałogowiec

  • 1687 postów

Napisano 11 sierpień 2018 - 18:41

Na początek zaproponuję reset ustawień BIOS choćby przez wyciągniecie baterii na 1 minutę, gdyby nie pomagało sprawdzenie czy nie ma dostępnej na stronie producenta płyty głównej nowszej wersji BIOS.

By upewnić się  co do samego sprzętu zaproponowałbym sprawdzenie za pomocą Live CD Linux-a.

Na koniec mam pytanie jaki system, bo np kwietniowa paczka aktualizacji dla Windows 10 potrafiła nie jednemu krwi popsuć, przez jakiś niekompatybilny sterownik.


  • 1

#9 darkcreed123

darkcreed123
  • Autor tematu
  • Amator

  • 28 postów

Napisano 11 sierpień 2018 - 22:38

Z tyłu  sprawdzałem dalej to samo  również instalowałem sterowniki z płyty dołączonej do płyty głównej ; ) .Z oficjalnej strony. instalowałem jakieś sterowniki ale nie wiem czy dobre(http://www.realtek.c...3&GetDown=false  Pierwszy dowloader). Reset biosa zrobiłem i nic nie pomogło, Tak korzystam z tego jakże "cudownego" systemu operacyjnego jakim jest  windows 10 


  • 0

#10 gepardmak

gepardmak
  • Maniak

  • 3379 postów

Napisano 12 sierpień 2018 - 08:10

Jeśli sterowniki Realtek są poprawnie zainstalowane to wrzuć screen z Menadżera urządzeń sprawdzimy czy nie ma tam jakiegoś konfliktu. Dobrze by było gdybyś wrzucił również screen z Panelu sterownia-Dźwięk-Otwarzanie chce zobaczyć jakie masz domyślne urządzenie audio. W Panelu sterowania Menadżera Realtek HD Audio jeśli chcemy by dźwięk poprawnie działał na przednim panelu obudowy należy odnaleźć w ustawianiach funkcje Wyłącz wyrwanie gniazd panelu przedniego. Sterownik rozpozna konfigurację i nie będzie rozłączać słuchawek ani mikrofonu. 


  • 1

#11 karai

karai
  • Unia Leszno

  • 200 postów
  • GG:o
  • Miejscowość:Cyberprzestrzeń
  • 3DMark 06:15538 Score with AMD Radeon HD 6850(1x) and Intel Core 2 Quad Processor Q9550

Napisano 12 sierpień 2018 - 10:42

Instalowałeś sterowniki dla Windows 32 bit, a pewnie masz 64 bit, więc lepiej pobrać dedykowane dla systemu 64 bitowego. Jakiś czas temu sam instalowałem Windows 10 na moim komputerze i nie było potrzeby instalowania sterowników od dźwięku że strony realteka , ponieważ Windows już je miał w sobie. Może warto spróbować? Wspomniane buczenie , pojawiało się u mnie też gdy korzystałem z głośników - teraz korzystam z wbudowanych głośników w monitor i dźwięk jest przesyłany po kablu. Sprawdź, czy jednoczenie nie dublujesz. Może masz podłączenie od karty graficznej przez HDMI  do monitora (który ma wbudowane głośniki) i już może być dźwięk, lub zmienić gniazdo z HDMI na DVI ? 


  • 1

" Serce w bieli, krew w błękicie, Unia Leszno ponad Życie! "

" There isin't any better Effect than Mass Effect  "

" Mała ale Wariatka "

 

 

#12 vicodin

vicodin
  • Maniak

  • 2486 postów
  • Miejscowość:Lublin

Napisano 12 sierpień 2018 - 12:58

Zacznijmy od tego, czy da się używać jednoczesnie zintegrowanej i zewnętrznej karty dźwiękowej?
  • 1

Spoiler

#13 darkcreed123

darkcreed123
  • Autor tematu
  • Amator

  • 28 postów

Napisano 12 sierpień 2018 - 13:15

Jeśli sterowniki Realtek są poprawnie zainstalowane to wrzuć screen z Menadżera urządzeń sprawdzimy czy nie ma tam jakiegoś konfliktu. Dobrze by było gdybyś wrzucił również screen z Panelu sterownia-Dźwięk-Otwarzanie chce zobaczyć jakie masz domyślne urządzenie audio. W Panelu sterowania Menadżera Realtek HD Audio jeśli chcemy by dźwięk poprawnie działał na przednim panelu obudowy należy odnaleźć w ustawianiach funkcje Wyłącz wyrwanie gniazd panelu przedniego. Sterownik rozpozna konfigurację i nie będzie rozłączać słuchawek ani mikrofonu. 

No więc tak, wszystkie screeny o które prosiłeś wysłałem na początku tematu, tak jak już mówiłem program w ogóle mi się nie uruchamia tzn Menadżer Realtek HD Audio 

 

 

Instalowałeś sterowniki dla Windows 32 bit, a pewnie masz 64 bit, więc lepiej pobrać dedykowane dla systemu 64 bitowego. Jakiś czas temu sam instalowałem Windows 10 na moim komputerze i nie było potrzeby instalowania sterowników od dźwięku że strony realteka , ponieważ Windows już je miał w sobie. Może warto spróbować? Wspomniane buczenie , pojawiało się u mnie też gdy korzystałem z głośników - teraz korzystam z wbudowanych głośników w monitor i dźwięk jest przesyłany po kablu. Sprawdź, czy jednoczenie nie dublujesz. Może masz podłączenie od karty graficznej przez HDMI  do monitora (który ma wbudowane głośniki) i już może być dźwięk, lub zmienić gniazdo z HDMI na DVI ? 

Oo nie zauważałem tego że pierwszy dowloader jest na 32 bitowy system, dobra zainstaluje ten drugi i zobaczymy, a co do dźwięku przez hdmi, to używam DVI 

PS Po zainstalowaniu dalej to samo

 

 

 

Zacznijmy od tego, czy da się używać jednoczesnie zintegrowanej i zewnętrznej karty dźwiękowej?

Wydaję mi się że tak, jeśli oczywiście tak jak ja chcę, czyli zintegrowana tylko i wyłącznie do mikrofonu, zewnętrzna tylko i wyłącznie do dźwięku 


Użytkownik darkcreed123 edytował ten post 12 sierpień 2018 - 13:41

  • 0

#14 karai

karai
  • Unia Leszno

  • 200 postów
  • GG:o
  • Miejscowość:Cyberprzestrzeń
  • 3DMark 06:15538 Score with AMD Radeon HD 6850(1x) and Intel Core 2 Quad Processor Q9550

Napisano 12 sierpień 2018 - 13:40

A masz HDMI ? To spróbuj podpiąć do karty graficznej i monitora - jak ma wbudowane głośniki to będzie dźwięk - ja tak mam- i nie musisz się już bawić  ze sterownikami. To rodzi problem gdyż obie karty są aktywne, wyłącz jedną i podłącz głośniki - zazwyczaj do zielonego gniazda , a mikrofon do czerwonego gniazda - obok powinny być też małe symbole co do czego podłączamy. 


  • 0

" Serce w bieli, krew w błękicie, Unia Leszno ponad Życie! "

" There isin't any better Effect than Mass Effect  "

" Mała ale Wariatka "

 

 

#15 gepardmak

gepardmak
  • Maniak

  • 3379 postów

Napisano 12 sierpień 2018 - 14:17

Menadżer nie startuje na pasku ale w Panelu sterownia powinien być. Spróbuj go uruchomić z tego miejsca albo z katalogu sterowników ProgramFiles albo Drivers. 


  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych