Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Obraz nagle robi sie czarny i wentylatory GPU odpalaja się na fulla


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Koczak

Koczak
  • Bywalec

  • 89 postów

Napisano 13 lipiec 2018 - 21:29

Cześć. Dzisiaj zaczął się pewnien problem...o 15 komputer działał bez problemu. Teraz włączyłem pc i coś jest nie tak. Podczas grania nagle ekran robi się czarny i wentylatory karty graficznej zaczynają chodzić na full obrotach. Sterowniki reinstallowalem. Karta 1060 6gb gaming x

Użytkownik Koczak edytował ten post 13 lipiec 2018 - 21:35

  • 0

#2 adijedi

adijedi
  • Dyskutant

  • 157 postów

Napisano 14 lipiec 2018 - 00:38

od kiedy masz tą kartę? Od nowości?


  • 0

#3 jarrino

jarrino
  • Maniak

  • 8926 postów
  • Miejscowość:Warszawa

Napisano 14 lipiec 2018 - 00:58

Spróbuj na sporo starszych sterownikach. Przeskanuj AdvCleanerem i Malwerbyte. System ma wszystkie aktualizacje ?


  • 0

i7 4790K ; Ga Z87X-UD3H ; MSI 1070 Founders Edition ; Kingston 1600 16 GB ; Thermaltake Smart SE 630W


#4 lonialomax

lonialomax
  • Maniak

  • 3479 postów

Napisano 14 lipiec 2018 - 10:35

Jaka dokładnie karta- producent, jaki zasilacz, procesor płyta gł. i pamięć RAM. Podajesz informację typu; ludzie zepsuł się samochód, ale jaki to już nie więc będziesz miał porady na tzw. macanego. Wymontuj kartę przeczyść styki, przedmuchaj slot PCI Express sprężonym powietrzem i zamontuj kartę ponownie.


  • 0

Mobo:  GA-Z170X-Gaming 7 - CPU: i7 6700k@4.6GHz - RAM:16GB G Skill F4-3600C17-4GVK - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#5 Koczak

Koczak
  • Autor tematu
  • Bywalec

  • 89 postów

Napisano 14 lipiec 2018 - 16:54

I7 8700, z370p d3 patriot Viper 4 2x4 3000 xfx ts 550

Użytkownik Koczak edytował ten post 14 lipiec 2018 - 16:55

  • 0

#6 lonialomax

lonialomax
  • Maniak

  • 3479 postów

Napisano 14 lipiec 2018 - 17:15

Jeżeli wykonałeś poradę powyżej i nie ma poprawy sytuacji to dla sprawdzenia przełóż kartę w slot niżej i sprawdź. Z racji, że za sloty PCI Expres odpowiada bezpośrednio procesor możesz też sprawdzić zachowanie grafiki na karcie zintegrowanej. Przeinstalowanie sterowników wykonałeś z pomocą DDU?


  • 0

Mobo:  GA-Z170X-Gaming 7 - CPU: i7 6700k@4.6GHz - RAM:16GB G Skill F4-3600C17-4GVK - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#7 Koczak

Koczak
  • Autor tematu
  • Bywalec

  • 89 postów

Napisano 14 lipiec 2018 - 17:22

Tak, ddu

Jeżeli wykonałeś poradę powyżej i nie ma poprawy sytuacji to dla sprawdzenia przełóż kartę w slot niżej i sprawdź. Z racji, że za sloty PCI Expres odpowiada bezpośrednio procesor możesz też sprawdzić zachowanie grafiki na karcie zintegrowanej. Przeinstalowanie sterowników wykonałeś z pomocą DDU?

Użytkownik Koczak edytował ten post 14 lipiec 2018 - 18:11

  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych