Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Bateria nagle przestała długo trzymać


Najlepsza odpowiedź jarosf, 15 lipiec 2018 - 11:19

Może port w lapku uszkodzony, może coś się ułamało i nie łączy, jak masz zdolności manualne to rozbierz go.

rozebrałem, znalazłem kawałek ukruszonego plastiku, który najprawdopodobniej blokował jeden zaczep baterii i... działa:) Dzięki za pomoc!

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 jarosf

jarosf
  • Nowicjusz

  • 9 postów

Napisano 11 lipiec 2018 - 22:32

Cześć,

Mam bardzo nietypowy problem z baterią w laptopie.

Sprzęt to Lenovo x250 win 10,  i7, SSD 250GB, RAM 8GB. Kupiłem go ok 2 miesiące temu jako sprzęt poleasingowy i byłem bardzo zadowolony. Bateria wytrzymywała nawet 8 godzin. Pewnego dnia, przy wyciąganiu laptopa z torby, bateria lekko się wysunęła a w konsekwencji laptop się wyłączył (był uśpiony). Zauważyłem, że jakby jeden zaczep nie chce przejść w pozycję "kłódki" i dlatego ta bateria się wysuwa. najgorsze jednak jest to, ze od tamtego czasu bateria trzyma jedynie 2 godziny! Na jej etykiecie jest napisana pojemność 4,1Ah natomiast, gdy wykonałem testy programem BatteryMon i BatteryCare to pokazują jedynie 1,8Ah jako wartość oryginalną dla baterii. Dodatkowo, jako obecną pojemność pokazywał ok 1,5 Ah więc jakoś nie za bardzo zużyte ogniwa.

Czy ktoś może podpowiedzieć co się stało?

Z góry bardzo dziękuję.

 


  • 0

#2 prohans

prohans
  • Entuzjasta

  • 678 postów

Napisano 11 lipiec 2018 - 23:32

Odpal Aide64 i zobacz jakie dane pokazuje odnośnie baterii.


  • 0

HP OMEN 15 (2017) i7 7700HQ, 16GB DDR4, GTX 1060 MaxQ 6GB, PX-256M6G+, Micron-1100 512GB;

 


#3 jarosf

jarosf
  • Autor tematu
  • Nowicjusz

  • 9 postów

Napisano 12 lipiec 2018 - 13:01

http://bi-viaregia.e...EXmWeODqR1u9X6

Zdjęcie z aida64 pod tym linkiem

dzięki


  • 0

#4 prohans

prohans
  • Entuzjasta

  • 678 postów

Napisano 12 lipiec 2018 - 16:17

Zaciekawiło mnie to i poszperałem w necie. Ten laptop posiada dwie baterie jedną wewnętrzną drugą zewnętrzną. Skoro czas pracy ci się skrócił o połowę i nie widać tej drugiej baterii w systemie to wszystko się zgadza. Wg tego co mówi Aida to system widzi ta wewnętrzna a nie widzi tej zewnętrznej. tutaj masz linka do recenzji: https://www.notebook...0.136721.0.html


  • 1

HP OMEN 15 (2017) i7 7700HQ, 16GB DDR4, GTX 1060 MaxQ 6GB, PX-256M6G+, Micron-1100 512GB;

 


#5 jarosf

jarosf
  • Autor tematu
  • Nowicjusz

  • 9 postów

Napisano 13 lipiec 2018 - 12:54

Zaciekawiło mnie to i poszperałem w necie. Ten laptop posiada dwie baterie jedną wewnętrzną drugą zewnętrzną. Skoro czas pracy ci się skrócił o połowę i nie widać tej drugiej baterii w systemie to wszystko się zgadza. Wg tego co mówi Aida to system widzi ta wewnętrzna a nie widzi tej zewnętrznej. tutaj masz linka do recenzji: https://www.notebook...0.136721.0.html

o kurcze...rzeczywiście działa z wyciągniętą baterią i bez zasilania:O Dzięki wielkie za pomoc. Ciekawe tylko co się stało z tą baterią....


Byłem dziś w firmie, która regeneruje baterie i po sprawdzeniu okazuje się, że bateria jest sprawna. Ładuje się i rozładowuje. W związku z tym jest to problem sprzętowy.


  • 0

#6 prohans

prohans
  • Entuzjasta

  • 678 postów

Napisano 13 lipiec 2018 - 20:41

Może port w lapku uszkodzony, może coś się ułamało i nie łączy, jak masz zdolności manualne to rozbierz go.


  • 1

HP OMEN 15 (2017) i7 7700HQ, 16GB DDR4, GTX 1060 MaxQ 6GB, PX-256M6G+, Micron-1100 512GB;

 


#7 jarosf

jarosf
  • Autor tematu
  • Nowicjusz

  • 9 postów

Napisano 15 lipiec 2018 - 11:19   Najlepsza odpowiedź

Może port w lapku uszkodzony, może coś się ułamało i nie łączy, jak masz zdolności manualne to rozbierz go.

rozebrałem, znalazłem kawałek ukruszonego plastiku, który najprawdopodobniej blokował jeden zaczep baterii i... działa:) Dzięki za pomoc!


  • 0

#8 jarrino

jarrino
  • Maniak

  • 8796 postów
  • Miejscowość:Warszawa

Napisano 15 lipiec 2018 - 12:44

Akurat najlepszą podpowiedź dał Prohans...:)


  • 0

i7 4790K ; Ga Z87X-UD3H ; MSI 1070 Founders Edition ; Kingston 1600 16 GB ; Thermaltake Smart SE 630W





Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych