Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z dźwiękiem truehd i dts hd ma


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 grip3r

grip3r
  • Gaduła

  • 251 postów
  • Miejscowość:Pabianice

Napisano 10 lipiec 2018 - 13:42

Witam. Po zmianie karty graficznej z 1060 na 980ti pojawił się problem z dźwiękiem na kinie domowym. Podczas odtwarzania filmu w 4k z dźwiękiem dolby true hd lub dts hd ma, dźwięk co kilja sekund przerywa. Karta połączona jest przez hdmi do ampli a nastepnie do tv. Dziwne o tyle że na poprzedniej karcie było ok. Sterowniki zmienione, zrobiłem też reinstalke systemu i problem dalej występuje. Po zamianie 980ti spowrotem na 1060 wszystko działa dobrze. Czy 980ti ma jakieś ograniczenia w kwestii przesyłania dźwięku czy o co chodzi?
  • 0

Mobo: MSI Mpower Z170 CPU: i7 6700k @4.5ghz GPU: GTX 1070 Zotac AMP! Core Pamięci: 2x8gb HyperX Predator  
Cooler: Corsair H110i GT + Fractal Design Venturi HP-14 SSD: Crucial BX 100 250gb HDD: Seagate 2TB  Zasilacz: EVGA Supernova G2 750W  Buda: Phanteks P400S Anthracite Grey


#2 jarrino

jarrino
  • Maniak

  • 8786 postów
  • Miejscowość:Warszawa

Napisano 10 lipiec 2018 - 15:46

Próbowałeś na 980ti ,ze starszymi sterownikami ?


  • 0

i7 4790K ; Ga Z87X-UD3H ; MSI 1070 Founders Edition ; Kingston 1600 16 GB ; Thermaltake Smart SE 630W


#3 grip3r

grip3r
  • Autor tematu
  • Gaduła

  • 251 postów
  • Miejscowość:Pabianice

Napisano 10 lipiec 2018 - 16:35

Tego nie próbowałem, sprawdzę wieczorem w domu. Wyczytałem że gtx 980ti nie obsługuje hdcp 2.2 czy to może być przyczyną?
  • 0

Mobo: MSI Mpower Z170 CPU: i7 6700k @4.5ghz GPU: GTX 1070 Zotac AMP! Core Pamięci: 2x8gb HyperX Predator  
Cooler: Corsair H110i GT + Fractal Design Venturi HP-14 SSD: Crucial BX 100 250gb HDD: Seagate 2TB  Zasilacz: EVGA Supernova G2 750W  Buda: Phanteks P400S Anthracite Grey


#4 djgromo

djgromo
  • Gaduła

  • 396 postów

Napisano 10 lipiec 2018 - 16:40

Tego nie próbowałem, sprawdzę wieczorem w domu. Wyczytałem że gtx 980ti nie obsługuje hdcp 2.2 czy to może być przyczyną?

HDCP 2.2 jest wymagane żeby puścić legalny film z 4K Blu-Raya. Nie wiem czy jest to też wymóg w przypadku samej ścieżki dźwiękowej.


  • 0

Słuchawki: HD58X Jubilee | HD650 | LCD-2C | HD579 | HD660s | G4me One | HD555 (modded)

PC: Ryzen 1700, 2x8 GB Corsair LPX 3000 MHz, MSI X370 XPower Titanium, InWin 303, Radeon 5850, Samsung 960 Evo, Philips 349X7FJEW

HC: LG OLED 55 C6, Sony X700, Denon X1300W, STX Electrino 250 + Electrino 150E + Electrino C150, Xbox One X, PS4 Pro


#5 Szarik

Szarik
  • Miłośnik kiełbasy podwawelskiej

  • 1902 postów
  • Miejscowość:Fabryka Samochodów Osobowych Warszawa Żerań

Napisano 11 lipiec 2018 - 16:45

980ti i tak wypuści przecież sygnał po hdmi w 4k ale chyba w 30 klatkach maksymalnie. U mnie zaś dźwięk hd z filmów leci ze starej karty auzentecha a tam jest bodaj hdmi 1.3 plus stare hdcp i nie ma żadnych problemów. Miałem przed 1080 zielonke 980ti i dźwięk hd również szedł git aczkolwiek oglądałem głównie w fhd. Według tej tabelki, starsze karty w hd audio dają radę. Może sprawdź inny kabel hdmi a może to tylko kwestia ustawień we właściwościach dźwięku w formacie domyślnym i próbkowaniu bądź w ustawieniach odtwarzacza lub faktycznie sterowniki jak Jarrino wspomniał. Całkiem możliwe jest też to, że system źle coś modzi jak masz windows 10 a z nim to wiadomo różnie jest.


  • 0

Spoiler

#6 gepardmak

gepardmak
  • Maniak

  • 3335 postów

Napisano 11 lipiec 2018 - 18:48

To chyba kwestia sterowników. Z tego co doczytałem nowe sterowniki Nvidia nie mają wsparcia audio DTS-HD dla kart serii 900. Wypróbuj starsze sterowniki poniżej wersji 355.60. 


Użytkownik gepardmak edytował ten post 11 lipiec 2018 - 18:48

  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych