Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z nowym monitorem

Acer Nowy 144hz Paski

  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Shiren

Shiren
  • Nowicjusz

  • 12 postów

Napisano 09 lipiec 2018 - 11:21

Niedawno, jakieś 2 tygodnie temu zakupiłem nowy monitor od Acera a dokłądnie Acer xb241hbmipr. 

Na początku wszystko działało jak należy ale po jakimś tygodniu użytkowania zaczęły się pojawiać paski ale tylko na lewej stronie monitora, przechodziły gdy poprawiłem kabel, dziś włączając komputer na całej powierzchni ekranu ukazały mi się paski zakrywające cały ekran i nie mogę nic z tym zrobić. Z góry dziękuję za pomoc.


  • 0

#2 jarrino

jarrino
  • Maniak

  • 9122 postów
  • Miejscowość:Warszawa

Napisano 09 lipiec 2018 - 11:58

Moim zdaniem reklamuj. Próbowałeś innym przewodem ? Na poprzednim nie miałeś żadnych problemów ?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 Shiren

Shiren
  • Autor tematu
  • Nowicjusz

  • 12 postów

Napisano 09 lipiec 2018 - 12:44

Przepiąłem teraz ten monitor na wejście  HDMI moim kablem i wszystko działa normalnie, tylko z DP portem są jakieś problemy, podpiąłem ponownie DP port i też działa niby dobrze więc już nie wiem... Może powinienem spróbować kupić inny kabel DP, i tak w sumie miałem to robić bo ten co był w zestawie jest za krótki. Na poprzednim monitorze nie było nic więc to na pewno nie karta graficzna.


Użytkownik Shiren edytował ten post 09 lipiec 2018 - 12:46

  • 0

#4 jarrino

jarrino
  • Maniak

  • 9122 postów
  • Miejscowość:Warszawa

Napisano 09 lipiec 2018 - 13:24

To może być (i chyba jest) kwestia wtyku i wejścia. Może jakiś kurz,paproch. Spróbuj dokładnie przeczyścić sprężonym powietrzem...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#5 Shiren

Shiren
  • Autor tematu
  • Nowicjusz

  • 12 postów

Napisano 09 lipiec 2018 - 15:48

Przeczyściłem i na razie nic się nie dzieje od dłuższego czasu, jak problem się będzie powtarzać to spróbuje kupić kabel, a jak to też zawiedzie to jedzie do serwisu i tyle, dzięki za pomoc


Użytkownik Shiren edytował ten post 09 lipiec 2018 - 15:48

  • 0





Również z jednym lub większą ilością słów kluczowych: Acer, Nowy, 144hz, Paski

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych