Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Awaria płyty po wymianie grafiki?

Motherboard GPU MSI

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 HegemoN

HegemoN
  • MM

  • 152 postów

Napisano 07 lipiec 2018 - 09:55

Witajcie

 

Taka sprawa przesiadłem się z RX 560 na 580 i tak jakoś 2 tyg skakały temperatury na płycie(bez szaleństw ok 40 wcześniej 30) ale komp chodził, po 2 tyg postanowiłem zamienic jednak gigabyte na również RX 580 tylko Sapphire nitro + SP Edition i tutaj komp pochodził w zasadzie 2 dni, w tym jeden benchmark. Krótko w piątek przed robotą działał, po robocie brak obrazu.

 

I teraz tak pierwsza myśl płyta(bo karty chwilowo mam dwie i pierwsze co to sprawdziłem obie) ale żeby nie było skoczyłem do kumpla. I po kolei sprawdziłem u niego bebechy obie karty, procek, ram no i próba odpalenia mojego na innym zasilaczu.

 

Więc jednak płyta tylko ciekawostka bo wszystko się odpala, wszystko chodzi, tylko brak sygnału na monitor no i nagle przycisk restartu też przestał działac.

 

No i pytanie czy ot tak z niczego mogło paśc gniazdo albo magistrala? Bo wyłamany pin czy brud odpada skoro karta była włożona i chodziła, a potem bez żądnych objawów po prostu brak obrazu?

 

Jakieś sugestie, pomysły czy podobne przypadki? Płyta i tak leci na gwarancję w poniedziałek ale chciałbym dojśc do tego coś się odjechało.


  • 0

AMD Ryzen 2700 Sapphire RX 580 Special Edition MSI B450 Tomahawk  HyperX DDR4 FuryBlack 16GB  SSD Samsung EVO 850


#2 Xeinaemm

Xeinaemm
  • yyyyy ?

  • 521 postów
  • Miejscowość:Warszawa

Napisano 07 lipiec 2018 - 11:54

Z płytą główną jest tak, że poza laboratorium i rentgenem nie idzie sprawdzić co faktycznie jest uszkodzone, może to być uszkodzony pin, rozwarstwienie płyty lub uszkodzona ścieżka.

 

Skoro masz objawy, że przycisk restartu nie działa i monitor nie otrzymuje obrazu to najprawdopodobniej zostały uszkodzone ścieżki na płycie(użyłeś zbyt dużo siły?) przez co płyta wariuje i ma problem z komunikowaniem się z resztą komponentów.

 

Równie dobrze może to być wada fabryczna i nawet trochę siły po prostu ujawniło defekt.


  • 0

Programista, pasjonat, nawet nie wiem po co tu siedzę..... jak lubisz czytać to prowadzę bloga.
Sprzęt: Asus G551JW - podkręcony i zmodowany własnoręcznie

 

Ekspert działów: Diagnostyka błędów i awarii / Programowanie Pełne zestawienie Ekspertów


#3 HegemoN

HegemoN
  • Autor tematu
  • MM

  • 152 postów

Napisano 07 lipiec 2018 - 12:13

Za dużo siły odpada, po drugie jak pisałem było ok tzn. wszystko działało, rano normalnie wyłączyłem skrzynkę, a wieczorem czarny ekran także mechaniczne uszkodzenie ścieżek czy pinów wg. mnie odpada bo wtedy od razu po wymianie karty by były jakieś problemy. Może jakiś defekt fabryczny bo 580 z TDP to już mały potworek jest, chociaż energie żre bezpośrednio z zasilacza niby.


  • 0

AMD Ryzen 2700 Sapphire RX 580 Special Edition MSI B450 Tomahawk  HyperX DDR4 FuryBlack 16GB  SSD Samsung EVO 850






Również z jednym lub większą ilością słów kluczowych: Motherboard, GPU, MSI

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych