Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Kontroler Ethernet i żółty wykrzyknik czyli problem z internetem po kablu w laptopie!


Najlepsza odpowiedź Gnyp3k, 18 czerwiec 2018 - 21:34

Przeczytaj swój post i nie żartuj ze mnie
https://www.elektrod...9.html#17281836

Nie wiem jakim cudem tam się post zamieścił, skoro ja nie robiłem konta na elektrodzie, tylko na innym forum, gdzie nie dostałem odpwiedzi, ale ok.... Spróbuję to co on tam mówi. Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Gnyp3k

Gnyp3k
  • #tothestars

  • 108 postów
  • Miejscowość:Polska, Kraków.

Napisano 18 czerwiec 2018 - 17:34

Witam, niedawno zainstalowałem Windowsa 7 64bit do laptopa Packardbell Z5WGM (EasyNote-TF71BM) . Problem jest taki, że instalowałem różnej maści sterowniki do karty sieciowej (qualcomm atheros ar956x)

i problem polega na tym, iż po podłączeniu kabla do gniazda nie działa mi internet (Tylko Wi-Fi). Problem nie występował wcześniej, gdy na laptopie zainstalowany był Windows 10 32bit. Nie mogę znaleźć sterowników, a na Windowsa 10 nie bardzo na takim laptopie warto instalować.

 

Z góry dziękuję za pomoc


  • 0
Działam na laptopie: Samsung np310e5c-a01pl 

Kanał YouTube

Dobry artysta kopiuje pomysły, genialny artysta je kradnie.


#2 adamjk

adamjk
  • Bywalec

  • 87 postów

Napisano 18 czerwiec 2018 - 19:35

Moderator dt1 odpowiedział ci na elektrodzie, co należy zrobić. Ze swojej strony dodam, że "Problem jest taki, że instalowałem różnej maści sterowniki do karty sieciowej (qualcomm atheros ar956x)" problem jest taki, że instalujesz sterowniki do karty sieciowej bezprzewodowej. Natomiast producentem karty sieciowej przewodowej jest (wg producenta) Realtek.


Użytkownik adamjk edytował ten post 18 czerwiec 2018 - 19:35

  • 0

#3 Gnyp3k

Gnyp3k
  • Autor tematu
  • #tothestars

  • 108 postów
  • Miejscowość:Polska, Kraków.

Napisano 18 czerwiec 2018 - 20:37

^?;ooo nie pisałem na żadnej elektrodzie ;o. Kurde, mało znam się na laptopach i nie wiem... Próbowałem różnych sterowników, spróbuję coś poszukać.

Przy próbie instalacji sterownika Realtek LAN ze strony producenta wyskakuje pierw błąd
"FindFile found"
A po wciśnięciu ok "Realtek Network Controller was not found. If deep sleep mode is enabled please plug the cable"

Użytkownik Gnyp3k edytował ten post 18 czerwiec 2018 - 21:32

  • 0
Działam na laptopie: Samsung np310e5c-a01pl 

Kanał YouTube

Dobry artysta kopiuje pomysły, genialny artysta je kradnie.


#4 adamjk

adamjk
  • Bywalec

  • 87 postów

Napisano 18 czerwiec 2018 - 21:27

^?;ooo nie pisałem na żadnej elektrodzie

Przeczytaj swój post i nie żartuj ze mnie

https://www.elektrod...9.html#17281836


  • 0

#5 Gnyp3k

Gnyp3k
  • Autor tematu
  • #tothestars

  • 108 postów
  • Miejscowość:Polska, Kraków.

Napisano 18 czerwiec 2018 - 21:34   Najlepsza odpowiedź

Przeczytaj swój post i nie żartuj ze mnie
https://www.elektrod...9.html#17281836

Nie wiem jakim cudem tam się post zamieścił, skoro ja nie robiłem konta na elektrodzie, tylko na innym forum, gdzie nie dostałem odpwiedzi, ale ok.... Spróbuję to co on tam mówi.

Użytkownik Gnyp3k edytował ten post 18 czerwiec 2018 - 21:39

  • 0
Działam na laptopie: Samsung np310e5c-a01pl 

Kanał YouTube

Dobry artysta kopiuje pomysły, genialny artysta je kradnie.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych