Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Ogromne spadki fpsów


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 korel90

korel90
  • Nowicjusz

  • 3 postów

Napisano 13 czerwiec 2018 - 12:10

Witajcie,

Mam problem z nowym kompem. W zasadzie wszystko do tej pory działało bardzo dobrze, a od wczoraj w każdej grze dochodzi do "pokazu slajdów".
Zaktualizowałem sterowniki do grafiki, bo filmiki na YT również szarpały co chwilę, po aktualizacji było okej, z grami również, wszystko płynnie,
Dzisiaj to samo, filmy na YT szarpią, a gry klatkują. Od odpalenia gry, w menu mam stałe ok. 60fps, przechodzę do rozgrywki i fpsy oscylują w granicy 5-7fpsów. Zdarza się, że gra pochodzi normalnie przez kilka minut i za moment znowu ogromne dropy. Jakieś sugestie?

Śmigam na Windowsie 10, na gtx1050ti.

 

 


  • 0

#2 jakub1t

jakub1t
  • Zapaleniec

  • 1238 postów
  • 3DMark 06:?

Napisano 13 czerwiec 2018 - 12:27

Przegrzewanie? Posprawdzaj temperatury.
  • 0

SilentiumPC Gladius m20 Asus z170 PRO GAMING i5-6400@4.5ghz 1.35v  Gigabyte h55m-s2h Xeon X3440 3.0 4R/8W AC freezer 33, 2x4 G.Skill Ripjaws V 2400 ddr4 2x2gb ddr3 . Saphire Vapor-x hd7950 3gb MSI GTX770 TF , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Somic V2 .


#3 korel90

korel90
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 13 czerwiec 2018 - 12:40

Karta graficzna ok. 40, a reszta podzespołów nie więcej niż 50.

Podczas grania ok. 61


Użytkownik korel90 edytował ten post 13 czerwiec 2018 - 13:13

  • 0

#4 crossek

crossek
  • Gaduła

  • 437 postów

Napisano 13 czerwiec 2018 - 16:40

http://www.userbenchmark.com/

 

ściągnij ten program i przeprowadź test - wklej nam tu linka do wyniku (programu nie trzeba instalować - odpalasz ściągnięty plik,on przeprowadza testy i przenosi cię na stronę z wynikami) - postaraj się wyłączyć wszelkie zbędne programy na czas testu (2-3 minuty)


  • 0

i5 6500

asrock h110m-dgs

GoodRam Play DDR4 2x8 GB 2400MHz CL15

HDD WD10EZEX 1TB

PSU Chieftec IArena Series GPA-500S8


#5 majster klepka

majster klepka
  • Bywalec

  • 81 postów
  • Miejscowość:Lublin

Napisano 13 czerwiec 2018 - 17:30

Wiem o co biega miałem ten sam problem. Sprawdz w Menadzeże Zadań czy karta graficzna przypadkiem nie działa pod pełnym obciążeniu. Jeśli jakaś aplikacja ją obciążą to proponuję tylko dobrego darmowego antywirusa. Miałem to samo i żyłem z tym prawie 3 miechy. I nikt tu z obecnych mi nie pomógł sam musiałem do tego dojść.Pozdro


Użytkownik majster klepka edytował ten post 13 czerwiec 2018 - 17:37

  • 0

#6 jakub1t

jakub1t
  • Zapaleniec

  • 1238 postów
  • 3DMark 06:?

Napisano 13 czerwiec 2018 - 19:38

Trzeba było pornosów nie oglądać  :D


  • 0

SilentiumPC Gladius m20 Asus z170 PRO GAMING i5-6400@4.5ghz 1.35v  Gigabyte h55m-s2h Xeon X3440 3.0 4R/8W AC freezer 33, 2x4 G.Skill Ripjaws V 2400 ddr4 2x2gb ddr3 . Saphire Vapor-x hd7950 3gb MSI GTX770 TF , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Somic V2 .


#7 korel90

korel90
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 14 czerwiec 2018 - 12:01

Wiem o co biega miałem ten sam problem. Sprawdz w Menadzeże Zadań czy karta graficzna przypadkiem nie działa pod pełnym obciążeniu. Jeśli jakaś aplikacja ją obciążą to proponuję tylko dobrego darmowego antywirusa. Miałem to samo i żyłem z tym prawie 3 miechy. I nikt tu z obecnych mi nie pomógł sam musiałem do tego dojść.Pozdro

Wygląda na to, że miałeś rację, jedna aplikacja faktycznie obciążała kartę, usunąłem ją i póki co wszystko gra i buczy. Dzięki wszystkim za pomoc. :)


Użytkownik korel90 edytował ten post 14 czerwiec 2018 - 12:01

  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych