Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Wejście PCI nie działa z kartą USB 2.0

PCI Złącze

Najlepsza odpowiedź Pafel, 12 czerwiec 2018 - 14:22

sterowniki zainstaluj do tego, powinna być płyta cd w zestawie.

Przejdź do postu


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 użytkownikKomputera

użytkownikKomputera
  • Nowicjusz

  • 3 postów

Napisano 12 czerwiec 2018 - 13:43

Hej. potrzebuję pomocy, zakupiłem kartę "4World PCI Card USB 2.0 (4+1)" po włożeniu karty okazało się że ma ona za małe wejście, po włożeniu jest pół centymetra luzu(zdjęcie https://www.fotosik....6247f00cafbf1f1 ). Komputer odczytuje kartę jednak jest komunikat o braku możliwości włączenia wejść. czy jest to spowodowane tym właśnie luzem? sprawdzając na internecie inne karty tego typu wejście wygląda tak samo. Byłbym wdzięczny jakby mi to ktoś rozwinął

EDIT: NAJWAŻNIEJSZE PYTANIE: CZY TO MA TAK BYĆ? bo szczerze wątpię, ale skoro producent tak zrobił...

 

Moja płyta główna : Gigabyte GA - P55 - US3L

Dokładnie ta płytka PCI : https://www.komputro...b-2-0-4-1-.html


Użytkownik użytkownikKomputera edytował ten post 12 czerwiec 2018 - 15:10

  • 0

#2 Pafel

Pafel
  • Gaduła

  • 478 postów
  • 3DMark 06:FIRE STRIKE 1.1 12298

Napisano 12 czerwiec 2018 - 14:22   Najlepsza odpowiedź

sterowniki zainstaluj do tego, powinna być płyta cd w zestawie.


  • 1

ASUS STRIX GTX1060 6G OC i7 3770k 4.3 GHz MSI Z77A-G45  HyperX 2x4GB 2133MHz GOODRAM IRDM PRO 480GB Corsair TX 750W

 


#3 użytkownikKomputera

użytkownikKomputera
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 12 czerwiec 2018 - 14:51

niestety płyty w zestawie nie ma. próbowałem je zaktualizować windowsem to mówi że mam najlepsze (Win10)


  • 0

#4 chrisplbw

chrisplbw
  • Nałogowiec

  • 1647 postów

Napisano 12 czerwiec 2018 - 15:52

Sprawdź chip na tej karcie. Gdzieś czytałem, że karty 4World na chipie VIA mają problem ze starszymi płytami głównymi zwłaszcza jeśli wyposażone są w USB 1.1, natomiast zalecają chip NEC.


  • 1

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#5 użytkownikKomputera

użytkownikKomputera
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 12 czerwiec 2018 - 18:03

Mimo wszystko szukałem godzinę sterowników i się udało. od razu widać skok szybkości danych. dziękuję. do zamknięcia


  • 0





Również z jednym lub większą ilością słów kluczowych: PCI, Złącze

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych