Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Prawdopodobny problem karty graficznej

Monitor Karta Graficzna Brak Sygnału Nie widoczny

  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 AdrianH

AdrianH
  • Nowicjusz

  • 6 postów

Napisano 12 czerwiec 2018 - 00:37

1.Konfiguracja komputera:

 

- Płyta główna MSI B350 PC MATE,

- Zasilacz 500W(Nie jestem w stanie dziś podać modelu).

- Procesor AMD Ryzen 3 1300X, 3.5GHz, (Chłodzenie Silentium Pro).

- Pamięć HyperX Fury Black, DDR4, 8GB(2x4GB), 2400MHz, CL15.

- Karta graficzna MSI GeForce GTX 1060 GAMING X 6G 6GB GDDR5 192 Bit 3xDP.

- Główny Dysk SSD Corsair MP500 120GB M.2 + dwa dyski ,,magazyny" HDD.

- Monitor (Wpierw HDMI teraz DP) Samsung S22E391HS oraz drugi (tylko DVI) Fujitsu Siemens.

2.System operacyjny: Windows 10 Profesional x64
3.Zmiany wprowadzone w systemie i sprzęcie przed wystąpieniem kłopotów: (Wymiana płyty głównej, procesora, dysku, ramu)
4.Wykonane czynności w celu naprawy problemu: Opiszę wszystko co i jak poniżej

Witam serdecznie zainteresowanych, chciałbym prosić o poradę lub być może pomoc.

Jakiś rok temu kupiłem kartę graficzną MSI GeForce GTX 1060 GAMING X 6G 6GB GDDR5 192 Bit 3xDP , na początku sprawowała się idealnie, po jakimś czasie postanowiłem wymienić podzespoły w komputerze. Przez może miesiąc wszystko działało tak jak powinno, jednakże pewnego dnia Monitor podłączony pod HDMI przestał odbierać sygnał(włączyłem komputer i sygnał był tylko w starym monitorze DVI) z karty graficznej, więc pomyślałem że to problem z przewodem (Skrócę monolog i powiem, że na innym komputerze ten kabel hdmi działa z monitorem Samsung S22E391HS bez problemu próbowałem różnych kombinacji), więc w końcu nie mając wyboru zakupiłem Display Port z przejściówką na HDMI i okazało się że nie tylko gniazdo HDMI nie działa ale również gniazdo Display Port leżące od razu obok HDMI. Pozostałe dwa działają tak jak powinny, To jest historia tego monitora (Samsung S22E391HS) ( Sterowniki są cały czas aktualne dzięki GeForce Experience). Historia drugiego zaczyna się wczoraj, kiedy to podczas zwykłej pracy na komputerze (pisanie pracy na zajęcia) monitor bez żadnego powodu po prostu się wyłączył(chodzi o to że zrobił się czarny i przeszedł w stan czuwania), tak jak zawsze pierwsza myśl przewód. Tutaj też błąd na innym komputerze działa poprawnie ten sam kabel i ten sam monitor DVI. Nie myśląc zbyt wiele postanowiłem postawić na czystą instalację sterowników (odinstalowane za każdym razem programem Display Driver Uninstaller - DDU v17.0.8.6 z systemem w trybie safe mode). Zainstalowałem 4 różne starsze wersje sterowników ale bez efektu.

5.Kilka moich spostrzeżeń.

a)Problem z hdmi pojawił pojawił się około 19 mar 2018 a zespoły zostały wymienione 9 lutego 2018
b)Jestem niemalże pewny że to wina karty graficznej, jednakże wolę się zdać na opinie osób lepiej obeznanych w temacie/sprzętach komputerowych.
c)Oba monitory działały od początku razem i nie było przez dłuższy czas problemu.
d)Gniazdo HDMI i display Port przestały działać prawdopodobnie w jednym momencie.
e)Monitor nie jest wykrywany ani w menadżerze urządzeń ani (Pulpit ->PPM, ustawienia ekranu, wykryj ekran).
f)Nie ma żadnych spadków wydajności w grach, nic się nie zawiesza, nie ma Bsodów.
g)Karta jest na gwarancji i wczoraj minął rok od jej zakupu.
h)Zastanawiam się czy to nie wina zasilacza, jednakże wymienione podzespoły zużywają mniej prądu np. Procesor ze 125W -> na 95W. Karta graficzna była przez rok w poprzedniej konfiguracji i działała jak powinna.
e)Próbowałem 4 różnych przewodów hdmi i żaden nie działał z tą kartą graficzną po 19 mar 2018
f)Nie było robione żadne OC.

Przepraszam za powtarzanie wielu rzeczy kilka razy w kółko, pewnie dało się to napisać lepiej, ale mimo to proszę o pomoc i dziękuje za wszystkie porady. W najbliższym czasie chcę spróbować jeszcze raz postawić czysty system na innej partycji aby mieć pewność czy to wina sprzętu czy jednak jakimś cudem sterowników, podałem kilka zbędnych moim zdaniem szczegółów, ale nigdy nic nie wiadomo.


Użytkownik AdrianH edytował ten post 12 czerwiec 2018 - 00:38

  • 0

#2 marcadir

marcadir
  • Amator

  • 49 postów

Napisano 12 czerwiec 2018 - 06:32

Po pierwsze sprawdź czy monitory działają poprawnie (podłączając np. pod laptopa)... napisz ile czasu masz te monitory, dość częsta przypadłość w samsungu i LG, ze po jakimś czasie (zazwyczaj po gwarancji) padają kondensatory lub robią się zimne luty (ale to sporadycznie)...

Sprawdź czy na Samsungu rozdzielczość ekranu nie jest poza zakresem wyświetlania.


  • 0

#3 jarrino

jarrino
  • Maniak

  • 8679 postów
  • Miejscowość:Warszawa

Napisano 12 czerwiec 2018 - 07:38

Czy masz na pewno wszystkie aktualizacje systemu ? Sprawdź w historii aktualizacji...Koniecznie odinstaluj i bardzo dokładnie wyczyść komputer z GeForce Exp. To bardzo często potrafi być poważnym szkodnikiem w komputerze...


Użytkownik jarrino edytował ten post 12 czerwiec 2018 - 07:41

  • 0

i7 4790K ; Ga Z87X-UD3H ; MSI 1070 Founders Edition ; Kingston 1600 16 GB ; Thermaltake Smart SE 630W


#4 AdrianH

AdrianH
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 12 czerwiec 2018 - 09:50

Przepraszam, nie mam zamiaru nikogo urazić, ale mam na celu wytłumaczyć dokładniej o co mi chodzi. Jak już napisałem oba monitory dobrze działają na innym komputerze, oraz na innej starszej karcie graficznej ATI Radeon HD 5700 (W moim komputerze). Tego już nie napisałem ale telewizor panasonic Riviera TX-65... nie działa również na HDMI na (moim komputerze) a Samsung/Panasonic obsługuje rozdzielczość nawet do 4K przez co wiem że to nie wina zakresu wyświetlania, tym bardziej że na innym wejściu (Display Port 2) działa. Nie napisałem również że Fujitsu Siemens gdy jest podłączony jako jedyny do karty graficznej włącza się i działa normalnie( po odinstlowaniu sterowników). Widzę również że gdy Dvi jest podłączony i wyświetla się obraz itp, gdy podłącze w tym momencie DisplayPort, wyskakuje ,,No signal" na Fujitsu, a na samsungu pojawia się obraz normalnie tak jak powinien.

Co do aktualizacji, wydaje mi się że mam wszystkie włącznie ponieważ już w tej chwili żadnych mi nie pokazuje. Nie mam pojęcia jak dokładniej wyczyścić komputer z Geforce Exp niż w trybie safe(awaryjnym) programem DDU i Driver Sweeper. Przepraszam, ale jeśli wiecie jak to zrobić to serdecznie dziękuje za poradę. :)

Ps. Pisząc Mój komputer mam na myśli ten którego podzespoły podałem powyżej, drugi na którym sprawdzałem posiada kartę Gainward GTX570.

Pod tym linkiem wrzuciłem kilka zdjęć które może pomogą jakoś w tej sprawie

https://drive.google...bDNCTXFYc2Z5cW8

Zdj. Karty obrazuje iż Gniazda na czerwono nie wykazują żadnego kontaktu z żadnym ekranem/przewodem totalnie nic się nie dzieje nie ważne czy są sterowniki czy nie.

 

Informacje dodatkowe:

Dziś wieczorem albo jutro rano spróbuję zainstalować czysty system aby sprawdzić wszystko przy braku sterowników i przy najnowszych(tylko sterowniki bez geforce experience).

Nie posiadam drugiego adaptera Displayport aby zobaczyć podłaczyć oba monitory pod Display Port i zobaczyć czy mogą działać razem.


Użytkownik AdrianH edytował ten post 12 czerwiec 2018 - 09:58

  • 0

#5 jarrino

jarrino
  • Maniak

  • 8679 postów
  • Miejscowość:Warszawa

Napisano 12 czerwiec 2018 - 10:23

Oczywiście w opcjach Nividia ustawiłeś obraz na dwa monitory ?


  • 0

i7 4790K ; Ga Z87X-UD3H ; MSI 1070 Founders Edition ; Kingston 1600 16 GB ; Thermaltake Smart SE 630W


#6 AdrianH

AdrianH
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 12 czerwiec 2018 - 10:28

Oczywiście w opcjach Nividia ustawiłeś obraz na dwa monitory ?

Nie wykrywa mi nigdy drugiego monitora więc nie jestem w stanie tego zrobić. Jedyne miejsce gdzie jest wykrywany drugi monitor to urządzenia audio ,,skonfiguruj cyfrowe audio" , a tam nic nie zrobię (mam na myśli zakładkę audio w Panelu sterowania Nvidi). Dodałem również zdj. z Panelu Nvidia ,,Konfigurowanie wielu monitorów".

Chciałbym jeszcze dopowiedzieć ze zasilacz to LC6550.


Użytkownik AdrianH edytował ten post 12 czerwiec 2018 - 10:58

  • 0

#7 marcadir

marcadir
  • Amator

  • 49 postów

Napisano 13 czerwiec 2018 - 07:24

Twoje kolejne posty wyjaśniają sytuację... najlepiej jakbyś podmienił grafikę na inną nvidii (prawdopodobnie to samo byś miał co teraz)... spróbuj odinstalować sterowniki, wyczyścić rejestry, pobrać nowe stery i zainstalować... jeżeli to nie pomoże to od nowa instalowanie systemu...

Ja u siebie mam cały czas na GTX1050ti taki ficzer, że po podłączeniu tv, domyślny monitor ustawiony jako podstawowy, automatycznie zmienia się na drugi, a TV na podstawowy... po ustawieniu monitora jako domyślnego, a tv jako drugiego, po ponownym uruchomieniu kompa tv ponownie jest jako podstawowy :-)


  • 0

#8 AdrianH

AdrianH
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 13 czerwiec 2018 - 19:29

Streszczenie postu: Wniosek karta musi zostać odesłana na gwarancji, Prośba o teorię co się mogło stać karcie graficznej, pomijając uszkodzenia mechaniczne.

 

No więc tak. Postawiłem na nowo system win 10, na osobnym dysku i zainstalowałem aktualizację (przez program, aby uniknąć pobierania sterowników przez system) dzieje się dokładnie to samo jak wcześniej było opisywane, choć monitor DVI (fujitsu) nie jest już w ogóle wykrywany nie ważne co zrobię(Mówię o czystym systemie a nie obecnie użytkowanym), to samo dzieje się po instalacji najnowszych sterowników na czyściutkim systemie. Pierwsze dwa gniazda wciąż nie działają, więc jestem w stanie stwierdzić że w 90% to wina karty graficznej, choć dla 100% pewności wymienię ją na GTX 570, nic więcej sprawdzić raczej nie mogę. Nie jestem elektronikiem aby sprawdzić czy ścieżki są przepalone czy coś innego, dlatego moim ostatnim pytaniem jest to co mogło do tej sytuacji doprowadzić, pytanie kieruje do osób znających się na właśnie elektronice. Czy to mogła by być wina zasilacza, czy być może płyty głównej(nie wiem jakim cudem ale strzelać można) czy samej karty graficznej poprzez jakąś wadę budowy czy coś. :(

Rozumiem że nie jesteście jasnowidzami, jednakże jakieś sugestie możecie podać abym mógł to jeszcze sprawdzić, i upewnić się czego jest to wina, aby się to więcej nie powtórzyło. ;)

 

Próbowałem również na kolejnym czystym systemie (Win. 10 1803 April Update) instalacji starszych sterowników jednakże to nic nie dało. Na koniec spróbuję jeszcze tą kartę wrzucić do innego komputera i opiszę rezultaty, choć ,,wydaje mi się" że sprawa przesądzona i wyślę kartę na gwarancji ;).

 

Po sprawdzeniu karty w innym komputerze ( nie potrafiła znaleźć telewizora ani na hdmi ani na żadnym DP), a Fujitsu (DVI) działał jak zwykle. Pomimo instalacji sterowników. Nie byłem w stanie sprawdzić innej karty graficznej z serii Nvidia bo.. zasilacz nie ma wystarczającej ilości gniazd zasilających tamtą kartę graficzną :(.

 

Zostaje mi czekanie na wasze propozycje ,,teorii" co się mogło stać tej karcie, wyłączając uszkodzenia mechaniczne ponieważ nie była wyciągana z komputera od dnia wymiany podzespołów (czyli miesiąca) od pierwszej jej powiedzmy awarii.

 

Dziękuje wam wszystkim za porady, mam nadzieję że kiedyś jak będę mieć znowu jakiś problem, będziecie równie chętni do pomocy co tym razem :).


Temat do usunięcia, monitor bez powodu jak się wyłączył 2 dni temu tak teraz bez powodu się po prostu włączył. xD ?

Teraz oba działają, pozostaje jednak wciąż problem z dwoma gniazdami HDMI oraz DP, czego raczej bez dobrego znawcy budowy kart graficznych się nie zrobi, a sam temat nikomu nie pomoże ponieważ nie ma konkretów, jak naprawić problem( bo sam się rozwiązał samoistnie). Nie wiem czy mogę sam usunąć temat, jeśli mogę to nie przeczytacie tego jeśli nie to proszę administrację o jego usunięcie. :)


Użytkownik AdrianH edytował ten post 13 czerwiec 2018 - 15:05

  • 0





Również z jednym lub większą ilością słów kluczowych: Monitor, Karta Graficzna, Brak Sygnału, Nie widoczny

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych