Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Thermalright ultra 120 extreme a docisk


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Camaro86

Camaro86
  • Amator

  • 55 postów

Napisano 16 maj 2018 - 09:22

Witam.Mam to na i7 2600k.
Jest podstawka pod plyte a to chlodzenie do prostokatnej ramy od gory i na podstawce radiatora jest taka sruba ze dokreca chlodzenie do procka.
Czy troche zbyt mocny docisk moze miec wplyw na stabilnosc?

Opisze problem tak:
Kupilem zasilacz be quiet dark power pro 11 650w oraz paste kryonaut.Rozebralem pc,zdjalem chlodzenie,wyczyscilem cpu i radiator.
Posmarowalem leciutko cpu i postawilem chlodzenie zeby odbil kwadrat na radiatorze,wtedy poprawilem i wyrownalem na cpu i posmarowalem w tym odbitym ksztalcie radiator.

Poskladalem pc i w windows 7 jak jest czarne tlo ladowania to miga to logo slysze dysk i czasem zdarza ze 5minut i stoi na tym.
W windows zdarzylo mi ze weszlem w moj komputer i na partycje ale nie pokazal folderow i zawiesil calkowicie eksplorator jakby utracil dostep do dysku wiec juz nie odwiesil bo brak odczytu systemu.
Wymienilem kabel danych sata i bylo tak samo choc wtyczki wyraznie ciasniejsze.

Podociskalem wtyczki zasilania w hdd i dvd oraz w zasilaczu modularnym.
Wrocilem na stary kabel sata oraz na nowo zamontowalem karte dzwiekowa pci(czasem sprawia problem po jej ponownym montazu ze system jej nie wykrywa i brak glosu i troche dluzej wchodzi do systemu przez to) i milimetr poluzowalem srube dociskowa radiator i poki co dziala
Tylko co moglo byc przyczyna

Użytkownik Camaro86 edytował ten post 16 maj 2018 - 09:39

  • 0

#2 vandam

vandam
  • Gaduła

  • 342 postów
  • Miejscowość:Wrocław

Napisano 16 maj 2018 - 14:04

moim zdaniem na pewno nie była to wina złego zamontowania chłodzenia - tutaj co najwyżej byś miał wysokie temperatury procka, na pewno nie przyczyniłoby się to do takich objawów jak opisałeś


  • 0

Core i9-7940x + NZXT Kraken x62// Radeon Pro Duo (Polaris)// Asrock x299 Pro Gaming i9 XE// Kingston 32GB DDR4// Samsung 850 Evo 256 GB// 3x Seagate IronWolf 2TB w RAID 5// Samsung 960 Pro 512 NVMe //Define R5// Evga SuperNova 850// 2x Asus PB258Q


#3 slo1q

slo1q
  • Ultimate Grammar Nazi

  • 433 postów
  • Miejscowość:Tarnów

Napisano 16 maj 2018 - 16:17

Moim zdaniem za mocno docisnąłeś radiator, przez co wygięło się PCB, co w efekcie mogło doprowadzić do rozejścia się, czy pęknięcia ścieżek w płycie głównej, ewentualnie pokrzywienia pinów na CPU. Wbrew pozorom dość częste zjawisko, gdy laik składa pierwszy komputer, bo stwierdza, że im mocniej dociśnie, tym lepiej,


  • 0

#4 choleryk65

choleryk65
  • Nałogowiec

  • 1686 postów

Napisano 16 maj 2018 - 17:39

Musiałby docisnąć punktowo, żeby wygięło PCB, a tu śruba na środku dociska całą, dosyć grubą, stopkę radiatora.
  • 0

#5 Camaro86

Camaro86
  • Autor tematu
  • Amator

  • 55 postów

Napisano 16 maj 2018 - 18:07

Tym bardziej ze dokrecalem majac cala plyte w rekach i dokrecalem do lekkiego oporu na czym poprzestalem gdy czulem opor
Komputer pc mam ponad 15lat.Wykonalem pol obrotu ktora szlo bez zadnego oporu jednym palcem.Pozniej pare cm lekko szlo minimalnym naciskiem i z pol cm tak no ze czulem opor mniej wiecej taki jak zeby klamke nacisnac-jest opor ale lajtowo sie ugina czyli spokojnie by jeszcze poszlo ale poprzestalem.

A to nozki moga wygiac kiedy cpu lezy na takiej plastikowej foremce?
I to by powodowalo losowy blad dostepu do danych na hdd?
Tak obstawiam skoro zawieszal na ladowaniu windows oraz raz zwiesil przy probie wejscia na partycje
  • 0

#6 choleryk65

choleryk65
  • Nałogowiec

  • 1686 postów

Napisano 16 maj 2018 - 19:47

Mało prawdopodobne, procesor musiałby być krzywo położony w gnieździe, co jest niemożliwe przy prawidłowym montażu. Mi swego czasu komputer odmówił współpracy i wywalał mnie to na początku czarnego ekranu, to w końcu na eksploratorze plików gdy udało mi się dojść do Windowsa, a tylko zmieniłem obudowę. Też prawie niemożliwe ;) Też miałem ten montaż Thermalrighta, z tą śrubą, jako zastępczy do Prolimatecha. Dokręciłem mocno tą śrubę dociskową, ale z wyczuciem i nic złego się nie stało.


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych