Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Temperatura i7 8700k

procesor płyta główna asrock extreme4 i7 8700k temperatura problem chłodzenie

Najlepsza odpowiedź matekow, 13 maj 2018 - 12:18

Największe korzyści przy obecnym chodzeniu powinien dać UV i ewentualnie wyłączenie Turbo jak wspominano wcześniej Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 thenatespl

thenatespl
  • Bywalec

  • 132 postów
  • Miejscowość:Blisko Morza

Napisano 12 maj 2018 - 21:00

Witam witam mam problem mianowicie wczoraj złożyłem nowego kompa i cały czas wszystkie programy pokazują temperaturę 100 stopni i martwi mnie to.
Procesor: i7 8700K z boxowym chłodzeniem
Płyta główna: AsRock Extreme 4
Obudowa:Brutus M23
Łącznie są 2 wiatraki w obudowie plus od procka.

Co mogę zrobić aby ogarnąć temperaturę ???

 


  • 0

#2 slo1q

slo1q
  • Ultimate Grammar Nazi

  • 751 postów
  • Miejscowość:Tarnów

Napisano 12 maj 2018 - 21:04

Zweryfikuj poprawność nałożenia pasty na IHS oraz docisk radiatora do procesora.
Jaki jest tam radiator?


  • 1

SPC Alea S35W, Xilence Performance A+ 530W, ASRock B450M Pro4, Ryzen 1600x @4GHz, SPC Spartan 3 Pro push-pull, GTX 1070 MSI Gaming Z, G.Skill Aegis DDR4 2x8 GB 3000MHz CL 16, GoodRam C40 120 GB, WD EZEX 1TB, Xonar DX


#3 thenatespl

thenatespl
  • Autor tematu
  • Bywalec

  • 132 postów
  • Miejscowość:Blisko Morza

Napisano 12 maj 2018 - 21:27

Zweryfikuj poprawność nałożenia pasty na IHS oraz docisk radiatora do procesora.
Jaki jest tam radiator?

Chłodzenie jest akurat od i5-4460 pasta rozłożona równomiernie arctic silver radiator dociska do procesora


  • 0

#4 Reyqer

Reyqer
  • Gaduła

  • 287 postów
  • Miejscowość:Tomaszów Mazowiecki

Napisano 12 maj 2018 - 22:34

Procesory Intela z wyższym TDP nie mają box'owego chłodzenia z pewnego powodu. Mianowicie wydzielają za dużo ciepła na tak mały radiator i jak sam widzisz osiągają 100*C.
 

Wymień chłodzenie na coś pokroju SPC Fortis i nie katuj procka! Z box'em cokolwiek nie zrobisz będzie pod obciążeniem 90+.


  • 1

6600K 4,5GHz 1,25V + SPC Grandis | MSI Z170A GAMING M3
G.Skill Trident Z 2x8GB 3200MHz CL15 |  MSI 1060 GAMING X 6G
EVGA Supernova 550W G2 | be quiet! Silent Base 600 Black

Samsung 850 PRO 512 + EVO 512

Delid & Custom LC w planach


#5 thenatespl

thenatespl
  • Autor tematu
  • Bywalec

  • 132 postów
  • Miejscowość:Blisko Morza

Napisano 13 maj 2018 - 01:08

Procesory Intela z wyższym TDP nie mają box'owego chłodzenia z pewnego powodu. Mianowicie wydzielają za dużo ciepła na tak mały radiator i jak sam widzisz osiągają 100*C.
 

Wymień chłodzenie na coś pokroju SPC Fortis i nie katuj procka! Z box'em cokolwiek nie zrobisz będzie pod obciążeniem 90+.

Zamierzam kupić thermalright HR-02 rev B ,ale jeszcze kilka dni muszę pomęczyć na obecnym a czy jest możliwe ,że po prostu jest problem z pomiarem temperatury bo gdy otworzyłem panel boczny lub grałem w gta V czy jakiś benchmark speed fan,hw monitor,core temp pokazują 100 stopni


  • 0

#6 choleryk65

choleryk65
  • Maniak

  • 2026 postów

Napisano 13 maj 2018 - 07:26

Nie jest wykluczone, że coś jest nie tak z czujnikami. Spróbuj zresetować BIOS, być może pomoże.
  • 1

#7 Reyqer

Reyqer
  • Gaduła

  • 287 postów
  • Miejscowość:Tomaszów Mazowiecki

Napisano 13 maj 2018 - 10:48

Linus robił kiedyś fajny projekt ze stock'owym chłodzeniem nvidii. Powierzchnia radiatora ma pewną maksymalną ilość ciepła którą może oddawać i nawet zwiększony przepływ powierza niczego nie zmienia. Chodzi o ciepło, które nie jest w stanie tak szybko przemieszczać się do miejsca wymiany z powietrzem.

 

Jeśli nie chcesz go katować to możesz na te kilka dni zmniejszyć taktowanie / wyłączyć 2 rdzenie / zrobić undervolting.


  • 1

6600K 4,5GHz 1,25V + SPC Grandis | MSI Z170A GAMING M3
G.Skill Trident Z 2x8GB 3200MHz CL15 |  MSI 1060 GAMING X 6G
EVGA Supernova 550W G2 | be quiet! Silent Base 600 Black

Samsung 850 PRO 512 + EVO 512

Delid & Custom LC w planach


#8 thenatespl

thenatespl
  • Autor tematu
  • Bywalec

  • 132 postów
  • Miejscowość:Blisko Morza

Napisano 13 maj 2018 - 11:49

Nie jest wykluczone, że coś jest nie tak z czujnikami. Spróbuj zresetować BIOS, być może pomoże.

Zresetowałem bios i dalej to samo można  w jakiś inny sposób ogarnąć te czujniki ?


  • 0

#9 Reyqer

Reyqer
  • Gaduła

  • 287 postów
  • Miejscowość:Tomaszów Mazowiecki

Napisano 13 maj 2018 - 12:08

Powiedz jakie masz temperatury na pulpicie bez obciążenia.


  • 1

6600K 4,5GHz 1,25V + SPC Grandis | MSI Z170A GAMING M3
G.Skill Trident Z 2x8GB 3200MHz CL15 |  MSI 1060 GAMING X 6G
EVGA Supernova 550W G2 | be quiet! Silent Base 600 Black

Samsung 850 PRO 512 + EVO 512

Delid & Custom LC w planach


#10 matekow

matekow
  • Entuzjasta

  • 673 postów

Napisano 13 maj 2018 - 12:18   Najlepsza odpowiedź

Największe korzyści przy obecnym chodzeniu powinien dać UV i ewentualnie wyłączenie Turbo jak wspominano wcześniej
  • 1

#11 thenatespl

thenatespl
  • Autor tematu
  • Bywalec

  • 132 postów
  • Miejscowość:Blisko Morza

Napisano 13 maj 2018 - 13:33

Powiedz jakie masz temperatury na pulpicie bez obciążenia.

https://zapodaj.net/...0ee97c.png.html


  • 0

#12 Reyqer

Reyqer
  • Gaduła

  • 287 postów
  • Miejscowość:Tomaszów Mazowiecki

Napisano 14 maj 2018 - 13:20

Jeśli to są temperatury bez obciążenia to bardzo kiepsko.
Po drugim poście zdjąłeś fizycznie chłodzenie i sprawdziłeś, czy ufasz sobie, bo sam zakładałeś? :P
Box Intela czasami nie zaskakuje wszystkimi kołkami chociaż trzyma się mocno.
Sprawdź ręką, czy radiator jest ciepły.
  • 0

6600K 4,5GHz 1,25V + SPC Grandis | MSI Z170A GAMING M3
G.Skill Trident Z 2x8GB 3200MHz CL15 |  MSI 1060 GAMING X 6G
EVGA Supernova 550W G2 | be quiet! Silent Base 600 Black

Samsung 850 PRO 512 + EVO 512

Delid & Custom LC w planach






Również z jednym lub większą ilością słów kluczowych: procesor, płyta główna, asrock, extreme4, i7 8700k, temperatura, problem, chłodzenie

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych