Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Przycięcia/ freezy komputera

przycięcia/ freezy

Najlepsza odpowiedź Raven21, 26 czerwiec 2018 - 09:16

Wspominałem o biosie w kilku postach i w ostatnim również wspomniał o nim janko1. Aktualizacja biosa, starszy system (1709) i starsze sterowniki - i wydaje się, że na ten moment wszystko działa. Temat do zamknięcia. 

Przejdź do postu


  • Zamknięty Temat jest zamknięty
35 odpowiedzi w tym temacie

#1 Raven21

Raven21
  • Amator

  • 48 postów

Napisano 01 maj 2018 - 17:20

Płyta główna: Msi x370 sli plus z najnowszym biosem
Procesor: Ryzen 5 2600x
Karta graficzna: Geforce 1050ti (Zotac)
Ram: Corsair 8GB 3200MHz Vengeance LPX Black CL16
Dysk ssd: Goodram Iridium Pro 240gb
Zasilacz: Corsair VS550
System: Windows 10 Pro (wersja 1803)
 
Monitor: Iiyama prolite E2207wsv 
 
Praktycznie wszystkie podzespoły są nowe (procesor i ram mają dosłownie kilka dni - najstarszy zasilacz ma 1,5 roku no i monitor niestety stary ale do tej pory nie sprawiał problemów i nie wiem czy jest winny - dodaje na wszelki wypadek. 
Ram z automatu ustawił się na 2133 mhz ale przestawiłem na profil xmp 2933. 
Wszystkie sterowniki najbardziej aktualne jak się da poza sterownikami do grafiki - przy najnowszych dochodziło do wyłączania obrazu na sekundę/ dwie i przy tym do zamykania np. Wiedzmina. Dlatego wgrałem minimalnie starsze i już obraz się nie wyłącza ale mam inny problem.
 
Sedno - podczas grania np. w Wiedzmina powstają od czasu do czasu minimalne freezy, którym towarzyszy dość nieprzyjemny dźwięk (uwaga będzie onomatopeja - bzzzzz  :D)
Obraz przycina się dosłownie na ułamki sekund, ale mimo to jest to nieco denerwujące. Istotna informacja jest taka, że po zamianie podzespołów ze starszych na te obecne, bez zmiany ssd, wszystko działało poprawnie. Stwierdziłem, że zamiast wywalania sterów zrobie format bo się przyda, a i będzie szybciej. Po formacie zaczął się wyżej opisywany problem. Stąd moje podejrzenie, że coś nie tak jest z systemem/ sterownikami. Próbowałem ustawiać różne profile ramu, zmieniać sterowniki, ustawiałem profile zasilania, testowałem procesor i grafikę za pomocą OCCT. Generalnie męczę się z tym już dwa dni i powoli zaczyna mi brakować cierpliwości. Czy ktoś spotkał się już z takim problemem? 
 
Zaznaczam, że moja znajomość komputerów nie stoi na jakimś specjalnie wysokim poziomie. Prosiłbym o pomoc jeśli ktoś ma w ogóle jakiś pomysł co się może dziać. 

  • 0

#2 MESSER

MESSER
  • Nałogowiec

  • 1986 postów

Napisano 01 maj 2018 - 17:37

Problem zacinania występuje tylko w/w grze?

Oczywiście sterowniki i system aktualny?

Do testowania karty graficznej proponuję użyć benchmark Heaven.

Co do przyczyn może być to RAM / karta graficzna, ale na początek zaproponuję sprawdzenie podstaw, czyli zrobienie pomiarów napięć zasilacza miernikiem.
http://overclock.pl/...ik-po-tych-12-v


  • 0

#3 Raven21

Raven21
  • Autor tematu
  • Amator

  • 48 postów

Napisano 01 maj 2018 - 18:27

Sterowniki i system opisałem wyżej - wszystko aktualne poza grafiką (nieco starsze żeby obrazu nie wyłączało). Zasilacz jest sprawny - pomiary robił gość w serwisie i uszkodzenie zasilacza wykluczył. Poza tym napisałem że na tych samych podzespołach ale systemie przed formatem, freezy nie miały miejsca. Więc ewidentnie jest gdzieś problem z systemem ale nie mogę go znaleźć. Wcześniej problem występował też np. przy filmikach z youtube ale tego się jakoś pozbyłem - problem w tym, że nie wiem w jaki sposób - i tu poprawka bo właśnie się freeze pojawił również na youtubie. Na ten moment to tylko Wiedzmin bo nie miałem czasu zainstalować nic więcej. 

 

ah i jeszcze jedna edycja - specjalnie zrobiłem format i wgrywając po kolei sterowniki sprawdzałem kiedy coś się zacznie chrzanić. Po wgraniu chipsetu było ok, ale po sterach do grafy i neta dopiero po pewnym czasie pojawiły się te freezy. Grafa jest na 100% sprawna bo mogę w każdej chwili złożyć stary zestaw i z tymi samymi sterownikami co tutaj działa bez problemu. 


Użytkownik Raven21 edytował ten post 01 maj 2018 - 18:37

  • 0

#4 MESSER

MESSER
  • Nałogowiec

  • 1986 postów

Napisano 01 maj 2018 - 19:07

Przy sterownikach nVidii sporo problemów jest przez program Ge Force Expirence, ale tu system jest czysty więc teoretycznie nic się nie powinno "gryźć".

By usunąć tu polecił bym odinstalowanie sterowników, włączenie systemu w tryb awaryjny, i uruchomienie programu DDU do oczyszczenia z resztek sterowników, do wyczyszczenia systemowego rejestru dobry będzie program FreeRegistry Cleaner, lub opcja z kombajnu CCleaner.

Po wymaganym restarcie zainstalować sterowniki ale bez programu Expirence.


  • 0

#5 Raven21

Raven21
  • Autor tematu
  • Amator

  • 48 postów

Napisano 01 maj 2018 - 19:43

dobra, wkurzyłem się i zrobiłem jeszcze jednego formata. Sterowniki do chipsetu i grafy (bez Geforce Expiernce) są już zainstalowane. Nie aktualizowałem nawet windy jeszcze do (1803) i już przy youtubie słyszałem freeza, a nawet i 2 w tym momencie


  • 0

#6 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 01 maj 2018 - 19:56

i już przy youtubie słyszałem freeza,
W jakiej przeglądarce to się dzieje?
  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#7 Raven21

Raven21
  • Autor tematu
  • Amator

  • 48 postów

Napisano 01 maj 2018 - 20:01

Chrome - w innej nie próbowałem ale dosłownie 5 minut temu padło moje podejrzenie na ram. Sprawdzam go teraz na poszczególnych taktowaniach. 

 

edit: ok od taktowania 1866 az do 3200 wciąż występują freezy. Mam wrażenie że na tym najwyższym jest ich więcej. Pytanie czy moga być spowodowane jakimś brakiem kompatybilności między ramem, nowym ryzenem a płytą?

 

edit2: no i teraz zgłupiałem. Po wywaleniu sterowników do grafiki nie złapałem nawet jednego freeza na youtubie...po wgraniu sterów od najnowszych do 4 "niżej" (starszych) freezy się pojawiają. 


Użytkownik Raven21 edytował ten post 01 maj 2018 - 20:42

  • 0

#8 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 01 maj 2018 - 22:18

Spróbuj w Firefox, Chrome ogólnie jest zasobożerne na pamięć RAM i ma jeszcze zaimplementowany Flash player 32 bitowy co często po woduje konflikt  z systemem 64 bitowym. 


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#9 Raven21

Raven21
  • Autor tematu
  • Amator

  • 48 postów

Napisano 01 maj 2018 - 22:28

nawet gdyby to wciąż nie wyjaśnia freezów np. w Wiedźminie. Tym bardziej, że freezy nie występują gdy nie mam zainstalowanych sterowników do grafiki. W jakiś sposób sterowniki do grafiki powodują freezy i kompletnie nie mam pojęcia co z tym zrobić. 


  • 0

#10 jarrino

jarrino
  • Maniak

  • 10557 postów
  • Miejscowość:Warszawa

Napisano 01 maj 2018 - 22:38

A zainstaluj nie najnowsze sterowniki graficzne,ale te,które na swojej stronie podaje producent karty graficznej. 

https://www.zotac.co...type=All&os=All


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#11 Raven21

Raven21
  • Autor tematu
  • Amator

  • 48 postów

Napisano 01 maj 2018 - 22:43

to jest ten sam plik co na stronie nvidii - przy tych sterownikach raz na jakiś czas wyłącza mi się ekran i po chwili włącza.


  • 0

#12 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 01 maj 2018 - 22:45

Przez zainstalowanie sterowników na karcie graficznej jest wymuszana praca z wydajnością do jakiej została zaprojektowana, czyli wyświetlanie obrazu z określoną rozdzielczością i i odpowiednimi teksturami. Bez nich można powiedzieć karta pracuje na pół gwizdka. Problem zapewne jest po stronie karty lub zasilacza, który nie wyrabia przy zwiększonym zapotrzebowaniu na energię.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#13 Raven21

Raven21
  • Autor tematu
  • Amator

  • 48 postów

Napisano 01 maj 2018 - 23:07

Zrobiłem test karty graficznej i zasilacza za pomocą OCCT i nie wykryło żadnych błędów. Przed chwilą przeprowadziłem test z programem Heaven Benchmark i też karta nawet na chwilę się nie zająknęła. Gdyby to chodziło o te podzespoły to nie powinno w tych testach być jakichkolwiek przesłanek? (nie znam się, więc pytam ;) )

 

Za to wystarczy że puszcze coś na youtubie i kliknę gdzieś w połowie filmiku od razu - "bzzzzz" i idzie filmik dalej. Nie wydaje mi się żeby przy przejściu do środka filmiku potrzebował pc nie wiadomo jak dużej mocy. Chociaż tak jak mówię, nie znam się i tylko próbuje tu znaleźć jakąkolwiek logikę w działaniu tego komputera...  


Użytkownik Raven21 edytował ten post 01 maj 2018 - 23:15

  • 0

#14 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 02 maj 2018 - 00:41

Uruchom HWiNFO zakładka Sensors tu w oknie w prawym, dolnym rogu klik na ikonę notatnika. Wskazujesz miejsce gdzie ma zostać zapisany log i z minimalizuj okno. Włącz film na YouTube i czekaj na frez. Aby log został zapisany musi nastąpić zamknięcie systemu lub z ręki zamknąć HWiNFO. Wrzuć zapisany log na jakiś hosting, a tu daj linka.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#15 Raven21

Raven21
  • Autor tematu
  • Amator

  • 48 postów

Napisano 02 maj 2018 - 08:05

link do loga

https://megawrzuta.p...0585753aa0.html

 

edit1: tak patrząc sobie na ten program, zauważyłem że przy procesorze liczby sobie solidnie skaczą nawet jak nic na komputerze nie robię (tylko patrzyłem na cyferki w HWinfo). Na rdzeniach procesora skaczą od 0,400V do 1,400V, a taktowanie procesora od 2999mhz do 4100mhz...Tak powinno być czy coś jest nie tak z procesorem/ zasilaczem? Tak jak mówiłem, jestem laikiem.


Użytkownik Raven21 edytował ten post 02 maj 2018 - 08:16

  • 0

#16 jarrino

jarrino
  • Maniak

  • 10557 postów
  • Miejscowość:Warszawa

Napisano 02 maj 2018 - 08:34

Czyli masz sterowniki 397.31 ?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#17 Raven21

Raven21
  • Autor tematu
  • Amator

  • 48 postów

Napisano 02 maj 2018 - 08:43

Czyli masz sterowniki 397.31 ?

Pisałem już dwa razy - przy najnowszych sterownikach (czyli 397.31) dochodzi do sytuacji że monitor się wyłącza na sekundę/ dwie. Jeżeli akurat odpaliłbym Wiedźmina i wyłączyło by mi ekran to grę również by zamknęło. Tak samo przy przeglądaniu neta czasami monitor wyłącza z tą różnicą, że przeglądarki mi nie zamyka. Z tego powodu zainstalowałem starsze sterowniki i problem z ekranem zniknął. Które sterowniki by nie były (do 4 wstecz) wciąż mam freezy. 


  • 0

#18 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 02 maj 2018 - 09:55

Z logu na pierwszy rzut wynika, że masz do sprawdzenia SMART dysku WDC (niestabilne sektory). Następna sprawa to jakaś dziwna niestabilność Jednego z wentylatorów obudowy, który nie wiedzieć czemu z obrotów np. 1700 RPM zatrzymuje się do 0 RPM. Wygląda też, że frez następuje w momencie wejścia karty w pracę w pełny zakres PCI Express czyli PCI x16 3.0. Zrób porządek z dyskiem i wentylatorem, możliwy wpływ na zachowanie karty graficznej.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#19 Raven21

Raven21
  • Autor tematu
  • Amator

  • 48 postów

Napisano 02 maj 2018 - 12:30

Odpiąłem całkowicie oba dyski hdd (zostawiłem tylko ssd na którym jest winda) i ten "skaczący" wentylator. Freezy wciąż się pojawiają. Drugi log po odpięciu:

https://megawrzuta.p...09c7a25978.html

 

 

hm...tak patrzę na to co napisałeś względem PCI Express. Karta To Zotac 1050ti. Czy to możliwe, że po zmianie płyty głównej i procesora na nowego Ryzena karta potrzebuje dodatkowego zasilania? To jest ten mały Zotac który czerpie całą energię z płyty że tak to ujmę. 

 

edit: a to log po dosłownie 3min grania w Wiedzmina (2 albo 3 freezy)

https://megawrzuta.p...98a82ab9e0.html

 

edit2: ponownie zainstalowałem najnowsze sterowniki do grafy. Tylko raz zdarzyło się, że monitor się wyłączył podczas gry w Wiedzmina. Freezy w Wieśku wciąż jednak występują - może nie jak biegam po mieście ale jak grzebie w ekwipunku albo najezdzam myszką na lokacje na mapie, żeby się szybciej przenieść w jakieś miejsce. I kolejny log ale już na nowych sterownikach

 https://megawrzuta.p...53918c94c5.html

 

stery najnowsze + ram na 2933 - wywala obraz i ściny

https://megawrzuta.p...5486282abd.html


Użytkownik Raven21 edytował ten post 02 maj 2018 - 15:02

  • 0

#20 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 02 maj 2018 - 16:10

Według logu na karcie przy użyciu GPU D3D Usage na 100% i użyciu rdzenia GPU na 99% włącza się Performance Limit - Power co ogranicza wydajność karty. Możesz spróbować w np. MSI Afterburner zwiększyć (rozsądnie) Limit Power i sprawdzić skutek. 


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych