Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Oc i7 2600k


  • Zaloguj się, aby dodać odpowiedź
31 odpowiedzi w tym temacie

#21 Camaro86

Camaro86
  • Autor tematu
  • Dyskutant

  • 239 postów

Napisano 16 maj 2018 - 18:27

Nigdy nie wiedzialem do czego sluzy fpu i do dzis nie wiem wiec zawsze robilem test aida ktory powoduje te wyzsze temperatury i byly dla mnie wyznacznikiem czy sa ok czy dochodza za wysoko

A na jakim cpu,czestokliwosci robiles testy aida i ile aida ci pokazuje vcore w uruchonionym stresie cpu i fpu?
Wejdziesz tam klikajac komputer i czujnik.

Cpu to procesor a fpu co to?

Użytkownik Camaro86 edytował ten post 16 maj 2018 - 18:28

  • 0

#22 zbiku90

zbiku90
  • Dyskutant

  • 199 postów

Napisano 16 maj 2018 - 19:43

FPU to koprocesor od obliczeń zmiennoprzecinkowych

 

https://pl.wikipedia...wiki/Koprocesor

 

Mój zestaw jest w sygnaturce, mam i5 2500k. Vcore ustawiony na sztywno 1,275v z wyłączonym vdroopem, częstotliwość na auto, wszystkie rdzenie w turbo boost mnożnik na 45, podniesione power limity, włączony eist i c-states, wyłączone phase control (u różnych producentów mogą się różnie nazywać te funkcje). Cała reszta na auto o ile pamiętam. Na pulpicie mam vcore ~1,27 1,6ghz a pod obciążeniem ~1,29 4,5ghz.


  • 0

i5 2500K @ 4,5GHz 1,275V - MSI P67A-GD45 - Kingston HyperX 16GB DDR3 1333Mhz CL9 - ASUS GTX 660 DCUII OC @ 1215/6600 - Corsair CX600 - SSD SP S55 120GB - HDD Samsung 500GB 7200 - HDD Seagate 500GB 7200 - Cooler Master HAF 912 Plus - LC Power LC-CC-100 - Windows 10 home - Xiaomi Redmi Note 4 4/64GB


#23 kokosnh

kokosnh
  • Maniak

  • 9671 postów
  • 3DMark 06:24404

Napisano 17 maj 2018 - 23:24

mi tam przy 5.0GHz na asusie przy 2600k auto vcore wypluło 1.65V więc ostrożnie z podkręcaniem na auto. 

1.3V przy obciążeniu na 4.3GHz to nie jest złe napięcie. Chyba też mam coś koło tego na 4.3GHz, jak chce mieć w pełni stabilny.
Przy 4.5GHz muszę już mieć 1.365V, niestety taką sztukę trafiłem, niby da się podkręcić do 5.3GHz, ale również, nie jest w 100% stabilne jak chcę obniżyć napięcie do średniego, co ludzie uzyskują. 


  • 0

Spoiler

#24 Camaro86

Camaro86
  • Autor tematu
  • Dyskutant

  • 239 postów

Napisano 19 maj 2018 - 13:14

A jak to auto dziala?-tj zalozmy kupicie i7 2600k i plyta asus p8p67,poskladacie,dacie jakis mmoznik np 44 i plyta dopasuje vcore.
Ale czy mozliwe ze ktos podkrecil i na tym pracowal dlugi czas nic nie zmieniajac, pamietajac ze np dla 4400 plyta dala mu 1.35 a po 2latach plyta od siebie podbija wyzszy vcore dla tych 4400?
  • 0

#25 kokosnh

kokosnh
  • Maniak

  • 9671 postów
  • 3DMark 06:24404

Napisano 19 maj 2018 - 15:00

AUTO przy p67 (zwykle analogowa sekcja) działa tak, że masz ustawione ile potrzebuje taki i7 2600k na danej częstotliwości. Dostają ile potrzebują takie CPU najmniej i najwięcej, według loterii krzemowej. Biorą najgorsze napięcie ile potrzebuje najgorszy CPU + dorzucają zapas bezpieczeństwa, robią krzywą napięcia i jest... 
Bo nikt nie chce, aby na auto napięciu, CPU nie był stabilny (dlatego też czasem zależnie od producenta płyty, jedne mają auto wyższe napięcie od innych, co się wiąże z tym, że CPU jest cieplejsze na konkretnych płytach)
Tak samo jest z GPU, dlatego coś takiego jak undervolting jest w ogóle możliwe. 
 

 

Ale czy mozliwe ze ktos podkrecil i na tym pracowal dlugi czas nic nie zmieniajac, pamietajac ze np dla 4400 plyta dala mu 1.35 a po 2latach plyta od siebie podbija wyzszy vcore dla tych 4400?

Nie, co najwyżej w update bios/uefi może być inna krzywa napięcia, ale tak to po prostu zacznie ci walić BSOD-y i będziesz musiał co najwyżej ręcznie podnieść (ale napięcia auto jest zwykle na tyle wysoko, że nie ma z tym problemów) 
4.4 GHz to też nie jest wysoko, sam miałem max 5.3GHz :D


  • 0

Spoiler

#26 Camaro86

Camaro86
  • Autor tematu
  • Dyskutant

  • 239 postów

Napisano 19 maj 2018 - 17:23

Aha juz myslalem ze np wyeksploatowala sie sekcja zasilania lub cpu i nagle plyta dla 4300 daje wyzsze vcore niz kiedys.
Bo wydaje mi ze kiedys plyta ustawiala 1.328 a obecnie 1.352 ale wlasnie nie daje glowy nie jestem pewien
A czy defragmentacja moze miec wplyw na stabilnosc?
Mam fragmentacje c 34%
Na ogol wlaczam pc i wchodzi szybko
Ale zdarzylo ze zrobil sie po ladowaniu czarny ekran i sam kursor.
A dzis takie cos ze na koncu ladowania na czernym tle z flaga windows stanal i tak 5min wiec sie wkurzylem,olalem i grzebalem w tel a nagle wszedl na pulpit.
Obwinialem stabilnosc cpu ale to by sie chyba nie odwiesil
  • 0

#27 kokosnh

kokosnh
  • Maniak

  • 9671 postów
  • 3DMark 06:24404

Napisano 19 maj 2018 - 19:55

A czy defragmentacja moze miec wplyw na stabilnosc? Mam fragmentacje c 34%
nie, nie powinno mieć żadnego, oraz HDD, czy SSD, bo tylko HDD możesz defragmentować, przy SSD najwyżej optymalizacja specjalnym programem dla SSD ?  

Obwinialem stabilnosc cpu ale to by sie chyba nie odwiesil

Zwykle jak masz stabilny CPU i RAM, to jest to wina samego softu, lub dysku i zwykle nikt się nie bawi w naprawę, tylko reinstalują windowsa.



 
  • 0

Spoiler

#28 Camaro86

Camaro86
  • Autor tematu
  • Dyskutant

  • 239 postów

Napisano 20 maj 2018 - 12:45

Aha hm to opowiem tak,moze potwierdzisz mohe przeczucia bo wczoraj znow wlaczam pc,stanal na czarnym ekranie z migajaca flaga i tak postal 5min i wszedl.

Wczesniej nigdy nie zdarzalo.
Czy jak przepne hdd w sasiedni port sata na plycie to normalne ze po wejsciu do windows wyswietlil okno trwa ibstalowanie sterownika hdd i dvd?

Zanim zaczelo to dziac:
Rozebralem caly komp,sciagnalem radiator,wyczyscilem i posmarowalem cieniutko cpu i dotknalem radiatorem by miec odbitke.Wtedy wyrownalem cpu i na odbitym ksztalcie posmarowalem cieniutko radiator.
Poskladalem wszystko i wmontowalem nowy zasilacz.
Popodpinalem modularne kable i odpalilem pc.
Wszedl do windy i wspomniane okno instalacji sterownika hdd i dvd.
Od kolejnych uruchomien zaczal raz wchodzic szybko by inny raz postac dlugo na ekranie ladowania

Na plycie mam podwojne porty i pierwsze dwa od gory to 3.0
W gornym bylo napewno dvd i dolny hdd.
Tak lezaly kabelki po wyjeciu plyty.
Ale nie pamietam czy w slocie przednim czy drugim tym bardziej z tylu.

Moze to jest przyczyna?
W wyniku nowego miejsca instalowal na nowo sterownik a ze system 4letni to w wyniku fragmentacji zainstalowal sterownik gdxies daleko i podczas startu systemu szuka go (34% pokazal program defraggler)

Dziwne ze czasem ten czarny ekran ladowania przechodzi migiem a czasem tak mysli

Użytkownik Camaro86 edytował ten post 20 maj 2018 - 12:46

  • 0

#29 k0chan

k0chan
  • Maniak

  • 4244 postów

Napisano 26 maj 2018 - 04:52

wczoraj zainstalowałem i7 2600 (bez K), od razu OC przez mnożnik na 3900, napiecie ustawił 1,34, ale ofsetem zbiłem na 1,31v, jak na poprzedniej stronie pisałem, na i5 2500k przy 4,2 i 1,33v miałem 67st w stresie (prime95) to teraz mam 62st na tej i7mce, będę szukał jeszcze niższego napięcia, na razie testuje czy przy tym stabilnie będzie działał


  • 0

MB: Asus P8P67-M ! CPU: I7 2600 (4,0ghz non K) ! GPU: Inno3d GTX 1060 3GB Compact (uv 0,931v, boost 1920MHz) ! RAM: 8GB RAM @1866 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold

 


#30 Camaro86

Camaro86
  • Autor tematu
  • Dyskutant

  • 239 postów

Napisano 28 maj 2018 - 09:00

FPU to jest przegięcie, w codziennym zastosowaniu nigdy nawet się nie zbliży do takich wartości, chyba że edytujesz wideo 24/7/365. Ten drugi test myślę że o wiele bardziej miarodajny, w grach powinieneś mieć coś ok 55* max. Także temperatury są OK, możesz sprawdzić jeszcze dla pewności czy prime95 albo occt nie wywalają błędów.

EDIT: Z ciekawości pobrałem triala aidy i porobiłem krótkie testy (10min):
aida cpu: 62*
aida fpu: 75*

Przeczytalem ze fpu to jednostka zmiennoprzecinkowa co mi nie wiele nadal mowi.Czyli przy grach fpu jest calkowicie wylaczone i pracuje cpu?fpu jest wewnatrz procesora?

Testuje fpu bo wiem ze gdy spadna temperatury obciazenia fpu to i cpu, a wole wiedziec jakie osiaga te najwyzsze.

Dziwne jest bo czytalem ze thermal grizzly kryonaut nie musi sie wygrzewac czy cos.
A po zlozeniu kompa zamiast wczesniejszych 81* w stresie fpu, to bylo 75* po takim samym czasie.


Obecnie tak jakby pasta ulozyla bo mam 66-67* przy fpu

Użytkownik Camaro86 edytował ten post 28 maj 2018 - 09:07

  • 0

#31 k0chan

k0chan
  • Maniak

  • 4244 postów

Napisano 28 maj 2018 - 09:02

Obecnie tak jakby pasta ulozyla bo mam 66-67* przy fpu

no to teraz już bajka, w grach typu bf1 nie powinieneś 60 przekroczyć


  • 0

MB: Asus P8P67-M ! CPU: I7 2600 (4,0ghz non K) ! GPU: Inno3d GTX 1060 3GB Compact (uv 0,931v, boost 1920MHz) ! RAM: 8GB RAM @1866 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold

 


#32 Camaro86

Camaro86
  • Autor tematu
  • Dyskutant

  • 239 postów

Napisano 28 maj 2018 - 09:03

Tak;) stress cpu daje chyba 57*
  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych