Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Spadki fps w grach po formacie systemu

spadki fps format

  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Wierzbis

Wierzbis
  • Nowicjusz

  • 2 postów

Napisano 23 kwiecień 2018 - 22:50

Witam wszystkich,

posiadam dość leciwy już komputer (specyfikacja)

- procesor: i5-650

- karta graficzna: Sapphire Dual-X R9 270X OC

- płyta główna: GA H55M-S2H

- dyski : Adata 128GB SSD, WD Blue 1TB, Seagate Barracuda 500GB

- ram (ilość) 8GB (Pamięć GoodRam DDR3 4GB 1333MHz CL9 (GR1333D364L9/4G) x2)

- rodzaj systemu operacyjnego: Windows 10 pro

- rozdzielczość: CS (1024x768) Fortnite (1600x900)

 

Ostatnio dokonałem pewnych zakupów do komputera: zwiększyłem ilość RAM z 4gb na 8gb, dołożyłem 2 dyski: Adata 128gb SSD (obecnie systemowy) oraz WD Blue 1TB HDD. Przy tej okazji sformatowałem komputer, nałożyłem pastę termoprzewodzącą na procesor. Ku mojemu zdziwieniu zamiast poprawy fpsów w grach, nastąpił ich spadek. Nie mam pojęcia co jest tego przyczyną. Instalowałem najnowszy jak i starszy sterownik do karty graficznej, lecz nic to nie dało. Nie byłem w stanie znaleźć sterowników do chipsetu płyty głównej na mój aktualny windows (płyta główna nie jest już supportowana?). Problem w tym, że gry pracowały stabilniej przed formatem, a również miałem Windowsa 10. W Csie spadają fpsy do 35, a Fortnite lagował dużo mniej przed formatem. Gdzie można doszukać się problemu? Proszę was o pomoc. Czy nowy sprzęt może w jakikolwiek ograniczać płynność gier?


Użytkownik Wierzbis edytował ten post 23 kwiecień 2018 - 22:50

  • 0

#2 Caman

Caman
  • Dyskutant

  • 156 postów
  • Miejscowość:Zduńska Wola

Napisano 24 kwiecień 2018 - 01:43

Brak sterownika do płyty głównej może być powodem Twoich problemów. Często korzystam z tej strony jak nie mogę znaleźć sterowników na stronach producentów http://www.driversca...s/h55m-s2h/2115
Druga opcja to czy przy wymianie pasty dobrze docisnąłeś cooler bo możliwe że któraś nóżka nie złapała i proc wpada w throttling od temperatury.
  • 0

I5 8600K@5GHz 1,34V + Thermalright Macho Rev. B (2xTY-147a) // Asrock Fatal1ty Z370 Gaming K6 // Zotac GTX 1070 TI Mini +200/300 MHz // Patriot Viper 4 2x8GB 3200 CL16 // Goodram Iridium Pro 240GB + 1TB HDD // OCZ StealthXStream 2 500W // Zalman Z9 Plus


#3 jarrino

jarrino
  • Maniak

  • 9950 postów
  • Miejscowość:Warszawa

Napisano 24 kwiecień 2018 - 07:19

http://www.gigabyte....h_10#support-dl


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#4 Wierzbis

Wierzbis
  • Autor tematu
  • Nowicjusz

  • 2 postów

Napisano 24 kwiecień 2018 - 14:15

Brak sterownika do płyty głównej może być powodem Twoich problemów. Często korzystam z tej strony jak nie mogę znaleźć sterowników na stronach producentów http://www.driversca...s/h55m-s2h/2115
Druga opcja to czy przy wymianie pasty dobrze docisnąłeś cooler bo możliwe że któraś nóżka nie złapała i proc wpada w throttling od temperatury.

 

Jeżeli chodzi o program to wykrył on 23 istotnych sterowników do zainstalowania/aktualizacji, lecz w ogóle nie może ich ściągnąć (0B/s, download error). Przy wymianie pasty złamała mi się jedna z części tej plastikowej "kotwy" i chyba już nie chwyta ta część.

 

Na tej stronie sterowniki są do Windowsa7 x64, więc raczej nie będą dobrze działać na nowszym systemie?


  • 0

#5 zbiku90

zbiku90
  • Dyskutant

  • 249 postów

Napisano 24 kwiecień 2018 - 15:03

Przy wymianie pasty złamała mi się jedna z części tej plastikowej "kotwy" i chyba już nie chwyta ta część.

Rozwiązanie zagadki. Wymień chłodzenie zanim spalisz procesor. Żadnych gier póki co nie odpalaj,

Na tej stronie sterowniki są do Windowsa7 x64, więc raczej nie będą dobrze działać na nowszym systemie?

Zgadza się, Win 10 na taki sprzęt to lekkie przegięcie


  • 0

1. i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1600Mhz CL9 ** MSI GTX 970 Gaming @ 1450/8000 MHz 1,256V ** Corsair CX600 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** LC Power LC-CC-100 ** Samsung S23C650 **

2. IMac 4,1 17" ** Intel T7200 2,0GHz ** 2GB RAM DDR2 667MHz ** Radeon X1600 256MB ** HDD 160GB ** Linux Mint 19.1 Xfce

 


#6 Caman

Caman
  • Dyskutant

  • 156 postów
  • Miejscowość:Zduńska Wola

Napisano 24 kwiecień 2018 - 15:27

Akurat o program mi nie chodziło bo niżej masz system/chipset drivers. Chłodzenie w takim razie do wymiany bo to jego wina.
  • 0

I5 8600K@5GHz 1,34V + Thermalright Macho Rev. B (2xTY-147a) // Asrock Fatal1ty Z370 Gaming K6 // Zotac GTX 1070 TI Mini +200/300 MHz // Patriot Viper 4 2x8GB 3200 CL16 // Goodram Iridium Pro 240GB + 1TB HDD // OCZ StealthXStream 2 500W // Zalman Z9 Plus






Również z jednym lub większą ilością słów kluczowych: spadki, fps, format

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych