Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Iiyama Prolite XB2783HSU-B1DP - problem z sygnałem

dp no signal iiyama kabel brak sygnału

  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 manipulator

manipulator
  • Amator

  • 53 postów
  • Miejscowość:Wałbrzych

Napisano 20 kwiecień 2018 - 20:27

Witajcie,

kupiłem sobie jakiś czas temu monitor 27FHD jak w temacie i mam problem polegający na tym że nie widzi on ani bootowania komputera ani etapu uruchamiania a inicjalizuje się dopiero w Windows (7).

 

Po złożeniu nowego kompa nie mogłem nawet wejść do bios/uefi bo po prostu nie było sygnału na żadnym źródle.

 

Po podłączeniu starego della 2209 przez DVI okazało się że komputer chodzi prawidłowo i spokojnie udało się wejść do uefi.

 

Kabel DP "zatrzaskuje się" w gnieździe prawidłowo więc niewiem dlaczego tak jest że działa tylko w 1920x1080. Dodam że jak go rozpakowałem to zadziałał na biosie i widać było komunikat ładowania windowsa, ale potem nagle przestał.

 

Kabel DP oryginalny z monitorem przybył - innego nie sprawdzałem :(

Karta graficzna gigabyte aorus 1060@6GB rev.2.0

 

Czy ktoś ma/miał podobnie i jak to rozwiązać ? Czy zwrócić monitor lub oddać na gwarancje czy nasmarować smalcem a może wykąpać w wapnie gaszonym ? :)

 

Bardzo proszę o pomoc !

 

 

 

 

 


  • 0

i7-8700 / SPC Fortis 3 / Z370 Extreme4 / DDR4 IRDM X 2x8GB, 3000MHz CL16 / 1060 6GB Aorus 2.0 / SSD Crucial 500GB & 240GB / Seagate SSD 1TB / TT Case / Iiyama 27 FHD / SS Rival / Tracer Shimmer / Win10 64 Home PL


#2 roman106

roman106
  • Pasjonat

  • 855 postów

Napisano 20 kwiecień 2018 - 20:59

Oczywiście, że oddaj monitor. Jest zepsuty...

 

A poważnie... nie przyszło do głowy, żeby podłączyć komputer z nowym monitorem kablem DVI tak jak tego Della??

 

Druga sprawa... w menu monitora jak masz ustawione źródło obrazu (input select)?


  • 0

#3 MESSER

MESSER
  • Nałogowiec

  • 1986 postów

Napisano 20 kwiecień 2018 - 21:05

Witam starego benchmark-owca.

I na początek mam takie pytanie, gdy monitor jest podłączony przez DVI-D, da rady wejść do BIOS.

Jeśli jet możliwość sprawdził bym m działanie monitora po podłączeniu do zintegrowanej ( jak jest na płycie głównej wyjście DP), i sprawdzenie czy wtedy da rady wejść do BIOS.

Sam mam  monitor podłaczony przez DP i nie ma  problemów z wejściem do BIOS-u, czyżby w tym przypadku problem był z winy właśnie BIOS, sprawdził bym czy nie ma nowszej wersji do płyty głównej.

Pozdrawiam.


  • 0

#4 manipulator

manipulator
  • Autor tematu
  • Amator

  • 53 postów
  • Miejscowość:Wałbrzych

Napisano 22 kwiecień 2018 - 19:35

Witam starego benchmark-owca.

I na początek mam takie pytanie, gdy monitor jest podłączony przez DVI-D, da rady wejść do BIOS.

Jeśli jet możliwość sprawdził bym m działanie monitora po podłączeniu do zintegrowanej ( jak jest na płycie głównej wyjście DP), i sprawdzenie czy wtedy da rady wejść do BIOS.

Sam mam  monitor podłaczony przez DP i nie ma  problemów z wejściem do BIOS-u, czyżby w tym przypadku problem był z winy właśnie BIOS, sprawdził bym czy nie ma nowszej wersji do płyty głównej.

Pozdrawiam.

 

Podłączenie przez DVI-D powoduje że widać wszystko od samego początku. Na DP niekoniecznie - niewiem czy to kwestia kabla, monitora czy karty graficznej. Niestety na zintegrowanej nie sprawdzę DP ponieważ nie mam takiego wyjścia na MB.

 

Sądzę że nie jest to problem z BIOSem ponieważ właśnie zmieniłem platformę z 775 na 1151 i efekt jest taki sam. BIOS do ASROCK z370 Extreme4 jest najnowszy - v1.80.

 

 

Oczywiście, że oddaj monitor. Jest zepsuty...

 

A poważnie... nie przyszło do głowy, żeby podłączyć komputer z nowym monitorem kablem DVI tak jak tego Della??

 

Druga sprawa... w menu monitora jak masz ustawione źródło obrazu (input select)?

 

Przyszło mi do głowy takie podłączenie ale chciałbym móc wykorzystać fakt że mam video+audio w jednym kablu.

I jak wyżej napisałem na DVI działa poprawnie - wszystko widać od testów POST aż po pulpit.

Co do źródeł to są na auto ale sprawdzałem również na manual select i sygnału nie wykrywał do momentu uruchomienia ekranu "Zapraszamy" na W7.


  • 0

i7-8700 / SPC Fortis 3 / Z370 Extreme4 / DDR4 IRDM X 2x8GB, 3000MHz CL16 / 1060 6GB Aorus 2.0 / SSD Crucial 500GB & 240GB / Seagate SSD 1TB / TT Case / Iiyama 27 FHD / SS Rival / Tracer Shimmer / Win10 64 Home PL


#5 MESSER

MESSER
  • Nałogowiec

  • 1986 postów

Napisano 22 kwiecień 2018 - 20:09

Karta jest nowa i monitor więc jest nowszej wersji DP .

Sam mam 27" 2560x1440 144Hz w DP, więc bez problemu powinien sygnał być przesłany w FHD.

Co mi przychodzi na rozwiązanie problemu to zmiana kabla DP.

W ostateczności jeszcze zostaje podłączyć DVI i DP do karty i po włączeniu komputera wywołać BIOS klawiszem DEL, a na monitorze ręcznie wybrać źródło sygnału z DVI.

Po wyjściu z BIOS ustawić manualnie z powrotem na DP.

Lub jak kolega wyżej pisał oddać monitor, jeśli był zakupiony w sklepie internetowym przez osobę fizyczną jest 14 dni od dnia dostawy na zwrot.

PS

Nie "gryzie" Ciebie w oczy rozdzialika 1920x1080 na 27", chyba że obraz z monitora jest oglądany z większej odległości od typowej 50-70 cm od ekranu to powinno być O.K.

Nie chciałbym narzucać swojego zdania bo generalnie jestem zdania jak komuś pasuje to mi nic do tego.


  • 0

#6 manipulator

manipulator
  • Autor tematu
  • Amator

  • 53 postów
  • Miejscowość:Wałbrzych

Napisano 29 kwiecień 2018 - 21:08

Karta jest nowa i monitor więc jest nowszej wersji DP .

Sam mam 27" 2560x1440 144Hz w DP, więc bez problemu powinien sygnał być przesłany w FHD.

Co mi przychodzi na rozwiązanie problemu to zmiana kabla DP.

W ostateczności jeszcze zostaje podłączyć DVI i DP do karty i po włączeniu komputera wywołać BIOS klawiszem DEL, a na monitorze ręcznie wybrać źródło sygnału z DVI.

Po wyjściu z BIOS ustawić manualnie z powrotem na DP.

Lub jak kolega wyżej pisał oddać monitor, jeśli był zakupiony w sklepie internetowym przez osobę fizyczną jest 14 dni od dnia dostawy na zwrot.

PS

Nie "gryzie" Ciebie w oczy rozdzialika 1920x1080 na 27", chyba że obraz z monitora jest oglądany z większej odległości od typowej 50-70 cm od ekranu to powinno być O.K.

Nie chciałbym narzucać swojego zdania bo generalnie jestem zdania jak komuś pasuje to mi nic do tego.

 

Tak, zacznę od zakupienia nowego kabla, bo być może jest problem właśnie w nim, aczkolwiek brak sygnału może wynikać z tego że sama karta graficzna daje sygnał dopiero jeśli idzie natywne FHD na wyjściu DP.

 

Pośrednio poradziłem sobie też z dźwiękiem ponieważ monitor wyposażony jest w line-in - także combo DVI+miniJack dają efekt jak przy DP ;P.

 

Monitor zakupiony nieco wcześniej niż 14dni temu więc opcji zwrotu już nie ma.

 

 

Co do Twojego pytania o wielkość FHD na 27 calach. Po przesiadce z 22cali 1680x1050 na owe 27 FHD przez pierwsze 2-3 godziny może odczuwałem tą zmianę (wielkość plamki), jednak monitor stoi na krańcu biurka o głębokości 70cm, plus półka na klawiaturę - 20cm - więc oglądam średnio z odległości 70-90 i nie odczuwam żadnego dyskomfortu jeśli chodzi o jakość obrazu, a odległość przy tej przekątnej nie jest problemem.

 

Dodatkowo w pracy mam 22" 1680, 24" FHD i 20" 1680 i po przyjściu do domu i odpaleniu domowego kompa nie mam jakiegoś dysonansu - wręcz przeciwnie, banan na buzi z uwagi na kolorki i przekątną - słowem z FHD na 27 jestem bardzo zadowolony :)


Moi drodzy,

napiszę Wam o rozwiązaniu problemu z portem DisplayPort.

 

 

Otóż karta moja graficzna posiada 3x złącze DP - wpinałem kabel do DP nr 2 - a okazało się że na DP nr 1 sygnał jest podawany od samego początku, tak więc nawet nie potrzebny był nowy kabel :)

 

Dodatkowo "odkryłem" że w BIOS/UEFI mogę włączyć wyświetlanie UEFI w FullHD co też połowicznie rozwiązywało problem bo przy ślepym wejściu do uefi potem pokazywało się ono normalnie (oczywiście na porcie innym niż DP nr 1) :)

 

 

Pozdrawiam i zostawiam to dla potomnych co by nie popełniali takich błędów :)


  • 0

i7-8700 / SPC Fortis 3 / Z370 Extreme4 / DDR4 IRDM X 2x8GB, 3000MHz CL16 / 1060 6GB Aorus 2.0 / SSD Crucial 500GB & 240GB / Seagate SSD 1TB / TT Case / Iiyama 27 FHD / SS Rival / Tracer Shimmer / Win10 64 Home PL






Również z jednym lub większą ilością słów kluczowych: dp, no signal, iiyama, kabel, brak sygnału

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych