Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Podkręcanie i5_4670


  • Zaloguj się, aby dodać odpowiedź
58 odpowiedzi w tym temacie

#41 zbiku90

zbiku90
  • Dyskutant

  • 199 postów

Napisano 19 kwiecień 2018 - 09:16

Ja też wcześniej miałem na sztywno ale przestawiłem na turbo bo wydaje mi się że teraz częściej zrzuca zegar na 1,6 i się prąd nie marnuje. Co do napięć to widzę że masz opcję "CPU Core/Ring/GT Voltage Mode", jakie tam masz opcje? Bo teraz masz ustawione na sztywno a pewnie da się ustawić tzw "offset" że jest niby auto ale możesz sobie regulować wyżej/niżej. Ogólnie każdy procek innego prądu potrzebuje dlatego każde OC trzeba robić indywidualnie, nie przekraczałbym jednak 1,35V.


  • 0

i5 2500K @ 4,5GHz 1,275V - MSI P67A-GD45 - Kingston HyperX 16GB DDR3 1333Mhz CL9 - ASUS GTX 660 DCUII OC @ 1215/6600 - Corsair CX600 - SSD SP S55 120GB - HDD Samsung 500GB 7200 - HDD Seagate 500GB 7200 - Cooler Master HAF 912 Plus - LC Power LC-CC-100 - Windows 10 home - Xiaomi Redmi Note 4 4/64GB


#42 Rebelmind

Rebelmind
  • Czerwonoarmista

  • 1507 postów
  • Miejscowość:Geteborg

Napisano 19 kwiecień 2018 - 09:48

Jak masz @Op obawy, że sam uszkodzisz coś z cepem to jest na forum człowiek, który zawodowo skalpuje procki. Ceny też ma raczej symboliczne, a z tego co mi wiadomo to na swoją robotę daje GW. Napisz, zapytaj - może skorzystasz.
  • 0
Cpu: Ryzen 5 2600x | Gpu: Sapphire RX Vega 56 OC | Ram: G.Skill Flare X 3200 MHz cl14 16 GB | Ssd: Samsung 970 Evo 250 GB | Mobo: Asus ROG X470-F Strix | Psu: EVGA Supernova 750W G2 | Scr: AOC AGON 322QCX 32" 1440p 144Hz 4ms FreeSync | Os: Win 10 Pro x64 | Fon: OnePlus 3

#43 Lord_Krecitsqa

Lord_Krecitsqa
  • Autor tematu
  • Zapaleniec

  • 1163 postów
  • Miejscowość:Bielsko-Biała

Napisano 19 kwiecień 2018 - 10:02

Jak masz @Op obawy, że sam uszkodzisz coś z cepem to jest na forum człowiek, który zawodowo skalpuje procki. Ceny też ma raczej symboliczne, a z tego co mi wiadomo to na swoją robotę daje GW. Napisz, zapytaj - może skorzystasz.

To już prędzej miałem w planach kupić I7 a tego pocisnąć.
Na moje obecne FHD będzie wypas.


Wysłane z mojego SM-G935F przy użyciu Tapatalka


  • 0

#44 zbiku90

zbiku90
  • Dyskutant

  • 199 postów

Napisano 19 kwiecień 2018 - 10:04

Co do napięć to widzę że masz opcję "CPU Core/Ring/GT Voltage Mode", jakie tam masz opcje? Bo teraz masz ustawione na sztywno a pewnie da się ustawić tzw "offset" że jest niby auto ale możesz sobie regulować wyżej/niżej

Cofam to. Właśnie przeczytałem z ciekawości poradnik o OC haswelli i jest napisane że płyty MSI w tym trybie dają stanowczo za duże napięcie, zostaw na sztywno. A co do BSODów to może pomóc podniesienie VCCIN na 2,0V. No i ramów bym nie podkręcał wcale bo to niezauważalny przyrost wydajności kosztem niższej stabilności. Ustaw tyle co mają fabrycznie czy tam XMP i będzie dobrze. Na moim kompie przy podkręconym procku każda kombinacja z ramami kończy się BSODem albo wcale nie bootuje.


Użytkownik zbiku90 edytował ten post 19 kwiecień 2018 - 10:05

  • 0

i5 2500K @ 4,5GHz 1,275V - MSI P67A-GD45 - Kingston HyperX 16GB DDR3 1333Mhz CL9 - ASUS GTX 660 DCUII OC @ 1215/6600 - Corsair CX600 - SSD SP S55 120GB - HDD Samsung 500GB 7200 - HDD Seagate 500GB 7200 - Cooler Master HAF 912 Plus - LC Power LC-CC-100 - Windows 10 home - Xiaomi Redmi Note 4 4/64GB


#45 Lord_Krecitsqa

Lord_Krecitsqa
  • Autor tematu
  • Zapaleniec

  • 1163 postów
  • Miejscowość:Bielsko-Biała

Napisano 19 kwiecień 2018 - 10:15

Cofam to. Właśnie przeczytałem z ciekawości poradnik o OC haswelli i jest napisane że płyty MSI w tym trybie dają stanowczo za duże napięcie, zostaw na sztywno. A co do BSODów to może pomóc podniesienie VCCIN na 2,0V. No i ramów bym nie podkręcał wcale bo to niezauważalny przyrost wydajności kosztem niższej stabilności. Ustaw tyle co mają fabrycznie czy tam XMP i będzie dobrze. Na moim kompie przy podkręconym procku każda kombinacja z ramami kończy się BSODem albo wcale nie bootuje.

Ustawiłem tylko VCore na 1,31 reszta wszystko auto i działa nawet lepiej.Ustawienia max mnożnika nie wiem jak ustawić bo jest tylko OC_GENIE albo XMPW XMP jak dam 45 to z takim startuje.W oc_genie wgl te opcje są nieaktywne. I teraz nie wiem co lepiej.Teraz miał 75° max temp po benchmarkuWysłane z mojego SM-G935F przy użyciu Tapatalka

Ustawiłem tylko VCore na 1,31 reszta wszystko auto i działa nawet lepiej.Ustawienia max mnożnika nie wiem jak ustawić bo jest tylko OC_GENIE albo XMPW XMP jak dam 45 to z takim startuje.W oc_genie wgl te opcje są nieaktywne. I teraz nie wiem co lepiej.Teraz miał 75° max temp po benchmarkuWysłane z mojego SM-G935F przy użyciu Tapatalka

No,teraz było max 64° na 1,31Te 75° było na 1,33Na 45 mnożnik wgl nie startuje komputerWysłane z mojego SM-G935F przy użyciu Tapatalka
  • 0

#46 Rebelmind

Rebelmind
  • Czerwonoarmista

  • 1507 postów
  • Miejscowość:Geteborg

Napisano 19 kwiecień 2018 - 10:20

Wyłącz sobie podpis do postu, bo niepotrzebnie to zaśmieca wątek.
  • 0
Cpu: Ryzen 5 2600x | Gpu: Sapphire RX Vega 56 OC | Ram: G.Skill Flare X 3200 MHz cl14 16 GB | Ssd: Samsung 970 Evo 250 GB | Mobo: Asus ROG X470-F Strix | Psu: EVGA Supernova 750W G2 | Scr: AOC AGON 322QCX 32" 1440p 144Hz 4ms FreeSync | Os: Win 10 Pro x64 | Fon: OnePlus 3

#47 Lord_Krecitsqa

Lord_Krecitsqa
  • Autor tematu
  • Zapaleniec

  • 1163 postów
  • Miejscowość:Bielsko-Biała

Napisano 19 kwiecień 2018 - 10:34

Wyłącz sobie podpis do postu, bo niepotrzebnie to zaśmieca wątek.

 

spoko tylko nie wiem jak.

 

Dobra. Ruszył na 45x100 z napięciem 1,300

Sam sobie reszte posdniosł i zwiech nie ma.

Obawiam się ze na tym chłodzeniu starym nic więcej nie zrobie.

w stresie 67c 


  • 0

i5-4670k:4.5ghz msi-z97g5; 16gb-tridentX-2400 gtx970SSD-M5S-128gb +RAID0:2*ST1000DM003+500gb backup,+cd-rom+ klawiatura i mysz.

 

https://www.3dmark.com/3dm/25780419


#48 jarrino

jarrino
  • Maniak

  • 8496 postów
  • Miejscowość:Warszawa

Napisano 19 kwiecień 2018 - 10:39

Tą całą resztę,którą sobie sam podniósł,powinieneś teraz próbować ręcznie obniżać powoli ,o minimalne wartości i sprawdzać stabilność.


  • 1

i7 4790K ; Ga Z87X-UD3H ; MSI 1070 Founders Edition ; Kingston 1600 16 GB ; Thermaltake Smart SE 630W


#49 zbiku90

zbiku90
  • Dyskutant

  • 199 postów

Napisano 19 kwiecień 2018 - 11:53

67st to moim zdaniem dobra temperatura w stresie, nawet te 75 podczas stress testu jest OK. Bardzo dobrze że udało Ci się obniżyć napięcie na 1,3V bo im niższe tym dłużej posłuży.


  • 1

i5 2500K @ 4,5GHz 1,275V - MSI P67A-GD45 - Kingston HyperX 16GB DDR3 1333Mhz CL9 - ASUS GTX 660 DCUII OC @ 1215/6600 - Corsair CX600 - SSD SP S55 120GB - HDD Samsung 500GB 7200 - HDD Seagate 500GB 7200 - Cooler Master HAF 912 Plus - LC Power LC-CC-100 - Windows 10 home - Xiaomi Redmi Note 4 4/64GB


#50 Lord_Krecitsqa

Lord_Krecitsqa
  • Autor tematu
  • Zapaleniec

  • 1163 postów
  • Miejscowość:Bielsko-Biała

Napisano 19 kwiecień 2018 - 11:56

[quote name="zbiku90" post="2494429" timestamp="1524135189"]67st to moim zdaniem dobra temperatura w stresie, nawet te 75 podczas stress testu jest OK. Bardzo dobrze że udało Ci się obniżyć napięcie na 1,3V bo im niższe tym dłużej posłuży.[/quote]No tak. Ciekawe że na tych moich ręcznych obniżenie vCore powodowało bsod.Ciężko ustalić bo co reset to zmieniają sie te wartości :/Wysłane z mojego SM-G935F przy użyciu Tapatalka
[quote name="Lord_Krecitsqa" post="2494430" timestamp="1524135314"]No tak. Ciekawe że na tych moich ręcznych obniżenie vCore powodowało bsod.Ciężko ustalić bo co reset to zmieniają sie te wartości.Ciekawe czemu nie da się podnieść RING Nawet o 1 powoduje zwiechyWysłane z mojego SM-G935F przy użyciu Tapatalka
  • 0

#51 zbiku90

zbiku90
  • Dyskutant

  • 199 postów

Napisano 19 kwiecień 2018 - 15:06

Ciężko ustalić bo co reset to zmieniają sie te wartości

Może po nieudanym Poście przywraca ci poprzednie/fabryczne ustawienia w biosie. W mojej płycie tak jest.

Ciekawe czemu nie da się podnieść RING Nawet o 1 powoduje zwiechy

Olej ten ring, wydajność poprawia tyle co "szybszy" ram albo i mniej. Głównie Core się liczy, jak masz stabilne 4,5 na przyzwoitym napięciu i temperaturach to bym dalej nie kombinował. Nie każdy procek kręci się tak samo, twój widocznie osiągnął granicę.


  • 1

i5 2500K @ 4,5GHz 1,275V - MSI P67A-GD45 - Kingston HyperX 16GB DDR3 1333Mhz CL9 - ASUS GTX 660 DCUII OC @ 1215/6600 - Corsair CX600 - SSD SP S55 120GB - HDD Samsung 500GB 7200 - HDD Seagate 500GB 7200 - Cooler Master HAF 912 Plus - LC Power LC-CC-100 - Windows 10 home - Xiaomi Redmi Note 4 4/64GB


#52 Lord_Krecitsqa

Lord_Krecitsqa
  • Autor tematu
  • Zapaleniec

  • 1163 postów
  • Miejscowość:Bielsko-Biała

Napisano 19 kwiecień 2018 - 20:33

Dobra bo widzę że nic już nie wycisnę więcej z niego.
Cieszy mnie natomiast że udało się te pamięci podkręcić.
Niby nic ale spadki FPS w Battlefield zniknęły.
Potrafiło przyciąć do 40 z 60.
Zobacze na likendzie jeszcze z tym obniżaniem napięć od tego co ustawiła płyta ale coś czuję że 45 i wyżej poprostu już nie pójdzie.

Wszystko było manual teraz jedynie vCore jest na 1,300.
I śmiga :D

Dzięki za pomoc panowie :)
  • 0

i5-4670k:4.5ghz msi-z97g5; 16gb-tridentX-2400 gtx970SSD-M5S-128gb +RAID0:2*ST1000DM003+500gb backup,+cd-rom+ klawiatura i mysz.

 

https://www.3dmark.com/3dm/25780419


#53 Lord_Krecitsqa

Lord_Krecitsqa
  • Autor tematu
  • Zapaleniec

  • 1163 postów
  • Miejscowość:Bielsko-Biała

Napisano 20 maj 2018 - 09:45

Po małej przerwie mój i5_4670 ruszył na mnożniku 45 bez wywalania BSOD
Grałem wczoraj 12 godzin i żadnej zwiechy.

Ruszył po podniesieniu napięcia do 1.370
Wiem że dużo ale na mniejszym są BSODY.
Na 1.350 potrafił zwiesić na *44

W Age_Of_Empires Asian Dynasties gdzie mam 700fps mecz trwał 3h i nie było zwiechy :D

(Oczywiście kartę graficzną zwalniam do minimum) :D

Myślicie żeby tak zostawić czy próbować na *46 i jeszcze podnieść ?
Nie chciałbym go spalić
Zapomniałem dodać że pamięci też podkręciłem do 2600 i całkowicie został wyłączony plik stronicowania.
  • 0

i5-4670k:4.5ghz msi-z97g5; 16gb-tridentX-2400 gtx970SSD-M5S-128gb +RAID0:2*ST1000DM003+500gb backup,+cd-rom+ klawiatura i mysz.

 

https://www.3dmark.com/3dm/25780419


#54 Rebelmind

Rebelmind
  • Czerwonoarmista

  • 1507 postów
  • Miejscowość:Geteborg

Napisano 20 maj 2018 - 09:52

Sprawdzaj temperatury i w zależności od tego decyduj o dalszym OC.
  • 0
Cpu: Ryzen 5 2600x | Gpu: Sapphire RX Vega 56 OC | Ram: G.Skill Flare X 3200 MHz cl14 16 GB | Ssd: Samsung 970 Evo 250 GB | Mobo: Asus ROG X470-F Strix | Psu: EVGA Supernova 750W G2 | Scr: AOC AGON 322QCX 32" 1440p 144Hz 4ms FreeSync | Os: Win 10 Pro x64 | Fon: OnePlus 3

#55 Lord_Krecitsqa

Lord_Krecitsqa
  • Autor tematu
  • Zapaleniec

  • 1163 postów
  • Miejscowość:Bielsko-Biała

Napisano 20 maj 2018 - 10:14

Dobra.
A jak z napięciami ?
Kiedy zacznie się palić? :)
I czym sprawdzić wiarygodnie ?

Test OCCT odpada bo zawsze mam zwiechy przy tym haha
Gdzieś na forum OC wyczytałem że koleś ma 1.5 przy *46
Niby płyta fajna i ma zabezpieczenia ale nie chciałbym dymu zobaczyć :D
I teraz nie wiem czy od razu mogę mu ustawić *46 i napięcie np.1.40 :)
*******
Ustawiłem *46 na 1.40 i był BSOD
Teraz jest *46 na 1.45 i test VALLEY idzie jak na razie :/
Max 67° na 3 rdzeniu
HWINFO
  • 0

i5-4670k:4.5ghz msi-z97g5; 16gb-tridentX-2400 gtx970SSD-M5S-128gb +RAID0:2*ST1000DM003+500gb backup,+cd-rom+ klawiatura i mysz.

 

https://www.3dmark.com/3dm/25780419


#56 wojciechu15

wojciechu15
  • Zapaleniec

  • 1204 postów

Napisano 20 maj 2018 - 11:30

W zasadzie jeżeli o graniczne napięcie chodzi to wyznacznikiem jest temperatura samego procesora. Niby mówi się, że rozsądna granica do codziennego użytku to 1.35, ale jak temperatury są ok to można dać trochę więcej. 1.45 to juz trochę przesada. Ja osobiście wolałbym mieć np 1.28 i 4.4Ghz niż dawać napięcia rzędu 1.45 by zyskać 200mhz. 


  • 2
CPU: i7 8700K COOLER: SPC Grandis 2 XE1436 GPU:Gigabyte G1 gaming GTX 970 MOBO: AsRock Fatal1ty z370 Gaming k6
RAM: G.Skill Ripjaws V 2x8GB 3200MHz CL16 SYSTEM SSD: Plextor PX-256M8PeG DATA SSD: Samsung EVO 250GB
PSU: Seasonic Focus Plus Gold 750W CASE: SPC Armis AR7TG MONITOR: TV Sony KLD50W-808C AUDIO AIM SC808 & AKG K240 Studio

#57 MESSER

MESSER
  • Nałogowiec

  • 1683 postów

Napisano 20 maj 2018 - 12:08

Ja bym nie przesadzał z napięciem na Haswellu, bo mimo tego jak będzie za duże ustawione napięcie nie tylko VCore ale i Input Voltage, to procesor może wcześniej lub później zdegradować ( nie pracować stabilnie po O.C.).


  • 1

#58 Lord_Krecitsqa

Lord_Krecitsqa
  • Autor tematu
  • Zapaleniec

  • 1163 postów
  • Miejscowość:Bielsko-Biała

Napisano 20 maj 2018 - 14:06

Wróciłem do 1.37 i *45.
Na tych 1.45 oraz 1.50 szedł ale po godzinie w BF_1 był BSOD.

Faktycznie szkoda katować.

Ciekawe czy jakbym wymienił na I7 pod 1150 czy poradzi sobie lepiej.
Na 4600 mialem te 90-100fps na ULTRA.
  • 0

i5-4670k:4.5ghz msi-z97g5; 16gb-tridentX-2400 gtx970SSD-M5S-128gb +RAID0:2*ST1000DM003+500gb backup,+cd-rom+ klawiatura i mysz.

 

https://www.3dmark.com/3dm/25780419


#59 wojciechu15

wojciechu15
  • Zapaleniec

  • 1204 postów

Napisano 20 maj 2018 - 15:44

Z tą kartą to na więcej w ultra nie licz niezależnie od procesora. Po podkręceniu to poziom porównywalny z dobrymi wersjami 1060 6gb więc mimo wszytko na dzień dzisiejszy średnia półka dwa lata po premierze.


  • 1
CPU: i7 8700K COOLER: SPC Grandis 2 XE1436 GPU:Gigabyte G1 gaming GTX 970 MOBO: AsRock Fatal1ty z370 Gaming k6
RAM: G.Skill Ripjaws V 2x8GB 3200MHz CL16 SYSTEM SSD: Plextor PX-256M8PeG DATA SSD: Samsung EVO 250GB
PSU: Seasonic Focus Plus Gold 750W CASE: SPC Armis AR7TG MONITOR: TV Sony KLD50W-808C AUDIO AIM SC808 & AKG K240 Studio




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych