Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Dysk przenośny Toshiba, cyka i próbuje startować samoczynnie.


  • Zaloguj się, aby dodać odpowiedź
21 odpowiedzi w tym temacie

#1 nitomen

nitomen
  • Amator

  • 56 postów

Napisano 15 kwiecień 2018 - 22:25

Witam Dostalem nowy dysk przenośny Toshiba 1TB na USB (dysk na 3.0 , ja mam 2.0 w kompie ). Przy 1 podłączeniu system próbowal go wykryć z 5 minut , byl dzwiek podłączania i odrazu odłączenia od usb i tak 5 minut. Po restarcie kompa ruszyl, hdd tune nie pokazuje błędów. Ale po podłączeniu go do gniazda usb na wylaczonym kompie , wydaje takie dzwieki jak na filmie . Po odpaleniu kompa dysk działa poprawnie. Ale np komp byl wylaczony cały dzien, kabel podłączony do gniazda usb, a dysk nagle zaczął wydawac dzwieki jak na filmie. Teraz nie wiem , czy to ma tak byc ? Czy jest uszkodzony ?
  • 0

#2 kokosnh

kokosnh
  • Maniak

  • 9098 postów
  • 3DMark 06:24404

Napisano 16 kwiecień 2018 - 01:27

wyłącz zasilanie portów USB przy wyłącznym PC, to przestanie :D W bios/uefi zwykle jest ta opcja (no chyba że jakaś super okrojona płyta główna, wtedy będzie trzeba kombinować, np przez EuP/ErP)


Bo póki dostaje jeść (5V) to próbuje startować. 


  • 0

Spoiler

#3 adamjk

adamjk
  • Amator

  • 59 postów

Napisano 16 kwiecień 2018 - 01:55

Wyłączenie portów USB (o ile możliwe) nie zaszkodzi, natomiast rozważ podłączenie dysku przy pomocy tzw. Y-kabla (2 wtyczki od strony komputera, 1 do twardego dysku). USB 3.0 gwarantuje 900 mA, USB 2.0 tylko 500 mA. Prawie na 100% dysk przy rozruchu pobiera więcej niż 500 mA. Wszystkie opisane objawy wskazują na przeciążenie portu USB 2.0.

Użytkownik adamjk edytował ten post 16 kwiecień 2018 - 02:01

  • 0

#4 kokosnh

kokosnh
  • Maniak

  • 9098 postów
  • 3DMark 06:24404

Napisano 16 kwiecień 2018 - 10:44

@adamjk, Przecież pisze ci że działa poprawnie na odpalonym PC, sam tez próbowałem i spokojnie z USB 2.0 dyski zewnętrzne 1TB chodzą, przez zwykłe micro USB 2.0 podpięte. Nawet na samych HDD pisze że potrzebują 0.55A na 5V, czyli tyle ile na USB 2.0 (tych co są jako zewnętrzne używane). 

Wręcz miałem więcej problemów z dyskami przenośnymi przy USB 3.0 niż USB 2.0. 


  • 0

Spoiler

#5 nitomen

nitomen
  • Autor tematu
  • Amator

  • 56 postów

Napisano 16 kwiecień 2018 - 16:23

Wedle naklejki na dysku 5V i 1A....
  • 0

#6 paprykarz

paprykarz
  • Pasjonat

  • 898 postów
  • Miejscowość:Kraków

Napisano 16 kwiecień 2018 - 16:33

A producent nie przekracza 900 mA dla Usb 3.0. Standard to standard, płyta da abo nie da. Startuje i się wyłącza, pracuje tylko na włączonym kompie. Wniosek, podać dodatkowe zasilanie z zapalniczki w samochodzie, abo wyłączać podczas gdy komp wyłączony. Takie starty mogą negatywnie wpłynąć na SMART, End to End error lub inne kwiatki. Dysk nie rozpędza się do końca tylko robi taki cyk pyk. Ale co ja się znam.


  • 0

nie używam przecinków, rzadko stawiam kropki. Openmediavault / linux mint / windows 7 and windows 10 user

 

 


#7 roman106

roman106
  • Entuzjasta

  • 518 postów

Napisano 16 kwiecień 2018 - 17:36

Brakuje mu prądu, to cyka. Tak samo pierwsze podłączenie dysku i 5 minut próby zainicjowania urządzenia daje coś do myślenia. Specyfikacja specyfikacją, ale czy uważacie, że jak USB ma w specyfikacji 0.5 lub 0.9A, to te parametry są jak z betonu? Tak jak napięcia w zasilaczu mają jakiś zakres, tak samo prąd w USB powinien mieć jakąś wartość, ale w praktyce bywa różnie. Ten sam dysk na jednym komputerze/laptopie będzie chodził bez problemu, a na innym będzie cykał, bo prądu za mało. Po to kieszenie na dyski mają często rozwidlone kabelki USB, żeby podłączyć go do dwóch portów na raz, bo na jednym może być za mało.

 

Przy wyłączonym laptopie jest napięcie na USB, żeby można było telefon zostawić i ładować. Prąd na wyłączonym urządzeniu jest mniejszy, to dysk nie może odpalić. Na włączonym laptopie też nie jest wesoło (pierwsze podłączenie), pewnie prądu jest na styk, a od tego mały krok, żeby było za mało (podłączenie telefonu lub innego urządzenia do innego portu).


  • 0

#8 paprykarz

paprykarz
  • Pasjonat

  • 898 postów
  • Miejscowość:Kraków

Napisano 16 kwiecień 2018 - 17:46

Wystarczy dysk podłączyć do usb z przodu przez przejściówki. I lipa w kilku przypadkach - przypadek?


  • 0

nie używam przecinków, rzadko stawiam kropki. Openmediavault / linux mint / windows 7 and windows 10 user

 

 


#9 kokosnh

kokosnh
  • Maniak

  • 9098 postów
  • 3DMark 06:24404

Napisano 16 kwiecień 2018 - 20:12

ok bo albo ja, albo reszta nie ogarnia. Co jest problemem? To że jak masz wyłączony PC, to podpięty przez USB pod niego dysk cyka ? Czy coś innego ?


  • 0

Spoiler

#10 paprykarz

paprykarz
  • Pasjonat

  • 898 postów
  • Miejscowość:Kraków

Napisano 16 kwiecień 2018 - 20:24

Cyka bo się ampery z zasilacza nie wyrabiają, czy co? Fizyka 4 klasa się kłania. Przekroje przewodów, obciążenia silnika podczas rozruchu. Ale to wyższa fizyka, trzeba mieć fakultet.

 

Edit. Ku***wa, czemu jako jedyny podczas podłączenia dysku przy wyłączonym kompie nie mam takich problemów. Pewnie płyta nie ten tego. 


Użytkownik paprykarz edytował ten post 16 kwiecień 2018 - 20:30

  • 0

nie używam przecinków, rzadko stawiam kropki. Openmediavault / linux mint / windows 7 and windows 10 user

 

 


#11 stalkerpl

stalkerpl
  • Entuzjasta

  • 742 postów

Napisano 17 kwiecień 2018 - 18:24

mam taki sam dysk ale nic u mnie nie cyka, nie piszczy, trafiłeś na jakąś niedorobioną wersje, jak masz możliwość oddaj i weź inny to najlepszy wybór


  • 0

i5-6600K | MSI GTX 1080 Gaming X | Be Quiet: Dark Power 10 650W Gold | MSI Z170A Gaming M5 |G. SKILL  RIPJAWS V  2X4GB

DDR4 | Obudowa Thermaltake Urban R31 | Samsung SSD 840 Pro 128Gb | Seagate Barracuda 1TB | Thermalright Macho Rev. B |

Monitor AOC G246oFQ Win 10 64bit | Asus Xonar DGX

"Mądry ustępuje głupiemu. Smutna to prawda; toruje ona głupocie drogę do opanowania świata" - Marie von Ebner-Eschenbach


#12 kokosnh

kokosnh
  • Maniak

  • 9098 postów
  • 3DMark 06:24404

Napisano 17 kwiecień 2018 - 21:51

Edit. Ku***wa, czemu jako jedyny podczas podłączenia dysku przy wyłączonym kompie nie mam takich problemów. Pewnie płyta nie ten tego. 

A jak wyłączysz PC to ci klawiatura/myszka świeci, bo jak nie, to może nie ma tam "prądu" i dlatego nie ma tego problemu :D 

Ja u siebie mam coś takiego co się "battery charging support" nazywa przy kontrolerze USB 3.0 (jest też inna opcja Wake-On-USB co tez daje napięcie) i jak to włączę, to mam napięcie po wyłączeniu PC na konkretnych portach USB 3.0. 

Trochę głupio by było, gdyby mi klawiatura w nocy świeciła (kilkaset diod LED) po wyłączeniu PC, dlatego ją mam pod inne porty USB podpiętą, takie co nie ma tam zasilania. 

Co do rozwiązania problemu, wyłącz listwę zasilającą (lub zasilacz z tyłu, lub ustaw odpowiednio ustawienia w bios/uefi) to rozwiążesz problem. Ewentualnie zobacz czy na innych gniazdach USB też jest napięcie.
No zawsze można jeszcze odłączyć dysk zewnętrzny, bo tu jest kolejny problem. 
Dyski Zewnętrzne nie są czymś co powinieneś mieć podpięte non stop pod PC, są narażone na wibracje, uderzenia, maja słabe chłodzenie i co najważniejsze latają (mój z 2 metry przeleciał). 


Ps. Dysków zewnętrznych się nie rusza podczas pracy, lub jak próbują startować.

Pps. Jak masz wyłączony PC, to pewnie mniej prądu leci po USB (być może nawet bezpośrednio 5VSB, zależy jak ty tam masz to zrobione), dlatego nie startuje. 


  • 0

Spoiler

#13 paprykarz

paprykarz
  • Pasjonat

  • 898 postów
  • Miejscowość:Kraków

Napisano 17 kwiecień 2018 - 21:56

A jak wyłączysz PC to ci klawiatura/myszka świeci, bo jak nie, to może nie ma tam "prądu" i dlatego nie ma tego problemu  

 

Nie ma prądu nic nie cyka, świeci, buczy lub pierdzi.

 

Wszystko się zgadza, tyle że ten objaw z cykaniem ewidentnie świadczy o problemach z zasilaniem. Dysk nie jest w stanie wystartować. Odnośnie płyty, to wszystko zależy od producenta i tu się zgadzam. Jakieś kosmiczne nastawy. Ja mam dysk 3.0 podpięty do usb 2.0 i działa 24/h na dobę przez już 2 lata. 


  • 0

nie używam przecinków, rzadko stawiam kropki. Openmediavault / linux mint / windows 7 and windows 10 user

 

 


#14 kokosnh

kokosnh
  • Maniak

  • 9098 postów
  • 3DMark 06:24404

Napisano 17 kwiecień 2018 - 22:11

objaw z cykaniem ewidentnie świadczy o problemach z zasilaniem. Dysk nie jest w stanie wystartować
yhm, u kolegi jest prąd ale za mało po wyłączeniu PC i dlatego cyka (nigdy nie powiedziałem że to nie dlatego, bo to jest oczywiste), ale według mnie, to że jest go za mało i cyka, nie jest problemem nad którym się wszyscy zatrzymali. Gdyby szło pełne 5V 900mA to by gościowi się dysk po prostu kręcił i też by tego pewnie nie chciał. 
Problemem moim zdaniem jest w ogóle obecność zasilania USB po wyłączeniu PC, przynajmniej w jego konfig z podpiętym dyskiem zewnętrznym (a jest ono tam pewnie przez któreś z ustawień w bios/uefi, lub zworkę, lub coś jeszcze innego ) 
W wszystkich nowych płytach da się zasilanie odciąć przez ustawienia ECO, czasem jest osobne ustawienie odnośnie tylko tego. 
 
 
  • 0

Spoiler

#15 paprykarz

paprykarz
  • Pasjonat

  • 898 postów
  • Miejscowość:Kraków

Napisano 17 kwiecień 2018 - 22:20

Zgadzam się, płyta wchodzi w Eco stan i puszcza mało prądu by prawidłowo zasilić dysk. Sam dysk podłączony do niczego jak tylko zasilanie powinien zakręcić i pozostać w tym stanie do wyłączenia. 

 

Reasumując. Płyta ma coś nie ten tego ustawione tak jak zasugerowali wszyscy, lub dysk wymaga wymiany tak jak zasugerował ktoś. Dziwi mnie tylko że coś na usb świeci po wyłączeniu kompa. Nie spotkałem się z tym, ale te kolorowe ledowe wynalazki mnie już nie zdziwią.


  • 0

nie używam przecinków, rzadko stawiam kropki. Openmediavault / linux mint / windows 7 and windows 10 user

 

 


#16 iamnotreal

iamnotreal
  • Entuzjasta

  • 626 postów
  • Miejscowość:Kraków

Napisano 18 kwiecień 2018 - 06:18

Nie takie aż nowe te wynalazki, mam płytę, co ma dobre 5 lat i ma możliwość utrzymania zasilania USB po wyłączeniu komputera. Co jest bardzo przydatne na przykład do ładowania urządzeń USB bez konieczności zostawiania włączonego kompa.


  • 0

Workstation: i7-4790K@4,8GHz + Macho rev. B | MSI Z97-G43 | 4x 8GB@1600MHz DDR3 | GTX1080ti EVGA FTW3 Hybrid | Plextor SSD 1TB NVMe + 850 Pro 512GB + Iridium Pro 240GB | WD Black 4TB + WD Gold 4TB | XFX XTR 550W | Define R4 | Corsair K70 LUX Cherry MX Blue | SS Rival 700 | Acer XB270HU + B276HU | Intuos Pro M

HTPC: i5-4590 + Kraken x42 | B85I | 2x 8GB@1600MHz DDR3 | GTX970 ITX Gigabyte | Plextor M6 Pro 512GB | WD Blue 2TB | G450M | Elite 110 | Samsung HDTV | Aula TKL | SS Rival 100 | 2x Steam controller

 

 

 


#17 roman106

roman106
  • Entuzjasta

  • 518 postów

Napisano 18 kwiecień 2018 - 06:25

Gdyby szło pełne 5V 900mA to by gościowi się dysk po prostu kręcił

To jest USB 2.0 i laptop na dodatek, więc tyle prądu nie będzie.

 

Nic nie jest uszkodzone jak tu niektórzy sugerują. Nie..., nie trzeba wymieniać instalacji w domu - zaraz takie porady się znajdą. Wszystko jest sprawne, tylko laptop nie ma USB 3.0 żeby podawać dobry prąd na włączonym i wyłączonym urządzeniu.


Użytkownik roman106 edytował ten post 18 kwiecień 2018 - 06:32

  • 0

#18 kokosnh

kokosnh
  • Maniak

  • 9098 postów
  • 3DMark 06:24404

Napisano 18 kwiecień 2018 - 11:15

@roman106, ok to 500mA skoro to USB 2.0, ale gość mówi wyraźnie, że na włączonym PC nie ma problemów, dysk działa poprawnie.

Po odpaleniu kompa dysk działa poprawnie.
  No chyba że źle to czytam. 

@iamnotreal, moja też a jest starsza, ja mówię o odłączaniu zasilania przez funkcje ECO, nie o jego utrzymaniu. 

laptop na dodatek, więc tyle prądu nie będzie.
No to się wyjaśniło czemu mało, nie zauważyłem wcześniej że to laptop (@nitomen,  bo to laptop tak ?) 
 
  • 0

Spoiler

#19 nitomen

nitomen
  • Autor tematu
  • Amator

  • 56 postów

Napisano 18 kwiecień 2018 - 12:10

Nie , komp stacjonarny, ale po podpięciu prosto do gniazd na plycie , a nie na śledziu z przodu jest duzo lepiej.
  • 0

#20 roman106

roman106
  • Entuzjasta

  • 518 postów

Napisano 18 kwiecień 2018 - 16:19

Na filmie wygląda jak zamknięty laptop na stole :)

Przednie USB połączone jest przez HUB, teraz już wiesz, że tylne bardziej pewne i daje więcej prądu.


Użytkownik roman106 edytował ten post 18 kwiecień 2018 - 16:21

  • 0




Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych