Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Karta graficzna GTX 1060 6GB G1 problem z uruchomieniem.

gtx 1060 i7-8700 problem hardware nie czyta karty graficznej komputer komputer nie widzi karty

  • Zaloguj się, aby dodać odpowiedź
16 odpowiedzi w tym temacie

#1 WilkuHere

WilkuHere
  • Nowicjusz

  • 7 postów

Napisano 31 marzec 2018 - 14:22

Witajcie użytkownicy!

Mam problem dotyczący mojego nowego zestawu, wszystko ładnie śmiga, ale niestety karta graficzna nie :(

Kartą jest Gigabyte GTX 1060 6GB G1

Podpięta pod płytę główną i pod zasilacz normalnie bez problemu.

Komputer jej nie widzi, nie daje obrazu, ale!! Wentylatory chodzą i jest podświetlenie.

W menedżer urządzeń widać tylko "Standardowa karta graficzna VGA"

Nie wiem, czy to ma jakieś znaczenie, ale w inne urządzenia mam coś takiego jak na zdjęciu poniżej

894a58b2c35cd.png

 

 

Specyfikacja:

i7-8700

MSI Z370 Tomahawk

SilentiumPC Vero L2 600w

 

BIOS:

Spoiler

 

Dodatkowa sprawa jest taka, że w karcie graficznej była płyta z sterownikami od Aorus? Czemu? Czy to ma jakieś znaczenie?

Spoiler


  • 0

#2 kakarotosongo

kakarotosongo
  • Bywalec

  • 141 postów

Napisano 31 marzec 2018 - 14:30

Windows 10 podpięty pod internet?

Użytkownik kakarotosongo edytował ten post 31 marzec 2018 - 14:31

  • 0

#3 WilkuHere

WilkuHere
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 31 marzec 2018 - 14:31

System to windows 7 :)
Do komputera mam zainstalowany modem wifi, by komputer takowy posiadał :)

Użytkownik WilkuHere edytował ten post 31 marzec 2018 - 14:31

  • 0

#4 DreamerDream

DreamerDream
  • Gaduła

  • 259 postów

Napisano 31 marzec 2018 - 15:03

Wiem, że to głupie pytanie, ale zainstalowałeś sterowniki?

Pobierasz je tu

http://www.nvidia.pl...ex.aspx?lang=pl

 

 

Podpięta pod płytę główną i pod zasilacz normalnie bez problemu.

 

 

Po prawdopodobnie ci wtedy przełącza na zitegrowaną kartę graficzną z procesora.


Użytkownik DreamerDream edytował ten post 31 marzec 2018 - 15:04

  • 0

#5 Yahoo.K

Yahoo.K
  • Gaduła

  • 446 postów

Napisano 31 marzec 2018 - 15:03

W BIOS/UEFI wcisnąć F6 załadują się domyślne ustawienia.

Wgrać sterowniki karty graficznej ze strony NVIDIA: http://www.nvidia.pl....aspx/132876/pl


  • 0

#6 WilkuHere

WilkuHere
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 31 marzec 2018 - 15:11

Już pobieram te sterowniki, zainstaluję jeszcze raz i zobaczymy co dalej :)
Dam znać edytując post.
 

4a021d3fdab3b.png


Użytkownik WilkuHere edytował ten post 31 marzec 2018 - 15:24

  • 0

#7 Yahoo.K

Yahoo.K
  • Gaduła

  • 446 postów

Napisano 31 marzec 2018 - 15:34

Czy monitor jest podpięty pod kartę graficzną?


  • 0

#8 WilkuHere

WilkuHere
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 31 marzec 2018 - 15:36

Aktualnie nie, bo jak podłączę pod kartę to w ogóle obrazu nie ma.

Teraz pod płytę.


Użytkownik WilkuHere edytował ten post 31 marzec 2018 - 15:37

  • 0

#9 Skymar

Skymar
  • Bywalec

  • 94 postów
  • Miejscowość:Radom

Napisano 31 marzec 2018 - 15:39

Znaki zapytania w zakładce innych urządzeń oznaczają brak sterowników do kontrolera PCI, który obsługiwany jest przez procesor. Zacząłbym od aktualizacji wszystkich sterowników procesora i płyty głównej. Dopiero wtedy instaluj sterowniki od grafiki. Sam składałeś komputer czy przyszedł ze sklepu jako gotowiec?


  • 0

CPU: i5-6600K @4,4 GHz 1,264V + SPC Fortis 3 HE1425 v2  MOBO: MSI Z170A Tomahawk  RAM: Corsair Vengeance LPX 3000 MHz 2x4GB GPU: Intel HD 530 STORAGE: GoodRam Iridium Pro 240GB + WD Blue 1TB  CASE: SPC Regnum RG3  PSU: SPC Supremo M2 Gold 550W DISPLAY: iiyama X2483HSU-B2


#10 Yahoo.K

Yahoo.K
  • Gaduła

  • 446 postów

Napisano 31 marzec 2018 - 15:42

Odinstaluj sterowniki od zintegrowanej karty graficznej następnie wyłącz komputer przełącz monitor pod karte graficzną uruchom komputer wejdź do biosu i wciśnij F6 zapisz ustawienia uruchom komputer i zainstaluj sterowniki karty grficznej


Użytkownik Yahoo.K edytował ten post 31 marzec 2018 - 15:43

  • 0

#11 WilkuHere

WilkuHere
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 31 marzec 2018 - 15:43

Aktualizować nie mogę ze względu na to:

f7f2efa66c139.png

 

Tak, komputer sam składałem, aczkolwiek instalacja wszystkiego była zlecona osobie trzeciej (znany informatyk, u którego z usług korzystam od lat)

 

PS. Tam nie ma ? tylko !, chyba że to chodzi o jedno i to samo


Użytkownik WilkuHere edytował ten post 31 marzec 2018 - 15:46

  • 0

#12 Skymar

Skymar
  • Bywalec

  • 94 postów
  • Miejscowość:Radom

Napisano 31 marzec 2018 - 15:51

Odinstaluj sterowniki od zintegrowanej karty graficznej następnie wyłącz komputer przełącz monitor pod karte graficzną uruchom komputer wejdź do biosu i wciśnij F6 zapisz ustawienia uruchom komputer i zainstaluj sterowniki karty grficznej

 

Co ma zintegrowana karta graficzna do niedziałającej karty dedykowanej???

 

Tak, komputer sam składałem, aczkolwiek instalacja wszystkiego była zlecona osobie trzeciej (znany informatyk, u którego z usług korzystam od lat)

 

PS. Tam nie ma ? tylko !, chyba że to chodzi o jedno i to samo

 

Mam dla Ciebie pewną informację. Skoro włożyłeś Coffeelake i7-8700 do komputera to powinieneś liczyć się z tym, że Windows 7 nie jest przez niego wspierany. Zakładam, że informatyk nie zainstalował sterowników od PCI, bo po prostu ich nie ma na ten system.


  • 0

CPU: i5-6600K @4,4 GHz 1,264V + SPC Fortis 3 HE1425 v2  MOBO: MSI Z170A Tomahawk  RAM: Corsair Vengeance LPX 3000 MHz 2x4GB GPU: Intel HD 530 STORAGE: GoodRam Iridium Pro 240GB + WD Blue 1TB  CASE: SPC Regnum RG3  PSU: SPC Supremo M2 Gold 550W DISPLAY: iiyama X2483HSU-B2


#13 WilkuHere

WilkuHere
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 31 marzec 2018 - 15:55

Co ma zintegrowana karta graficzna do niedziałającej karty dedykowanej???

 

 

Mam dla Ciebie pewną informację. Skoro włożyłeś Coffeelake i7-8700 do komputera to powinieneś liczyć się z tym, że Windows 7 nie jest przez niego wspierany. Zakładam, że informatyk nie zainstalował sterowników od PCI, bo po prostu ich nie ma na ten system.

 

 

Czyli pozostaje wgranie windowsa 10?

ps. znajde sterowniki w internecie?


Użytkownik WilkuHere edytował ten post 31 marzec 2018 - 15:58

  • 0

#14 Skymar

Skymar
  • Bywalec

  • 94 postów
  • Miejscowość:Radom

Napisano 31 marzec 2018 - 16:01

Bardzo możliwe. Kartę graficzną podpinasz pod gniazdo PCIe, ale linie PCIe połączone są z procesorem, który nimi steruje. Jeśli nie jesteś w stanie zaktualizować sterowników od kontrolera PCI w procesorze to jak ma działać karta graficzna. Dostaje prąd to kręci wentyle i świeci nic więcej. Dlatego działa Ci karta zintegrowana, bo mieści się ona wewnątrz procesora i nie potrzebuje PCIe.


  • 0

CPU: i5-6600K @4,4 GHz 1,264V + SPC Fortis 3 HE1425 v2  MOBO: MSI Z170A Tomahawk  RAM: Corsair Vengeance LPX 3000 MHz 2x4GB GPU: Intel HD 530 STORAGE: GoodRam Iridium Pro 240GB + WD Blue 1TB  CASE: SPC Regnum RG3  PSU: SPC Supremo M2 Gold 550W DISPLAY: iiyama X2483HSU-B2


#15 WilkuHere

WilkuHere
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 31 marzec 2018 - 16:05

Czyli jest opcja, że po wgraniu systemu Windows 10 karta graficzna będzie widoczna?

PS. Rozmawiałem przez telefon i dostałem informację "Ona w ogóle się nie uruchamia, pomimo, że wentylatory działają to zmiana systemu nic nie da"


Użytkownik WilkuHere edytował ten post 31 marzec 2018 - 16:10

  • 0

#16 Skymar

Skymar
  • Bywalec

  • 94 postów
  • Miejscowość:Radom

Napisano 31 marzec 2018 - 16:10

Jest taka opcja. Nie mówię o tym, abyś kupował od razu Windows 10. Ale jeśli ktoś znajomy ma komputer stacjonarny z takim Windowsem to włóż swoją kartę graficzną do niego i sprawdź, czy wykrywa grafikę i pracuje normalnie.


  • 0

CPU: i5-6600K @4,4 GHz 1,264V + SPC Fortis 3 HE1425 v2  MOBO: MSI Z170A Tomahawk  RAM: Corsair Vengeance LPX 3000 MHz 2x4GB GPU: Intel HD 530 STORAGE: GoodRam Iridium Pro 240GB + WD Blue 1TB  CASE: SPC Regnum RG3  PSU: SPC Supremo M2 Gold 550W DISPLAY: iiyama X2483HSU-B2


#17 wojciechu15

wojciechu15
  • Nałogowiec

  • 1644 postów

Napisano 31 marzec 2018 - 18:33

Tak jak pisze przedmówca  sprawdzić kartę w komputerze z win 10. Problemy ze sterownikami do Z370 pod W7 to temat który już niejednokrotnie się przewinął. 

 

EDIT: W zasadzie to do samego sprawdzenia karty nie musisz instalować 10 na tym komputerze, tylko wystarczy ci jakikolwiek inny sprzęt z działającym pci-e i odpowiednio mocnym zasilaczem. 


Użytkownik wojciechu15 edytował ten post 31 marzec 2018 - 20:23

  • 0
CPU: i7 8700K COOLER: SPC Grandis 2 XE1436 GPU:Gigabyte G1 gaming GTX 970 MOBO: AsRock Fatal1ty z370 Gaming k6
RAM: G.Skill Ripjaws V 2x8GB 3200MHz CL16 SYSTEM SSD: Plextor PX-256M8PeG DATA SSD: Samsung EVO 250GB
PSU: Seasonic Focus Plus Gold 750W CASE: SPC Armis AR7TG MONITOR: TV Sony KLD50W-808C AUDIO AIM SC808 & AKG K240 Studio





Również z jednym lub większą ilością słów kluczowych: gtx 1060, i7-8700, problem, hardware, nie czyta karty graficznej, komputer, komputer nie widzi karty

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych