Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z GTA V i innymi grami

gta

  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 freshmarduk

freshmarduk
  • Amator

  • 25 postów

Napisano 26 marzec 2018 - 22:20

Witam, mam problem z GTA V oraz innymi grami, bo w wielu miejscach karta nie dobija do 100% uzycia a cpu chodzi 50-95% max i gra nie jest w stanie utrzymac 60fps. Zastanawiam sie czy to nie jest wina ramu bo mam single channel a nie mam możliwosci sprawdzic czy dokupienie drugiej kości do dual by pomogło. Sprzęt w sygnaturze, poniżej film z GTA


  • 0

i5 8400   Gigabyte z370p d3  gtx 1060 6gb    8gb ddr4 2400  Silentium pc Vero L2 500W  Toshiba p300 1TB  Samsung 840 evo 120gb

 

#2 criner

criner
  • Amator

  • 44 postów

Napisano 27 marzec 2018 - 11:07

1. Masz włączony V-Sync?
2. Na niższych detalach jest ta sama sytuacja?

3. Sterowniki od grafy najnowsze? Spróbuj zrobić ich czystą instalację. Przywróć ustawienia grafiki do domyślnych. Tak samo wgraj najnowsze stery od chipsetu i bios do płyty.
4. Sprawdź sobie RAM programem Memtest86.


Użytkownik criner edytował ten post 27 marzec 2018 - 11:08

  • 0

#3 freshmarduk

freshmarduk
  • Autor tematu
  • Amator

  • 25 postów

Napisano 27 marzec 2018 - 14:17

V-sync włączony

na niższych detalach jest lepiej ale nie eliminuje problemu

Swieża instalacja systemu i sterownikow byla około 2 tygodnie temu

Memtest86 ok


  • 0

i5 8400   Gigabyte z370p d3  gtx 1060 6gb    8gb ddr4 2400  Silentium pc Vero L2 500W  Toshiba p300 1TB  Samsung 840 evo 120gb

 

#4 criner

criner
  • Amator

  • 44 postów

Napisano 28 marzec 2018 - 07:51

na niższych detalach jest lepiej ale nie eliminuje problemu

Co znaczy że jest lepiej? Że FPS'y są bliżej 60 i bardziej stabline? Czy że grafika jest obciążona w większym %?

A jak to jest gdy V-sync wyłączysz? Bo na nagraniu widać, że normalnie podczas stania w mieście masz mniej niż 60fps (tym bardziej będzie ich jeszcze mniej podczas jakiejś akcji), więc V-sync nie jest Ci potrzebny.


Użytkownik criner edytował ten post 28 marzec 2018 - 07:51

  • 0

#5 freshmarduk

freshmarduk
  • Autor tematu
  • Amator

  • 25 postów

Napisano 28 marzec 2018 - 12:49

Bez Vsync mam tearing nie ważne czy poniżej czy powyżej 60 klatek. Ogólnie w mniej procesorowych miejscach mam 60 klatek stałe. Tak samo jest w wiedźminie novigradzie czesto spada użycie karty i są spadki fps co skutkuje micro stutteringiem


  • 0

i5 8400   Gigabyte z370p d3  gtx 1060 6gb    8gb ddr4 2400  Silentium pc Vero L2 500W  Toshiba p300 1TB  Samsung 840 evo 120gb

 

#6 criner

criner
  • Amator

  • 44 postów

Napisano 28 marzec 2018 - 13:54

Okej,

 

1. Bawiłeś się może w podkręcanie tej karty?

2. Pobierz jakiś benchmark do karty typu FurMark i sprawdź jakimś monitorem czy karta kręci się do tych 100%.

 

 

@Edit:

Jeszcze wyłącz tryb oszczędzania energii w windowsie. Widziałem coś takiego jeśli ten tryb był włączony. Mogł się sam zmienić przy jakiejś aktualizacji.


Użytkownik criner edytował ten post 28 marzec 2018 - 13:56

  • 0

#7 freshmarduk

freshmarduk
  • Autor tematu
  • Amator

  • 25 postów

Napisano 28 marzec 2018 - 19:30

karta podkrecona 1600/2300

w 3dmarku fire strike chodziła na 99% cały czas wynik chyba ok   https://zapodaj.net/...c53117.png.html

tryb wysoka wydajność ustawiony


  • 0

i5 8400   Gigabyte z370p d3  gtx 1060 6gb    8gb ddr4 2400  Silentium pc Vero L2 500W  Toshiba p300 1TB  Samsung 840 evo 120gb

 

#8 criner

criner
  • Amator

  • 44 postów

Napisano 29 marzec 2018 - 07:54

Wyłącz na razie to podkręcenie i sprawdź jak bez tego. To co mnie jeszcze wcześniej zastanowiło, to to że temperaturę karty masz poniżej 70 stopni (nagranie za krótkie żeby powiedzieć że jest tak cały czas :)). W niektórych programikach do OC można ustawić taki lock gdzie ustawiasz max temp. i zegary się tak dostosowywują, żeby utrzymać tylko tę temperaturę. Niestety, skorko kręciło się wyżej w benchmarku to raczej ta opcja odpada. A jak temperatury w teście wypadały?


  • 0

#9 486DX4

486DX4
  • Dyskutant

  • 187 postów
  • GG:8878744
  • Miejscowość:Wrocław
  • 3DMark 06:36248

Napisano 31 marzec 2018 - 21:25

nie obciąża jakiś proces karty czasem może ktoś kopie krypto na twojej 1060 "wejdź w menadżer zadan i sprawdż czy nie masz procesu Command Line Precompressor (jak nie to szukaj innego co ci kartę wykorzystuje)"


  • 0

CPU i5 8600K 4,8 Ghz (skalp)  I|  GPU : Inno3d Ichill x4 1070 Ti |RAM : GSkill 2x8 3200 Mhz || MOBO : Asrock Z370 Pro 4 | || PSU : Thermaltake 530 W || SSD/HDD : Sandisk Ultra II 120GB + Segate 2TB + 1TB || COOLER : Mugen 5 || CD/DVD Drive :  LG || CASE : Gladius MP 40 || LCD : G-Master G2730HSU-B1 ||TV Philips 40 Cali Full HD ||   PS2 Slim Mc Boot +Xbox Classic +XBox 360 +MadKatz Mojo +Wii  ||Telefon Galaxy S4

 

 

 

 






Również z jednym lub większą ilością słów kluczowych: gta

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych