Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

win10 problem po aktualizacji


Najlepsza odpowiedź lonialomax, 25 marzec 2018 - 16:12

Co Ci przeszkadza Windows Boot Menager Jest to po prostu wydzielony sektor rozruchowy powiedzmy taki sam jak poprzedni był plik Boot.ini tylko, że jest on zapisany na partycji FAT32 przez co system Windows uruchamia się szybciej. Mam tak samo jak na fotce którą wrzuciłeś. 

UZwRH0x.jpg

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
58 odpowiedzi w tym temacie

#41 mad1337

mad1337
  • Autor tematu
  • Bywalec

  • 99 postów

Napisano 25 marzec 2018 - 00:21

Jak odwrócę jak było wczesniej też to samo. Windows w ogole nie chce sie włączyć z dysku, tylko z tego Windows Boot Manager


  • 0

#42 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 25 marzec 2018 - 00:26

CSM ma być n Disable. W UEFI zawsze system uruchamia się z Windows Boot Medagera.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#43 mad1337

mad1337
  • Autor tematu
  • Bywalec

  • 99 postów

Napisano 25 marzec 2018 - 00:31

CSM wyłączyłem, jestem już w systemie ( na pulpicie ), mój drugi ekran monitora wciąz wyglada tak https://imgur.com/a/P4JDY.jpg 

 

co dalej trzeba zrobic zeby komputer dzialal tak jak dzialal przed reinstalacja systemu.


  • 0

#44 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 25 marzec 2018 - 00:36

Co masz na myśli drugi ekran monitor? Link nie działa. Sterowniki do karty graficznej zainstalowane?


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#45 mad1337

mad1337
  • Autor tematu
  • Bywalec

  • 99 postów

Napisano 25 marzec 2018 - 00:47

Zaraz zainstaluje sterowniki do karty graficznej zobaczymy czy cos sie zmieni.


Jeszcze mam pytanie, bo z tego co widze to jest jedna z pierwszych wersji windowsa 10, instalowac aktualizacje?


  • 0

#46 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 25 marzec 2018 - 00:56

Jak  to jedna z pierwszych wersji? Na stronie Microsoftu nie dawno pobierałem i po instalacji była wersja 1709 i aktualizacje do pobrania były tylko bieżące. Wpisz w poleceniu Uruchom winver i sprawdź. co z tym drugim ekranem monitora? Pokaż screen z Zarządzania dyskami.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#47 mad1337

mad1337
  • Autor tematu
  • Bywalec

  • 99 postów

Napisano 25 marzec 2018 - 01:02

drugi monitor już naprawiony, sterowniki pomogły. Wersja systemu to 1709(kompilacja systemu operacyjnego 16299.125) w ustawieniach jest powiadomienie na czerwono że system jest przestarzaly i sa dostepne aktualizacje.


  • 0

#48 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 25 marzec 2018 - 01:13

Zróbmy drugą partycję i idziemy lu-lu jutro będziesz robił aktualizacje. Pokaż zarządzanie dyskami.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#49 mad1337

mad1337
  • Autor tematu
  • Bywalec

  • 99 postów

Napisano 25 marzec 2018 - 01:22

drugą partycje już zrobiłem, musisz sam ocenic czy wszystko jest w porzadku https://imgur.com/D0kirYs.jpg


  • 0

#50 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 25 marzec 2018 - 01:27

I to by było na tyle. Powodzenia.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#51 mad1337

mad1337
  • Autor tematu
  • Bywalec

  • 99 postów

Napisano 25 marzec 2018 - 09:12

Jeszcze jest taki problem że gdy odpalam komputer logo Asrocka jest na drugim monitorze, nie na ekranie głownym, loga windowsa 10 nie ma, a zawsze było. Czy da się to jakoś naprawić, zeby wszystko pokazywalo sie na ekranie glownym?


Zainstalowaly sie jakies aktualizacje, komputer uruchomil się ponownie, wszedlem w BIOS, a komputer wciaz wlacza sie z windows reboot manager mimo wylaczonego CSM, dysku nie ma do wyboru jest tylko Windows Reboot Manager


jakies propozycje?


  • 0

#52 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 25 marzec 2018 - 09:55

Jeżeli mas jeden dysk z zapisanym sektorem rozruchu właśnie Windows Boot Menager to tego dysku nie będzie w opcjach kolejności bootowania. Napęd DVD jest w opcjach bootowania? Jakie te monitory i jak połączone  kartą graficzną?


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#53 mad1337

mad1337
  • Autor tematu
  • Bywalec

  • 99 postów

Napisano 25 marzec 2018 - 09:57

Jak wybiorę w BIOSIE  BOOT Option Priorities i na #1 dam dysk wyskakuje coś takiego https://i.imgur.com/ugA8o7m.jpg


Napęd DVD jest w opcjach bootowania, monitor głowny podłączony przez kabel VGA a drugi przez HDMI


  • 0

#54 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 25 marzec 2018 - 10:12

Tak jest poprawnie. Na dysku jako takim nie ma ma sektora rozruchowego jest on zapisany w ukrytej partycji systemowej EFI. Może zmień podłączenie monitorów, UEFI obsługuje Full HD.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#55 mad1337

mad1337
  • Autor tematu
  • Bywalec

  • 99 postów

Napisano 25 marzec 2018 - 10:16

Monitor główny nie ma wejścia HDMI, dziwne jest, że zawsze w BOOT option #1 był dysk, a teraz żeby system się uruchomił musi być ustawione tak https://imgur.com/f3iKNDY.jpg , teraz występuje problem, że gdy z poziomu systemu chce uruchomić ponownie komputer to komputer sie zawiesza i trzeba go resetować z palca. 


  • 0

#56 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 25 marzec 2018 - 10:29

Takie ustawienie jest poprawne. Wejdź w opcje zasilania i jak jest dostępne szybkie uruchamianie to je wyłącz. Przetestuj działanie systemu na jednym monitorze


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#57 mad1337

mad1337
  • Autor tematu
  • Bywalec

  • 99 postów

Napisano 25 marzec 2018 - 15:31

Szybkie uruchamianie jest wyłączone. Może spróbować podłączyć nośnik USB i spróbować teraz opcji Napraw Komputer, albo od nowa sformatować dysk i zainstalować system? Da to coś?


Bo już sie totalnie gubię.


Może to coś Ci pomoże https://imgur.com/5iNP90b.jpg


o co dokładniej chodzi z tym Windows Boot Manager


?
  • 0

#58 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 25 marzec 2018 - 16:12   Najlepsza odpowiedź

Co Ci przeszkadza Windows Boot Menager Jest to po prostu wydzielony sektor rozruchowy powiedzmy taki sam jak poprzedni był plik Boot.ini tylko, że jest on zapisany na partycji FAT32 przez co system Windows uruchamia się szybciej. Mam tak samo jak na fotce którą wrzuciłeś. 

UZwRH0x.jpg


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#59 mad1337

mad1337
  • Autor tematu
  • Bywalec

  • 99 postów

Napisano 03 kwiecień 2018 - 21:10

Dobra póki co wszystko działa. Dzięki wielkie za pomoc.


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych