Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

win10 problem po aktualizacji


Najlepsza odpowiedź lonialomax, 25 marzec 2018 - 16:12

Co Ci przeszkadza Windows Boot Menager Jest to po prostu wydzielony sektor rozruchowy powiedzmy taki sam jak poprzedni był plik Boot.ini tylko, że jest on zapisany na partycji FAT32 przez co system Windows uruchamia się szybciej. Mam tak samo jak na fotce którą wrzuciłeś. 

UZwRH0x.jpg

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
58 odpowiedzi w tym temacie

#21 mad1337

mad1337
  • Autor tematu
  • Bywalec

  • 99 postów

Napisano 24 marzec 2018 - 22:02

Co pozamiatane? Coś zepsułem na amen? Mógłbyś mi dokładniej wytłumaczyć o co biega z tym nieprzydzielonym miejscem 689gb? Tak jak pisałem, chciałem mieć podzielone na dwa, że na jednym system na drugim swoje programy, gry. Co teraz będzie jeśli zainstaluje na tej partycji 4, 241gb? Naprawdę jesteś jedyną osobą która mi w tym pomaga.


  • 0

#22 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 24 marzec 2018 - 22:25

Z tego ostatniego screena wynika, że właśnie usunąłeś sobie partycję D. Czyli to co miałeś na niej zapisane poszło w niebyt. Jeżeli nic na niej nie będziesz zapisywał, a na czymś Ci zależy to sś programy do odzyskiwania plików po takich sytuacjach. Czy instalacja ruszyła?


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#23 mad1337

mad1337
  • Autor tematu
  • Bywalec

  • 99 postów

Napisano 24 marzec 2018 - 22:28

Instalacja nie ruszyła wciąż czekam na ostateczną decyzję którą Ty będziesz uważał za najlepszą. Mógłbyś mi pomóc w zrobieniu znowu tych dwóch partycji? Żeby partycja C miała te 241gb i zainstalowany na niej system i drugą partycje 690gb na moje pliki.


  • 0

#24 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 24 marzec 2018 - 22:32

Tą drugą partycję D utworzysz sobie po instalacji z poziomu systemu.teraz instaluj na tej 241,5 GB.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#25 mad1337

mad1337
  • Autor tematu
  • Bywalec

  • 99 postów

Napisano 24 marzec 2018 - 22:34

Instalacja się zakończyła, komputer uruchomił się ponownie i wyskoczyło coś takiego https://imgur.com/kCucijb.jpg


Użytkownik mad1337 edytował ten post 24 marzec 2018 - 22:44

  • 0

#26 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 24 marzec 2018 - 22:44

Oczywiście. wystarczyło odpowiednio z konfigurować miejsce nieprzydzielone po usunięciu partycji systemowych.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#27 mad1337

mad1337
  • Autor tematu
  • Bywalec

  • 99 postów

Napisano 24 marzec 2018 - 22:46

Instalacja się zakończyła, komputer uruchomił się ponownie i wyskoczyło coś takiego https://imgur.com/kCucijb.jpg , wygląda to niepokojąco.


  • 0

#28 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 24 marzec 2018 - 22:59

Problem dotyczy procesora. czy po ponownym uruchomieniu jest jakaś zmiana.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#29 mad1337

mad1337
  • Autor tematu
  • Bywalec

  • 99 postów

Napisano 24 marzec 2018 - 23:01

Uruchomilem ponownie komputer i teraz jest caly czarny ekran. Czy mam wyjac juz USB ( nosnik instalacyjny) i odpalic system z dysku czy co teraz? A z procesorem nigdy problemow nie bylo.


  • 0

#30 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 24 marzec 2018 - 23:08

Odłącz USB i po uruchomieniu PC jeżeli będziesz miał możliwość wejdź do biosu. Pokaż screena z zakładki Main.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#31 mad1337

mad1337
  • Autor tematu
  • Bywalec

  • 99 postów

Napisano 24 marzec 2018 - 23:12

https://imgur.com/1d5y4M9.jpg

 

i tu jeszcze dorzucam: https://imgur.com/rC2er6p.jpg


  • 0

#32 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 24 marzec 2018 - 23:30

Pokaż jeszcze z zakładki Boot opcje CSM (Compatibility Support Module)


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#33 mad1337

mad1337
  • Autor tematu
  • Bywalec

  • 99 postów

Napisano 24 marzec 2018 - 23:32

https://imgur.com/Vl9aUfv.jpg


  • 0

#34 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 24 marzec 2018 - 23:47

Na początek opcje CSM przełącz na Disable.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#35 mad1337

mad1337
  • Autor tematu
  • Bywalec

  • 99 postów

Napisano 24 marzec 2018 - 23:48

ok, co dalej?


  • 0

#36 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 24 marzec 2018 - 23:54

Uruchom system, zobaczymy z jakim efektem.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#37 mad1337

mad1337
  • Autor tematu
  • Bywalec

  • 99 postów

Napisano 25 marzec 2018 - 00:00

Komputer sie w koncu uruchomil, jak moge teraz dodac nowa partycje? Jest tez drugi problem, nie moge zmienic rozdzielczosci na full hd, maksymalnie moge ustawic 1280x1024


  • 0

#38 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 25 marzec 2018 - 00:09

Wszystkie trzy opcje w CSM przestaw na UEFI. Za chwile się pojawię tylko przełączę się do Windowsa 10.

Prawo klik na Menu start, wybierz Zarządzanie dyskami i pokarz skreena.


Użytkownik lonialomax edytował ten post 25 marzec 2018 - 00:13

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#39 mad1337

mad1337
  • Autor tematu
  • Bywalec

  • 99 postów

Napisano 25 marzec 2018 - 00:15

Komputer jakoś dziwnie wariuje, ekran główny zmienia się na drugi monitor, a ekran na nim wyglada tak https://imgur.com/aNcypyD.jpg 

 

https://imgur.com/wTSTy3R.jpg

 

Po włączeniu wszystkich opcji na UEFI komputer nie urchamia się, włącza sie tylko BIOS. Teraz Boot option priorities mam tylko Windows Boot Manager


  • 0

#40 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 25 marzec 2018 - 00:19

To w takim razie odwróć te trzy opcje.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych