Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Komputer się resetuje po dołożeniu 2 kości ram

Błąd Awaria ram

  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 pabllogamer

pabllogamer
  • Nowicjusz

  • 18 postów

Napisano 15 marzec 2018 - 21:26

Witam, ostatnio kupiłem 4 gb ram w dwóch kościach jedna jest 1333 mhz druga 1600, w komputerze mam 2 kości 1333 mhz, na początku włożyłem dla testu nowe kości i wszystko było ok, bios wczytał ram i w właściwościach systemu widać było 4gb, wyłączyłem komputer i dołożyłem stare kości, komputer odpalił ale po chwili się zawiesiło i nic nie mogłem zrobić a gdy wcisnąłem przycisk reset to komputer się ciągle resetował, nawet wyłączenie zasilacza nic nie pomogło, w czym może być problem? 


  • 0

#2 paprykarz

paprykarz

Napisano 15 marzec 2018 - 21:32

Może nie wie jak ma ustawić 1600 czy 1333 i się wykrzacza. 


  • 1

#3 pabllogamer

pabllogamer
  • Autor tematu
  • Nowicjusz

  • 18 postów

Napisano 15 marzec 2018 - 21:48

Da się może to zmienić?
  • 0

#4 Hamma

Hamma
  • Dyskutant

  • 212 postów

Napisano 15 marzec 2018 - 22:00

z tego co wiem to PC sam ustawia kości do tej pamięci która ma najniższe taktowanie.Ale możesz ustawić to sam w biosie.

teraz tak

-włóż stare kości w te same sloty co miałeś i spr. jak działa to dodaj 1 nowa kość 1333mhz i spr. jak dziala dodaj ostatnią.


  • 0

CPU Ryzen 3600 + Thermalright HR-02 - Macho 120 Rev.A MOBO MSI Tomahawk b450 MAX GPU MSI GAMING X 1070

RAM G.Skill Aegis 3000Mhz 16gb HDD  Seagate 1TB Barracuda  SSD Goodram iridium Pro 240GB PSU SeaSonic S12 II 520W  Monitor/TV Samsung LC27F396 VA FHD Curved  CASE Zalman Z3 plus Klawiatura Logitech K350  Mysz Volcano MC-GMX4 plus Słuchawki HyperX Cloud


#5 lonialomax

lonialomax
  • Maniak

  • 4190 postów

Napisano 15 marzec 2018 - 22:00

Jaka płyta gł.jakie RAM-y i jakie timingi mają poszczególne moduły RAM. zresetuj bios zworką lub przez wyjęcie baterii bios.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#6 paprykarz

paprykarz

Napisano 15 marzec 2018 - 22:02

Nie wiem jaki masz kalkulator ( Casio, Elwro ). Wydaje się logiczne że w bios / uefi się to ustawia. Zaczął bym od ustawinia na sztywno 1333 na początek. Nie ma gwarancji żadnej ale przy ustawieniach ręcznych masz większą kontrolę nad kompem.


  • 0

#7 pabllogamer

pabllogamer
  • Autor tematu
  • Nowicjusz

  • 18 postów

Napisano 15 marzec 2018 - 22:14

Jak wszedłem w bios to taktowanie pamięci miałem ustawione na 667 mhz
  • 0

#8 paprykarz

paprykarz

Napisano 15 marzec 2018 - 22:17

Czyli pewnie 1333


  • 0

#9 pabllogamer

pabllogamer
  • Autor tematu
  • Nowicjusz

  • 18 postów

Napisano 16 marzec 2018 - 17:29

Płyta główna gigabyte ep45t-ds3r, ramy 1 z goodram cl 9-9-9-24 2 z adata cl 9-9-9-24 3 g.skill F3-10600cl9s-2gbnt cl 9-9-9-24 i 4 kingmax flge85f-b8kj9 feih cl 9-9-9-27
  • 0

#10 lonialomax

lonialomax
  • Maniak

  • 4190 postów

Napisano 16 marzec 2018 - 19:11

Zacznij od zamontowania sam moduł kingmax. Jak zastartuje wejdź do biosu i ustaw ręcznie opóźnienia takie jak dla pozostałych kości: cl 9-9-9-24 i taktowanie 1333 MHz. Ponownie uruchom i sprawdź stabilność systemu. Potem dołóż następną kość odpowiednio do konfiguracji dla dwóch modułów i powtórka testu stabilności. Jak będzie dobrze to montaż pozostałej pary modułów.


Użytkownik lonialomax edytował ten post 16 marzec 2018 - 19:12

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#11 pabllogamer

pabllogamer
  • Autor tematu
  • Nowicjusz

  • 18 postów

Napisano 16 marzec 2018 - 20:23

Czym sprawdzić stabilność systemu?
  • 0

#12 lonialomax

lonialomax
  • Maniak

  • 4190 postów

Napisano 16 marzec 2018 - 20:37

Najlepiej uruchamiając jakąś grę.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#13 pabllogamer

pabllogamer
  • Autor tematu
  • Nowicjusz

  • 18 postów

Napisano 16 marzec 2018 - 21:13

Gdy włożyłem 1 kość komputer się nawet nie uruchomił
  • 0

#14 lonialomax

lonialomax
  • Maniak

  • 4190 postów

Napisano 16 marzec 2018 - 23:44

Zamontowałeś jako pierwszą tą kingmax flge85f-b8kj9 feih cl 9-9-9-27 więc możliwe, że moduł jest wadliwy. Nie ma znaczenia ile zamontujesz modułów pamięci RAM dla uruchomienia PC. Pożądana jest konfiguracja 1 moduł, 2 moduły i 4 moduły.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus






Również z jednym lub większą ilością słów kluczowych: Błąd, Awaria, ram

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych