Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Myszka oraz klawiatura nie działają w instalatorze Windows


  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 Aliksons

Aliksons
  • Nowicjusz

  • 1 postów

Napisano 08 marzec 2018 - 21:53

Witam mój problem wygląda tak, jakiś czas temu zakupiłem w nowa płytę główną procesor oraz ramy. Po włożeniu nowych części chciałem zainstalować nowy system i tu nachodzi problem. W biosie myszka i klawiatura działają poprawnie, w programie Gparted też, ale gdy włączam instalator to podczas napisu Startuje Windows myszka i klawiatura nagle gasną i nie działają już w instalatorze. Czytałem wiele tematów na forach ale nic nie pomogło, mam włączone Legacy USB Support , Xhci hand off mam wyłączone oraz używam portów USB 2.0 ( tak jak pisało w wielu tematach) próbowałem 3 inne płyty oraz nośnik USB ale też był ten sam problem. Proszę o pomoc bo już nie mam żadnych pomysłów ... 





Sprzęt



Płyta Główna : MSI B350 Gaming Plus



Procesor : AMD Ryzen 5 1500X



Karta Graficzna : PNY XLR8 GTX 660 Performance Edition 2GB



Pamięć RAM : DDR4 8GB 2400Mhz Corsair CMK8GX4M1A2400C14



Dysk Twardy : SSD Ocz Aglity 3 60GB



Myszka : Steel Series Rival 100



Klawiatura : Motospeed K10  


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych