Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Spadki fps, niska wydajność

fps spadki wydajność laptop

  • Zamknięty Temat jest zamknięty
16 odpowiedzi w tym temacie

#1 gremo

gremo
  • Nowicjusz

  • 8 postów

Napisano 07 marzec 2018 - 17:20

Witam, mam lapka lenovo y520. (I5 7300HQ 2.5-3.5, GTX 1050 4GB, RAM 8GB, dysk talerzowy)
Zainstalowałem ostanio AC : Origins i mam straszny spadek fps'ów.
Ogólnie lapek coś zacinał się podczas gry, zauważyłem ze w opcjach zasilania jest :zrównoważony, przestawiłem na maks wydajność coś się poprawiło nie ścina już gier praktycznie ale dalej jest coś nie tak.
Ustawienia niskie/średnie
Podczas gry:
https://zapodaj.net/...79d3a8.png.html
Zauważyłem też coś dziwnego ze stanem zużycia karty graficznej, raz pokazuje a raz nie i tak co 5 sekund przeskakuje:
https://zapodaj.net/...600e8d.png.html
https://zapodaj.net/...ec3a6d.png.html
Przebieg CPU GPU I Fps'ow z gry:
https://zapodaj.net/...15efed.png.html
Sterownik karty Nvidia 390.65, przy najnowszym 391.01 odczuwam jakby troche gorzej było.

Z tego co widziałem na necie przy takich parametrach powinno chodzić płynniej na wyższych ustawieniach
Zmieniłem w panelu nvidia na : preferuj maksymalną wydajność, działania typu defragmentacja dysku wyłączone.

W ustawieniach directx znalazłem: typ urządzenia: wyświetlające tylko do renderowania przy gtx czy tak powinno być?

https://zapodaj.net/...925337.png.html

Kończą mi sie pomysły. Wiadomo ewentualność to serwis, ale mam nadzieję że obejdzie się bez tego, no chyba że coś jest zepsute już.
Na poczatku kupna miałem zużycie dysku 100% okazało się ze format pomógł, także ponowna próba nic nie zmieni.

Jakieś pomysły?


Użytkownik gremo edytował ten post 07 marzec 2018 - 17:51

  • 0

#2 jakub1t

jakub1t
  • Zapaleniec

  • 1356 postów
  • 3DMark 06:?

Napisano 07 marzec 2018 - 20:29

Ostatnio u kolegi na podobnym laptopie miałem problem z nowym wolfensteinem . Gra się zacinała nawet na najniższych detalach i była niegrywalna . Zainstalowałem msi afterburnera i ograniczyłem liczbę klatek do 40 . Efekt taki że gra zaczęła działać  płynnie (cały czas 40 ) i to w fuulhd na średnich .


  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.6 1.165V 4R/8W AC freezer 33, 2x4gb ddr3 1500mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Somic V2 .


#3 Substraty

Substraty
  • Nowicjusz

  • 19 postów

Napisano 07 marzec 2018 - 22:06

Może to będzie głupie co powiem ale u kolegi pomogło wyłączenie turbo boost w procesorze. Mimo, że temperatury nie przekraczały wysokich rozgrywka u niego była rwana, po prostu fpsy skakały. Wiadomo że wydajność procesora wtedy spadnie ale będzie stała.

Spróbuj pobrać np. ThrottleStop i tam zablokować turbo.

Nie obiecuję, że to pomoże ale nie zaszkodzi spróbować.


  • 0

#4 jakub1t

jakub1t
  • Zapaleniec

  • 1356 postów
  • 3DMark 06:?

Napisano 07 marzec 2018 - 22:37

Po co spowalniać komputer ? tym bardziej że turbo dodaje aż 1ghz , lepiej ograniczyć klatki do określonej liczby (zależy kto ile potrzebuje na jakich detalach)

U kolegi w lapku throttling występował , zegary schodziły z 3.2 do 1.5 w i5 6300hq , ale wymiana pasty pomogła  . Mimo to grało się beznadziejnie bo fpsy skakały od 15 do 70 . A teraz stałe 40fps  i 90% wykorzystania karty graficznej , procesora chyba jeszcze mniej .

Swoją drogą mnie to zdenerwowało , że nie najgorszy lapek , i trzeba było kombinować aby można było w grę normalnie grać . Temperatury ok , najnowsze sterowniki , aktualizacje itp . 


Użytkownik jakub1t edytował ten post 07 marzec 2018 - 22:42

  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.6 1.165V 4R/8W AC freezer 33, 2x4gb ddr3 1500mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Somic V2 .


#5 gremo

gremo
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 07 marzec 2018 - 22:57

Aż takich spadków nie mam. Dokładnie to jest śmieszne płacisz tyle i jeszcze musisz kminić żeby działało normalnie.

W lenovo nerve center mam ustawione na 40fps, i bez rezultatu.

To możliwe żeby laptop półtorej miesiąca od kupna już miał paste do wymiany?

Irytująca sprawa jak widzisz że na Twoich parametrach idzie po 50fps wyciągnąć a Ty masz 30 -.-.

Dałoby cos stronicowanie ramu?

 

@Substraty

To już bym wolał na gwarancje dać :D. Masz w sprzęcie turbo po to żeby go używać a nie dezaktywować.


Użytkownik gremo edytował ten post 07 marzec 2018 - 23:01

  • 0

#6 jakub1t

jakub1t
  • Zapaleniec

  • 1356 postów
  • 3DMark 06:?

Napisano 07 marzec 2018 - 23:10

Zbyt krótki okres , u kolegi mniej więcej po 2 latach wymieniałem . Zresztą po tych zdjęciach co podałeś to temperatura jest w normie u ciebie .

Tak czy inaczej polecam zainstalować msi afterburnera pełen pakiet z riva statistic (czy jakoś tak). Ustawić na OSD parametry karty graficznej i procesora . 

 

Odpal sobie 3dmarka jakiegoś to się porówna z innymi komputerami .

W 3dmark firestrike powinieneś mieć około 6500-7000pkt 


Użytkownik jakub1t edytował ten post 07 marzec 2018 - 23:17

  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.6 1.165V 4R/8W AC freezer 33, 2x4gb ddr3 1500mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Somic V2 .


#7 gremo

gremo
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 08 marzec 2018 - 02:53

@jakub1t

Chyba coś nie halo bo lekko ponad 5k...

https://zapodaj.net/...46abe1.png.html


  • 0

#8 jakub1t

jakub1t
  • Zapaleniec

  • 1356 postów
  • 3DMark 06:?

Napisano 08 marzec 2018 - 09:06

Ja w sumie podałem wynik dla 1050ti bo zmyliły mnie 4gb, Ty masz zwykłą troszkę wolniejszą wersję i chyba wszystko w porządku. https://www.purepc.p...ch_msi?page=0,7
Porównanie z innymi lapkami
  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.6 1.165V 4R/8W AC freezer 33, 2x4gb ddr3 1500mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Somic V2 .


#9 gremo

gremo
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 08 marzec 2018 - 11:20

Noo i te testy w sumie na i7 w większości a u mnie i5 siedzi.

Kurde dziwne, ale mam wrażenie jakby coś było nie halo, albo ludzi w ciula robią na necie i piszą że Asssassin Origins na lenovo i5 gtx bla bla bla a tak naprawde to na czym innym testują  :>


  • 0

#10 jakub1t

jakub1t
  • Zapaleniec

  • 1356 postów
  • 3DMark 06:?

Napisano 08 marzec 2018 - 12:22

Albo testują na podkręconym sprzęcie.
  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.6 1.165V 4R/8W AC freezer 33, 2x4gb ddr3 1500mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Somic V2 .


#11 gremo

gremo
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 08 marzec 2018 - 18:31

No własnie ten model ma zablokowany mnożnik, podobno można coś tam podkręcic że 4/5% więcej daje, tylko nie wiem jak a w Biosie trochę sie ryje kombinować :/.


  • 0

#12 jakub1t

jakub1t
  • Zapaleniec

  • 1356 postów
  • 3DMark 06:?

Napisano 08 marzec 2018 - 19:13

Bardziej chodzi o kartę graficzną .procesor to wiem , ale jego podkręcenie niewiele by dało bo wąskim gardłem w tej grze jest karta graficzna .


Tu znalazłem test w ac orgins i med fullhd 35 fps średni - to chyba to samo co u ciebie ? https://www.notebook...k.178712.0.html


  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.6 1.165V 4R/8W AC freezer 33, 2x4gb ddr3 1500mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Somic V2 .


#13 gremo

gremo
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 08 marzec 2018 - 22:15

W sumie na low mam mniej niż na tym teście, ale w sumie low grałem w 1920x1080 to miałem do 45 max.

Da się jakoś kartę podkręcić bez obaw o spalenie :D ?

 

Jeszcze pytanie, bo mam zużycie pamięci 45% około a łącznie jest na menadżerze może 2Gb, mam 8gb, wiec jakim cudem 45%? System ukrycie pobiera czy co ?(samo google chrome bierze 1300mb jakieś)


Użytkownik gremo edytował ten post 09 marzec 2018 - 00:57

  • 0

#14 jakub1t

jakub1t
  • Zapaleniec

  • 1356 postów
  • 3DMark 06:?

Napisano 09 marzec 2018 - 17:09

Tam jest low ,ale w 1280x769 , ty pewnie w fullhd grałeś . Kartę bardzo prosto się podkręca , nawet wspomnianym wcześniej msi afterburnerem , ale w lapkach się nie zaleca w związku z temperaturami i kiepskim chłodzeniem , jednak sporo osób podkręca . Może twój ma jakieś rezerwy termiczne , ale to trzeba by było posprawdzać temperatury . 


  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.6 1.165V 4R/8W AC freezer 33, 2x4gb ddr3 1500mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Somic V2 .


#15 gremo

gremo
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 09 marzec 2018 - 23:46

temp maksymalna 68 stopni gdzie procesor ma nawet 80, to chyba coś z tego powinno być :D

Jak to dokładnie zrobić?


  • 0

#16 jakub1t

jakub1t
  • Zapaleniec

  • 1356 postów
  • 3DMark 06:?

Napisano 10 marzec 2018 - 17:12

No nieduża temperatura , u kolegi gtx950m ma sporo więcej . Poczytaj poradniki . Ewentualnie  w MSi afterburner przesuwaj suwak z częstotliwością co np 20ghz testując temperatury , Pewnie zanim się zagrzeje to system się powiesi i wtedy wypadało by podnieść też napięcie , ale ja już wtedy bym dał spokój w lapku i zostawił maksymalne bez podnoszenia napięcia . 


  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.6 1.165V 4R/8W AC freezer 33, 2x4gb ddr3 1500mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Somic V2 .


#17 gremo

gremo
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 12 marzec 2018 - 18:08

Mam jeszcze pytanie, o co chodzi jak każdą gre którą odpale: Fortnite, Assassin, Watch Dogs na  poczatku rundy czy gry ścina z 2/3 razy a potem już normalnie, jakby laptop nie wyrabiał na początku?


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych