Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Shadowplay, Realtek high definition audio i Xonar DX


  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 modemowiec

modemowiec
  • Nowicjusz

  • 17 postów

Napisano 10 luty 2018 - 21:30

Witam, mam problem z nagrywaniem dźwięku przez Shadowplay - dźwięk systemowy/gier, nie mikrofon.

 

Otóż, sytuacja ma miejsce przy nagrywaniu pulpitu i gier.

 

Mam włożoną do komputera kartę dźwiękową asus xonar dx/xd a do niej podłączone głośniki.

Używam również słuchawek - w momencie kiedy chce się na nie przełączyć, podłączam je do panelu przedniego obudowy i w tym momencie korzystam z karty zintegrowanej a głośniki są nieaktywne.

 

Problem powstaje kiedy chcę coś nagrać programem Shadowplay mając podłączone słuchawki.

Nie wiedzieć dlaczego nie nagrywa on wtedy dźwięku.

Dziwna sytuacja bo kiedy odłączę słuchawki i komputer przełączy się na kartę asusa, wtedy Shadowplay nagrywa dźwięk.

 

Co dziwniejsze, identyczne ustawienie miałem na Windows 10 i wtedy Shadowplay nagrywał na obu kartach dźwiękowych. Obecnie jestem na Windows 7, mam najnowsze sterowniki do obu kart dźwiękowych i zaktualizowanego GeForce Experience.

Upraszczając to:

 

Dźwięk w słuchawkach na zintegrowanej karcie - OK

Dźwięk na nagraniu korzystając ze zintegrowanej karty - Nie ma

Dźwięk w głośnikach na karcie Asus - OK

Dźwięk na nagraniu korzystając z karty Asus - OK

 

W urządzeniach do odtwarzania wszystko mam prawidłowo.

słuchawki

image.png

głośniki

image.png

Ktoś coś może wie na ten temat?  :)


Użytkownik modemowiec edytował ten post 10 luty 2018 - 21:40

  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych