Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Asus ROG STRIX B350-F GAMING Problem z biosem

asus strix b350-f Asus ROG STRIX B350-F GAMING bios

  • Zaloguj się, aby dodać odpowiedź
16 odpowiedzi w tym temacie

#1 woergi

woergi
  • Amator

  • 35 postów
  • Miejscowość:Częstochowa

Napisano 09 luty 2018 - 21:42

Witam Wszystkich,

 

od kilku dni borykam się z problem, a mianowicie nie mogę wejść do Biosa. Ekran który pojawiał się po starcie komputera, była tam opcja wejścia w bios F2 albo DEL. Od kilku dni ekran nie pojawia się, tylko od razu uruchamia się windows. 
Czy miał ktoś z Was podobny problem ? Jak wejść w BIOS ?

Dzięki 

 


  • 0

#2 jarrino

jarrino
  • Maniak

  • 11003 postów
  • Miejscowość:Warszawa

Napisano 09 luty 2018 - 21:47

Masz tam na płycie przycisk resetujący bios ? Jeśli tak to spróbuj...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 woergi

woergi
  • Autor tematu
  • Amator

  • 35 postów
  • Miejscowość:Częstochowa

Napisano 09 luty 2018 - 21:52

Masz tam na płycie przycisk resetujący bios ? Jeśli tak to spróbuj...

Próbowałem zewrzeć piny na płycie żeby zresetować bios, oraz wyciągałem również baterię na jakiś czas, ani to ani to nie pomogło. Problem występuje


  • 0

#4 mutissj

mutissj
  • MuTi

  • 3143 postów
  • Miejscowość:Zgorzelec
  • 3DMark 06:51,000

Napisano 09 luty 2018 - 22:17

- opcja pierwsza

odłącz komputer całkiem od zasilania, wyciągnij baterie z płyty, najlepiej na całą noc, aż całkiem napięcie zejdzie

 

 

- opcja druga

1. przy wyłączonym kompie, wyciągnij procesor, albo jedną kostkę ram, następnie:

2. włącz kompa na parę minut,

3. wyłącz

4. podepnij cpu czy tam ram 

5. włącz

6. bios powinien wykryć zmiany i poinformować na starcie, wtedy powinieneś wejść do setupa i tam zrobisz przywrócenie do fabrycznych ustawień UEFI

 

 

btw. na pewno zwarłeś 2x piny od CMOSu na płycie? sprawdziłeś instrukcje czy to te?


Użytkownik mutissj edytował ten post 09 luty 2018 - 22:20

  • 0

Spoiler

#5 jarrino

jarrino
  • Maniak

  • 11003 postów
  • Miejscowość:Warszawa

Napisano 09 luty 2018 - 22:40

https://www.asus.com...rt/FAQ/1000851/


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#6 kamil_18_19

kamil_18_19
  • Maniak

  • 2677 postów
  • Miejscowość:Zgierz
  • 3DMark 06:Nie wiem po zmianie sprzętu nie testowałem.

Napisano 10 luty 2018 - 11:23

Jak wchodzi do Windowsa to ja nie widzę problemu, jeżeli masz od 8 do 10. Wchodzisz w ustawienia- aktualizacje i odzyskiwanie- następnie odzyskiwanie i uruchom zaawansowane komp się zresetuje i masz opcje do wyboru i tam masz wejście do oprogramowania układowego UEFI. Klikasz restart i automatycznie jesteś w biosie. Pewno Ci się załączył fast boot a przy tej opcji nie da się normalnie wejść do biosu.


Użytkownik kamil_18_19 edytował ten post 10 luty 2018 - 11:24

  • 0

Pc do gier. 

Cpu: i3-8100 Cooler: SPC Fortis 3 MC Mobo: MSI Z370 Tomahawk Ram: 16GB DDR4 Godram Play 2x8GB 2133MHz Hdd1: Crucia M550 128GB Hdd2: 1TB Seagate Gpu: GTX 1060 Xtre.6GB Case: SPC M35W PSU: Corsair TX650 Monitor AOC i2369Vm Os: Win 10 Home x64 Fon Xiaomi Mi Note 10 Pro

Spoiler

#7 woergi

woergi
  • Autor tematu
  • Amator

  • 35 postów
  • Miejscowość:Częstochowa

Napisano 10 luty 2018 - 20:39

Jak wchodzi do Windowsa to ja nie widzę problemu, jeżeli masz od 8 do 10. Wchodzisz w ustawienia- aktualizacje i odzyskiwanie- następnie odzyskiwanie i uruchom zaawansowane komp się zresetuje i masz opcje do wyboru i tam masz wejście do oprogramowania układowego UEFI. Klikasz restart i automatycznie jesteś w biosie. Pewno Ci się załączył fast boot a przy tej opcji nie da się normalnie wejść do biosu.

Próbowałem według Twojego sposobu, jednak jak klikam wejście do oprogramowania układowego EUFI i uruchamiam ponownie, jest czarny ekran, nic się nie pojawia windows nie startuje, dopiero pomaga reset kompa. Po resecie sytuacja ta sama, od razu ładuje się windows :/


  • 0

#8 kamil_18_19

kamil_18_19
  • Maniak

  • 2677 postów
  • Miejscowość:Zgierz
  • 3DMark 06:Nie wiem po zmianie sprzętu nie testowałem.

Napisano 12 luty 2018 - 20:12

No to grubo, rób reset jak koledzy wyżej napisali.


  • 0

Pc do gier. 

Cpu: i3-8100 Cooler: SPC Fortis 3 MC Mobo: MSI Z370 Tomahawk Ram: 16GB DDR4 Godram Play 2x8GB 2133MHz Hdd1: Crucia M550 128GB Hdd2: 1TB Seagate Gpu: GTX 1060 Xtre.6GB Case: SPC M35W PSU: Corsair TX650 Monitor AOC i2369Vm Os: Win 10 Home x64 Fon Xiaomi Mi Note 10 Pro

Spoiler

#9 woergi

woergi
  • Autor tematu
  • Amator

  • 35 postów
  • Miejscowość:Częstochowa

Napisano 24 luty 2018 - 20:17

Do tej pory nie rozwiązałem problemu z dostępem do biosu. Jakby ktoś miał jeszcze jakieś pomysły to chętnie wysłucham.
Z moich obserwacji zauważyłem że opcja wejścia do biosu pojawia się tylko wtedy jeśli dołożę np. ramu, lub za bardzo podkręcę np. kartę graficzną i system się resetuje. Jeżeli nic nie zmieniam w konfiguracji to po odpaleniu kompa od razu ładuje sie windows. Opcja fast boot w biosie jest wyłączona. 
Może coś w biosie powinienem ustawić żeby zawsze pojawiała się opcja wejścia w bios ?

  • 0

#10 bullseye

bullseye
  • Zapaleniec

  • 1281 postów
  • Miejscowość:Warszawa

Napisano 24 luty 2018 - 20:21

Zazdroszczę, u mnie na tej samej płycie, zawsze BIOS czeka 5s zanim zacznie boot systemy - bez znaczenia czy ma fast boot czy nie ma :(


  • 0

#11 jarrino

jarrino
  • Maniak

  • 11003 postów
  • Miejscowość:Warszawa

Napisano 24 luty 2018 - 20:22

To zrób tak,żebyś mógł do biosu wejść i wtedy ustaw wszystko na "default" i sprawdź...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#12 rez

rez
  • Zapaleniec

  • 1053 postów

Napisano 24 luty 2018 - 20:32

Podłącz sobie klawę pod inny port usb i spróbuj.


  • 0

#13 HAKELBERY

HAKELBERY
  • Maniak

  • 2268 postów

Napisano 24 luty 2018 - 20:41

woergi

 

zresetuj  bios zworką


A  jak  nic  to aktualizacja  do najnowszego biosu


  • 0

#14 woergi

woergi
  • Autor tematu
  • Amator

  • 35 postów
  • Miejscowość:Częstochowa

Napisano 24 luty 2018 - 20:49

Bios oczywiście resetowałem zworką i opcja wejścia oczywiście się pojawiła, ale niestety do pierwszego prawidłowego uruchomienia Windowsa, po kolejnym restarcie Windowsa opcja znika.
Bios aktualizowałem, mam wersję z 26 stycznia 2018.

Nie mam już po prostu więcej pomysłów, co zrobić...


Podłącz sobie klawę pod inny port usb i spróbuj.

Zmiana podłączenia klawiatury pod inny port usb nie pomaga


Użytkownik woergi edytował ten post 24 luty 2018 - 20:49

  • 0

#15 rez

rez
  • Zapaleniec

  • 1053 postów

Napisano 24 luty 2018 - 21:04

Na panelu I/0 masz usb 3.1/3.0/2.0, spróbuj może jeszcze raz podłączać pod różne porty.

Tuż po włączeniu kompa sprawdź czy np capslock działa.


  • 0

#16 HAKELBERY

HAKELBERY
  • Maniak

  • 2268 postów

Napisano 24 luty 2018 - 21:27

Bios oczywiście resetowałem zworką i opcja wejścia oczywiście się pojawiła, ale niestety do pierwszego prawidłowego uruchomienia Windowsa, po kolejnym restarcie Windowsa opcja znika.
Bios aktualizowałem, mam wersję z 26 stycznia 2018.

Nie mam już po prostu więcej pomysłów, co zrobić...


Zmiana podłączenia klawiatury pod inny port usb nie pomaga

Sprawdz  czy masz sprawną baterie


  • 0

#17 woergi

woergi
  • Autor tematu
  • Amator

  • 35 postów
  • Miejscowość:Częstochowa

Napisano 19 czerwiec 2018 - 20:10

Udało mi się w końcu dojść o co chodzi, może komuś się przyda...

Jak uruchamiam komputer monitor nie wyświetla obrazu podczas startu, dopiero jak zacznie się ładować Windows.
Żeby wejść w bios, przed uruchomieniem komputera muszę mieć wyłączony monitor, dopiero jak włączę komputer, wtedy włączam monitor i mam obraz z możliwością wejścia w bios.
Nie mam pojęcia czemu tak się dzieje, tak jak by monitor nie dostawał obrazu z karty graficznej, tylko czarne tło, do momentu aż zaczyna się ładować Windows.

Dzięki Wszystkim za pomoc


  • 0





Również z jednym lub większą ilością słów kluczowych: asus, strix, b350-f, Asus ROG STRIX B350-F GAMING, bios

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych