Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nowy Antec pro 750W i problem z dyskami

Antec HDD Start płyty

  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 shaqus

shaqus
  • Nowicjusz

  • 3 postów

Napisano 08 luty 2018 - 21:53

Witam!

Proszę o pomoc.

Kupiłem nowy zasilacz Antec pro 750W i nie mogę odpalić kompa.

Po podłączeniu tylko do płyty głównej (P8Z68 DELUXE gen3) komp wstaje i mogę wejść do biosu - wszystko działa jak powinno ale ... wystarczy, że podepnę pod zasilanie jakikolwiek dysk lub nagrywarkę (nie podłączając nawet pod płytę główną) płyta ani nie drgnie.

Bez podłączonych dysków komp wstaje i na wyświetlaczu mam kod A2 a więc z tego co wyczytałem brak dysków.

Sprawdziłem wszystkie kable dołączone do zasilacza i 2 dyski oraz nagrywarkę - za każdym razem taki sam objaw.

Na dodatek po próbie podłączenia jakiegokolwiek urządzenia (HDD, DVD) nawet jak odepnę zasilanie płyta nie chce wstać i muszę wyłączyć zasilacz z tyłu i czekać aż zgasną info na płycie - dopiero wówczas mogę odpalić ponowie kompa i wejść do biosu.

Uszkodzony zasilacz???

pozdrawiam


  • 0

#2 jarrino

jarrino
  • Maniak

  • 10431 postów
  • Miejscowość:Warszawa

Napisano 08 luty 2018 - 22:22

Myślę,że to może być jakieś ustawienie zasilania w biosie. Może ktoś mądrzejszy się odezwie. Podaj z czego twój zestaw się składa i jaki masz system.


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 kokosnh

kokosnh
  • Maniak

  • 11431 postów
  • 3DMark 06:24404

Napisano 09 luty 2018 - 01:51

może jest gdzieś zwarcie i się zabezpieczenie załącza ? 


zasilacz się wyłącza ? 
próbowałeś bez płyty, na spiętych pinach (zielony - czarny)  ? 


  • 0

Spoiler

#4 shaqus

shaqus
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 09 luty 2018 - 11:57

Myślę,że to może być jakieś ustawienie zasilania w biosie. Może ktoś mądrzejszy się odezwie. Podaj z czego twój zestaw się składa i jaki masz system.

Po podłączeniu jakiegokolwiek napędu  czy to HDD czy DVD tylko do zasilacza (SATA nawet nie podpinam) i włączeniu przycisku zasilania - na płycie migną światełka i cisza ...

Co do RESZTY zestawu to: i7 2700k, 16 GB, GTX 560

Sam system na dyskach nie ma znaczenia - bo nie mogę odpalić nawet biosu ;)


może jest gdzieś zwarcie i się zabezpieczenie załącza ? 


zasilacz się wyłącza ? 
próbowałeś bez płyty, na spiętych pinach (zielony - czarny)  ? 

Też obstawiam jakąś zwarę ale aż nie chce mi się wierzyć, że ta nóweczka za 600 zł jest walnięta.

Problem w tym, iż nie mam dostępu do innego zasilacza - bo mógłbym od razu zdiagnozować problem.

No i nie chce mi się wierzyć że poszły wszystkie 3 urządzenia jakie są w kompie tj. dwa dyski i nagrywarka aby to właśnie one powodowały zwarę.


  • 0

#5 jarrino

jarrino
  • Maniak

  • 10431 postów
  • Miejscowość:Warszawa

Napisano 09 luty 2018 - 12:49

Sprawdź jak masz ustawione w biosie: 

 

"ACPI Suspend Type – Pozwala określić poziom "uśpienia" (sleep) komputera.

+ "S1" - Wyłączenie wyświetlania obrazu i zatrzymanie zegara procesora.
+ "S3" - Wyłączenie zasilania wszystkich elementów poza pamięcią RAM i obwodem zasilającym klawiaturę.
ACPI function – Włącza/wyłącza obsługę zaawansowanego interfejsu kontroli zasilania i zarządzania aplikacjami.
Power Management – Ustawia schematy działania mechanizmów oszczędzania energii.
HDD Power Down – Ustawia czas, po jakim twardy dysk, jeżeli jest nieużywany, to zostanie wyłączony.
Doze Mode – Ustawia czas, po którym, w przypadku braku aktywności, procesor przejdzie w "oszczędny" tryb pracy. (zmniejszenie szybkośći pracy oraz wyłączenie niektórych modułów procesora).
Suspend Mode – Ustawia czas, po którym zostaną wyłączone prawie wszystkie urządzenia.
PM Control by APM – Funkcja decydująca czy zarządzaniem energią zajmuje się BIOS ( "Disabled") czy też system operacyjny ("Enabled").
Video Off Option – Opcja określająca w jakiej sytuacji ekran ma zostać wygaszony.
Soft-Off by PWRBTN – Określa czy komputer wyłączy się natychmiast po wciśnięciu klawisza zasilania na obudowie, czy też będzie wymagane przytrzymanie przycisku przez około 4 sekundy.
RTC Alarm Resume (Power On by Alarm) – Umożliwia "obudzenie" komputera w określonym czasie.
Resume by Alarm – Ustawienie umożliwiające włączenie komputera o określonej godzinie.
Time (hh:mm:ss) Alarm – Pozycja ta jest wyłącznie aktywna jeżeli pozycja "Resume by Alarm" jest uaktywniona. Funkcja ta pozwala na ustawienie godziny, o której komputer ma się włączyć.
Date (of Month) Alarm – Pozycja ta pozwoli włączyć komputer w określonym dniu miesiąca.


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#6 kokosnh

kokosnh
  • Maniak

  • 11431 postów
  • 3DMark 06:24404

Napisano 09 luty 2018 - 14:08

zwarcie może być na samych złączach/kablach, lub są źle podpięte pod napięcia, raczej nie na urządzeniach (ale bym wtedy uważał, bo łatwo spalić HDD, więc jak coś jakieś stare urządzenie pod sata podepnij)

Próbowałeś bez płyty z spinając piny w 24 pin złączu (zielony i czarny ) i podpinając kable SATA pod coś ? To by było najlepszym testem, czy to zasilacz, czy płyta odcina zasilanie. 

Napisz też od razu do suportu antec-a, oni może więcej będą wiedzieć jak ta jednostka się zachowuje.  


  • 0

Spoiler

#7 HAKELBERY

HAKELBERY
  • Maniak

  • 2268 postów

Napisano 09 luty 2018 - 15:24


Na dodatek po próbie podłączenia jakiegokolwiek urządzenia (HDD, DVD) nawet jak odepnę zasilanie płyta nie chce wstać i muszę wyłączyć

 

No  przeciez widac ze płyta  jest strzelona tj jej  kontroler sata a nie zasilacz


Użytkownik HAKELBERY edytował ten post 09 luty 2018 - 15:25

  • 0

#8 kokosnh

kokosnh
  • Maniak

  • 11431 postów
  • 3DMark 06:24404

Napisano 09 luty 2018 - 16:00

@ HAKELBERY ,

Po podłączeniu jakiegokolwiek napędu  czy to HDD czy DVD tylko do zasilacza (SATA nawet nie podpinam) i włączeniu przycisku zasilania - na płycie migną światełka i cisza ...
 

  • 0

Spoiler

#9 HAKELBERY

HAKELBERY
  • Maniak

  • 2268 postów

Napisano 09 luty 2018 - 17:45

A  ''taśemka'' była wpięta w tym czasie w płycie.....?

 

Juz nie pamietam   bo  było  to  100  lat  temu ale takie objawy miałem w padnietym IDE  w płycie na  am3 tylko  nie wiem  czy  jak dopiero podłączyłem dysk czy jak kabel  był wpięty tylko  w płyte ;)


  • 0

#10 shaqus

shaqus
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 09 luty 2018 - 18:05

zwarcie może być na samych złączach/kablach, lub są źle podpięte pod napięcia, raczej nie na urządzeniach (ale bym wtedy uważał, bo łatwo spalić HDD, więc jak coś jakieś stare urządzenie pod sata podepnij)

Próbowałeś bez płyty z spinając piny w 24 pin złączu (zielony i czarny ) i podpinając kable SATA pod coś ? To by było najlepszym testem, czy to zasilacz, czy płyta odcina zasilanie. 

Napisz też od razu do suportu antec-a, oni może więcej będą wiedzieć jak ta jednostka się zachowuje.  

Zakładam, iż obydwa kable załączone do zasilacza walnięte nie są :)

Podpiąć ich źle nie idzie bo pasują tylko w swoje gniazda :)

Podpiąłem inne urządzenia (sprawne z innego kompa) i objaw dokładnie taki sam ... czyli nie rusza płyta główna.

Kabla SATA nawet pod płytę nie podpinałem więc uznaję, że to nie wina płyty.

Jedyne co mogę jeszcze stwierdzić to pewien dziwny dźwięk z zasilacza po włączeniu płyty z podłączonym tylko do zasilania dyskiem - dwa dziwne pyknięcia z zasilacza : tik tik, jakby w zasilaczu nastąpiło jakieś odcięcie zasilania.

Nie mam innego pod ręką aby sprawdzić więc oddaje zasilacz do sklepu.

Pinów spinał nie będę - bo to komp szwagra ;) i nie chcę aby było coś na mnie ;)

Dzięki za pomoc ... odezwę się jeszcze jak i co jak dostanę inną zasiłkę ;)

pozdrawiam


  • 0

#11 kokosnh

kokosnh
  • Maniak

  • 11431 postów
  • 3DMark 06:24404

Napisano 09 luty 2018 - 20:22

dwa dziwne pyknięcia z zasilacza : tik tik, jakby w zasilaczu nastąpiło jakieś odcięcie zasilania.
 W zasilaczu masz yhh zapomniałem, dobra nie chce mi się sprawdzać, tam jest taki elektromagnes (przynajmniej w nowych konstrukcjach), co zamyka obwód (słychać go raz przy włączeniu i drugi raz przy wyłączeniu PC). 
  • 0

Spoiler





Również z jednym lub większą ilością słów kluczowych: Antec, HDD, Start płyty

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych