Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z rozciąganiem obrazu

gtx obraz hdmi vga sos problem

  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 patio14_pl

patio14_pl
  • Amator

  • 37 postów
  • Miejscowość:Łódź
  • 3DMark 06:CB R15 - 400 pkt

Napisano 31 styczeń 2018 - 23:19

Witam piszę z bardzo trudnym pytaniem,

 

Aktualnie posiadam gtx 1050 OC od zotaca, ma on wyjścia HDMI, D-PORT, DVI ale bez wyjścia analogowego)

 

Monitor który posiadam mam tylko wejście VGA, podpinam go do karty w ten sposób:

 

Karta > Przejściówka HDMI do VGA ( dokładnie taka - https://www.komputro...BCABEgJ2TvD_BwE ) > kabel VGA do VGA > Monitor

 

Kiedy odpalę PCta obraz nie rozciąga mi się na cały ekran, ma czarne paski na górzę i na dole, mimo tego że rozdzielczość w sterownikach Nvidia jest taka jak monitora 1440x900, można sobie poradzić z tym problemem odłączając przejściówkę od karty i podłączjąć ją ponowie, wtedy magiczny problem znika i z pcta można korzystać normalne.

 

Jest to bardzo uciążliwe i liczę na waszą pomoc.

 

PS- Złącze karty jest sprawne, z tv po HDMI wszystko działa OK

- sterowniki orginalne od Nvidia

- po formacie nie ma poprawy

 

 

PS2- Dodam że kiedy windows pracuję i kliknę uruchom ponownie, to windows sie uruchamia ale nie ma obrazu, aby znów był trzeba cały pc wyłączyć a potem włączyć. - proszę o pomoc również z tym problemem (możliwe że jest to jakoś powiązane)


Użytkownik patio14_pl edytował ten post 01 luty 2018 - 00:07

  • 0

CPU: Intel Xeon e5450 3 GHz @3.8 GHz | COOLER: SPC Fera 3 | GPU: Zotac GTX 1050 OC | MOBO: Gigabyte GA-G33M-S2 | RAM: (8 GB) 4x2GB HYNIX 846 MHz | PSU: CHIEFTEC 450 W


#2 MESSER

MESSER
  • Nałogowiec

  • 1986 postów

Napisano 01 luty 2018 - 12:38

Problemy  z ekranem wydaja się być z winy przejściówki, więc zostaje chyba tylko wymiana (przejściówki tego rodzaju zazwyczaj nie wymagają sterowników więc wina sprzętu).

W odpowiedzi niech da linka do strony producenta karty , bo są  wyjścia DVI-I do których wystarczy podłączyć przejściówkę DVI>D-SUB by podłączyć monitor z takim wyjściem.

http://allegro.pl/ge...6964084963.html

Co do monitora zbierał na nowy model z wyjściami DP/HDMI/DVI, bo monitory LCD są cyfrowe, a przemiana sygnału z cyfrowego na analogowy jaka by nie była przejściówka( HDMI>D-SUB/ DVI>D-SUB) wiąże się z utratą jakości obrazu.


  • 0

#3 patio14_pl

patio14_pl
  • Autor tematu
  • Amator

  • 37 postów
  • Miejscowość:Łódź
  • 3DMark 06:CB R15 - 400 pkt

Napisano 01 luty 2018 - 12:49

Wymienił bym, ale na aktualnej rozdzielczosci 1440x900 karta graficzna oblicza o wiele mniej pixeli niz na 1920x1080 prawie o polowie mniej, a bie chce kupowac monitora, bede bawil sie z tą przejsciówką, moze napisze do zotaca moze cos pomoze Sent from my GT-I9195 using Tapatalk
A co do tej przejsciowki twojej to odpada, moje wyjscie dvi na karcie nie ma wyjsc analogowych, przy tym minusie nie ma 4 pinów, musze bawic sie z przejsciowkami cyfrowy>analogowy Sent from my GT-I9195 using Tapatalk
  • 0

#4 MESSER

MESSER
  • Nałogowiec

  • 1986 postów

Napisano 01 luty 2018 - 13:18

Ale piszę że jest rodzaj DVI-I który umożliwia podłączenie przejściówki DVI>D-SUB która da sygnał do monitora z wyjściem D-SUB.

Chyba że ma taką przejściówkę i sprawdzał i nie działa, wtedy znaczy ze wyjście jest rodzaju DVI-D ( cyfrowe).

Jeśli ma chęć może sprawdzić działanie przejściówki na wyjściu HDMI od zintegrowanej karty na płycie głównej ( jeśli ma taką, wymagało by jeszcze wyjęcie GTX 1050 z komputera by włączyła się zintegrowana karta).

Inna opcja to sprawdzenie działanie monitora i przejściówki na innym komputerze np na laptopie z wyjściem HDMI, lub u kolegi /sąsiada najlepiej na złączach D-SUB, jak poprzez przejściówkę HDMI>D-SUB.


Użytkownik MESSER edytował ten post 01 luty 2018 - 13:19

  • 0

#5 patio14_pl

patio14_pl
  • Autor tematu
  • Amator

  • 37 postów
  • Miejscowość:Łódź
  • 3DMark 06:CB R15 - 400 pkt

Napisano 08 luty 2018 - 13:57

Podłączając Kompa do Telewizora po HDMI wszystko bardzo ładnie działało, kiedyś na tej przejściówce ( https://image.ceneo....0545690000.jpg)podpinałem raspberry pi do tego samego monitora, obraz też dobrze się skalował

 

Z informacji do których doszedłem wynika, że kiedy odpalę pc i nie odepnę przejściówki od kompa to karta graficzna odbiera to złącze jako DVI, wtedy jest złe skalowanie, a kiedy ją odepnę i podepnę to w serownikach graficznych zamist DVI piszę HDMI i wszystko ładnie się skaluje.

 

Da się ustawić tak aby to złącze zawsze było odbierane jako HDMI? wtedy było by po problemie


Problem nadal nie rozwiązany


  • 0

CPU: Intel Xeon e5450 3 GHz @3.8 GHz | COOLER: SPC Fera 3 | GPU: Zotac GTX 1050 OC | MOBO: Gigabyte GA-G33M-S2 | RAM: (8 GB) 4x2GB HYNIX 846 MHz | PSU: CHIEFTEC 450 W


#6 patio14_pl

patio14_pl
  • Autor tematu
  • Amator

  • 37 postów
  • Miejscowość:Łódź
  • 3DMark 06:CB R15 - 400 pkt

Napisano 18 luty 2018 - 17:32

problem nadal nie rozwiązany


  • 0

CPU: Intel Xeon e5450 3 GHz @3.8 GHz | COOLER: SPC Fera 3 | GPU: Zotac GTX 1050 OC | MOBO: Gigabyte GA-G33M-S2 | RAM: (8 GB) 4x2GB HYNIX 846 MHz | PSU: CHIEFTEC 450 W






Również z jednym lub większą ilością słów kluczowych: gtx, obraz, hdmi, vga, sos, problem

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych