Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Asus S46C - po 3 sekundach wyłącza się laptop.


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Lord Arthas

Lord Arthas
  • Bywalec

  • 132 postów

Napisano 12 styczeń 2018 - 21:27

Cześć wszystkim.

 

Mam dziwną przypadłość w laptopie od koleżanki. Zalała laptopa serkiem wiejskim. Sporo tego weszło w okolicach wentylatora.

Teraz gdy laptopa włączam to 3 sekundy działa (jak nie ma dysku to przez 3-4 sekundy jest bios) i nagle gaśnie. Wentylator się nie uruchamia jak widzę. 

Co może być przyczyną? Padła płyta główna? To by się w ogóle chyba nie włączał. Może wentylator się zepsuł i jest zabezpieczenie, że jak się nie kręci to się wyłącza? 

Z wyciągniętym dyskiem i baterią dalej problem występuje.

 

Z góry dzięki za odpowiedzi :)

 


  • 0

#2 jarrino

jarrino
  • Maniak

  • 11003 postów
  • Miejscowość:Warszawa

Napisano 12 styczeń 2018 - 23:00

Na podstawie przekazanych informacji ,można z całą pewnością stwierdzić,że się zepsuł....:) Widziałeś chirurga,który operuje przez telefon ? 


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 Lord Arthas

Lord Arthas
  • Autor tematu
  • Bywalec

  • 132 postów

Napisano 12 styczeń 2018 - 23:49

Haha :D

Czasem się po prostu okazuje, że może ktoś miał podobny problem i nagle jest rozwiązanie. W necie znalazłem sporo rozwiązań, ale lepiej będzie jednak zanieść do serwisu.

 

Widziałeś chirurga,który operuje przez telefon ? 
Nie, ale widziałem takiego co używa nie swoich rąk, by operować. 

Pozdrawiam :)


  • 2

#4 prohans

prohans
  • Zapaleniec

  • 1119 postów

Napisano 13 styczeń 2018 - 01:07

Wiesz to może być zwarcie na jakimś elemencie dyskretnym albo układzie. Bez rozebrania niema szans na diagnozę, podobny problem to na 90% jakiś element padł i trzeba coś wymienić. Rozbierz, wyczyść, jak wyczyścisz to spróbuj odpalić. Jak nie odpali to szukaj co się wypaliło.


  • 1

HP OMEN 15 (2017) i7 7700HQ, 16GB DDR4, GTX 1060 MaxQ 6GB, PX-256M6G+, Micron-1100 512GB;

HP Microserver Gen 8, G1610T, 8GB DDR3, Iridium Pro 240GB, 4x ST1000DM010 RAID5;

 


#5 Kasspero

Kasspero
  • Entuzjasta

  • 704 postów

Napisano 13 styczeń 2018 - 22:10

Najlepiej umyć płytę główną, tak umyć. Wodą z płynem w ciepłem wodzie i delikatnie miękką szczoteczką próbować myć, następnie wymocz w alkoholu izopropylowym, aby woda odparowała razem z nim i zostaw tak na jakiś czas aby wszystko odparowało i sprawdź wtedy czy będzie dobrze.


  • 1

MB: Asrock H81m-itx, CPU: i5 4570, RAM: Kingston HyperX Fury Red 2x4GB

AC: be quiet! Shadow Rock LP, SSD: Adata Sp920 128GB,

PSU: Seasonic S12II 350W, Case: Riotoro CR280,

OnePlus 5T

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych