Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

GTA 5 FPS POMOCY!


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 meysha

meysha
  • Nowicjusz

  • 1 postów

Napisano 11 styczeń 2018 - 17:59

Witam.

Mam problem w grze gta 5, gdy oglądałem testy na specyfikacjach które aktualnie posiadam gra wyglądała bardzo ładnie na wysokich, fpsy trzymały się w 60-70 bez żadnych ścin. Jednak gdy wszedłem do gry z automatu moje ustawienia są na średnich i nie czuję takiego samego komfortu podczas gry (gra wygląda gorzej oraz są zauważalne ściny) Nie rozumiem i trochę martwię się o to.. Jeśli by ktoś postarał by się pomóc w tej kwestii. Poniżej mój komputer:

Intel Core i5-6500 3.2/3.6GHz 6MB s1151

ASRock H110M-HDS DDR4 Sata3 USB3 s.1151 mATX

GOODRAM pamięć RAM DDR4 8GB 2133MHz CL15

Toshiba HDD 3,5" P300 500GB 7200 64MB

ZALMAN Zasilacz ZM600-GSII 600W ATX 120mm

GIGABYTE GTX1060 OC 3GB GDDR5 192Bit ITX

Windows 10 (Ostatnio robiony format nie pomógł)


  • 0

#2 wojciechpiwo

wojciechpiwo
  • Amiga Forever

  • 5593 postów
  • Miejscowość:Wolbrom k/krak największy targ w Małopolsce
  • 3DMark 06:100%

Napisano 11 styczeń 2018 - 19:38

daj linka do filmu 


  • 0

Spoiler

#3 DawidNL520

DawidNL520
  • Gaduła

  • 405 postów
  • Miejscowość:Radgoszcz

Napisano 23 styczeń 2018 - 20:28

Sprawdź czy jakieś programy w tle nie obciążają zbytnio procesora.


  • 0

i7 4790K      Gigabyte GTX 780 GHz Edition       Goodram Play 16GB DDR3 1600Mhz CL10       Gigabyte B85M-D3H     Silentiumpc Spartan 3 LT     Chieftec CFT-600-14CS       Thermaltake Versa H13 Window       WD Blue 1TB 64MB Cache       Diora WS 704       Tonsil Altus 140  


#4 k0chan

k0chan
  • Maniak

  • 4139 postów

Napisano 24 styczeń 2018 - 13:27

jw, zobacz w menadżerze zadań czy jakies procesy nie obciążają ci procesora


  • 0

MB: Asus P8P67-M ! CPU: I7 2600 (4,0ghz non K) ! GPU: Inno3d GTX 1060 3GB Compact (uv 0,912v, boost 1920MHz) ! RAM: 8GB RAM @1866 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold

 


#5 FennPL

FennPL
  • Ninja Nerd

  • 29 postów
  • Miejscowość:Łódzkie
  • 3DMark 06:28 593

Napisano 24 styczeń 2018 - 13:47

jw. Na takiej specyfikacji powinno chodzić jak żyleta. Może jakiś program ci podjada


  • 0

AMD RYZEN 5 1600 / Asus Prime x370 Pro / Corsair Vengeance 2x8GB @3200 / Gainward Phoenix GTX1060 @ 9Gb/s 1950MHZ 0,93 V / Goodram Iridium pro 240GB /  WD RE4 2TB / Cooler Master Silent Pro 600W / SilentumPC Gladius M35 / Windows 7


#6 k0chan

k0chan
  • Maniak

  • 4139 postów

Napisano 24 styczeń 2018 - 13:50

na słabszej karcie, wczoraj wstawiane ;)


  • 0

MB: Asus P8P67-M ! CPU: I7 2600 (4,0ghz non K) ! GPU: Inno3d GTX 1060 3GB Compact (uv 0,912v, boost 1920MHz) ! RAM: 8GB RAM @1866 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych