Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Mikrofon z headsetu przechwytuje dźwięki ze słuchawek

headset mikrofon system

  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 gefaz

gefaz
  • Nowicjusz

  • 1 postów

Napisano 08 styczeń 2018 - 20:11

Witam,

przejrzałem pół polskiego internetu w poszukiwaniu odpowiedzi na dręczący mnie problem. Znalazłem wiele tematów na ten temat, większość jednak kończyła się tym, że nic się nie zmieniało i autorzy zostawali z niczym.
Mianowicie, mój mikrofon przechwytuje dźwięki ze słuchawek, oraz wszelakie systemowe. To znaczy, że na przykład grając w jakąś grę online - dajmy na to CS'a, nie ma co się oszukiwać - używając mikrofonu, tworzą się przestery, oraz słychać dokładnie to, co słyszę w słuchawkach. Z tego też powodu gracze myślą, że gram na głośnikach, i do tego ten problem można porównać.
Najciekawszym w tym błędzie jest to, że mikrofon działa nawet, gdy jest fizycznie odłączony od jacka. Najłatwiej będzie mi to wytłumaczyć na faktycznym przykładzie jaki ma miejsce - siedzę sobie w poczekalni w CS:GO (gdzie czeka się na swój mecz, oraz działa mikrofon - można pogadać), a inni gracze, mimo tego, że mam fizycznie odłączony mikrofon, słyszą przesterowaną muzykę z gry (wyświetla się ikonka mikrofonu, i każą mi go wyłączyć, a przecież ja mam go fizycznie odłączonego)
Co ważniejsze informacje: miks stereo wyłączyłem, parę rzeczy próbowałem wyciszyć ale wiele to nie dało.
Myślę, że wina leży gdzieś po stronie systemu, bo podłączyłem oddzielny, stojący mikrofon, i jest zupełnie to samo - testowa nagrana ścieżka dźwiękowa z Audacity zawiera PRZESTEROWANY dźwięk piosenki w tle (puszczonej na słuchawkach) a mój głos ledwo słychać - słuchawki są na 20% głośności.
Jakoby miało to w jakikolwiek sposób pomóc - WINDOWS XP // KARTA DŹWIĘKOWA REALTEK


  • 0

#2 doman18

doman18
  • Entuzjasta

  • 515 postów

Napisano 09 styczeń 2018 - 08:47

Nie podałeś modelu dźwiękówki ani nawet płyty głównej a sam topik się kwalifikuje do działu ...

http://forum.benchma...ządzenia-audio/

 

Zakładam że oba urządzenia podłączone są od tyłu komputera a nie przez przedni panel w obudowie.

Podobne rzeczy się zdarzają gdy masz złą 4pinową przejściówkę i piny mic z masą są zamienione miejscami. Gdzieś tam może być zwarcie masy i mikrofonu. Może być w gniazdach, w samej dźwiękówce albo nawet przy złym podłączeniu do przedniego panelu obudowy. Spróbowałbym odłączyć takie podłączenie jeżeli masz i jeszcze raz zrobiłbym testy. Jeżeli nic nie da to kaplica.

 

W tej sytuacji najlepsze co mógłbyś zrobić to po prostu kupić jakąś tanią kartę usb na allegro np.

http://allegro.pl/ka...7075096899.html

http://allegro.pl/ka...6909135944.html

http://allegro.pl/ka...7004832692.html

 

Szału nie będzie ale raczej porównywalne do twojej integry.

 

Albo jak masz więcej kasy

http://allegro.pl/da...5350085994.html

lub

http://allegro.pl/ze...7118628523.html


  • 0

i7 2600(bez K)@3.8GHz+Fortis|12GB Ram| Asrock z68 Pro3|Asus Radeon HD7850 | SSD Plextor M5P 128gb | Seagate Constelation ES3 1TB | Super Flower GG 550W 80+GOLD | Fractal Design ARC R2 | dźwiek: FiiO E10 + Superlux 668b (reklablowane i skóropodobne pady)
Mysz: Logitech g700 |A4Tech X738k | Klawira bluetooth: Logitech k810 |gry: Saitek PZ31A + Xpad360 przewodowy
Router:Gargoyle @ TP-Link TL-WDR3600, Netis WF2780 | mediacenter:LibreELEC@Raspberry PI2| NAS:Debian@Dell FX160 | Tel:Honor 8


#3 tidies

tidies
  • Amator

  • 71 postów

Napisano 09 styczeń 2018 - 10:18

Na razie nie ma co podawać dźwiękówek czy czegokolwiek, bo nie znamy nawet modelu i ciężko powiedzieć o co może chodzić :P

 

Ten Dac burr-brown rzeczywiście dobry 12mW dla 30ohm XD

Nie napędzi tym niczego ani nie załatwi sprawy z mikrofonem

 

Prawdopodobnie wina jest słuchawek, a nie samej karty dźwiękowej


  • 0

#4 doman18

doman18
  • Entuzjasta

  • 515 postów

Napisano 09 styczeń 2018 - 10:56

 

Prawdopodobnie wina jest słuchawek, a nie samej karty dźwiękowej

Przecież pisał że podłączył osobny mikrofon i ma to samo. Więc z jakiej paki wina słuchawek?

 

A z tym bur-brownem to rzeczywiście nie zwróciłem uwagi.


  • 0

i7 2600(bez K)@3.8GHz+Fortis|12GB Ram| Asrock z68 Pro3|Asus Radeon HD7850 | SSD Plextor M5P 128gb | Seagate Constelation ES3 1TB | Super Flower GG 550W 80+GOLD | Fractal Design ARC R2 | dźwiek: FiiO E10 + Superlux 668b (reklablowane i skóropodobne pady)
Mysz: Logitech g700 |A4Tech X738k | Klawira bluetooth: Logitech k810 |gry: Saitek PZ31A + Xpad360 przewodowy
Router:Gargoyle @ TP-Link TL-WDR3600, Netis WF2780 | mediacenter:LibreELEC@Raspberry PI2| NAS:Debian@Dell FX160 | Tel:Honor 8


#5 Amadeusz z CentrumXP

Amadeusz z CentrumXP
  • Nowicjusz

  • 10 postów

Napisano 15 styczeń 2018 - 11:04

Najprawdopodobniej chodzi o nasłuchiwanie z urządzenia (mikrofon)- sprawdź w urządzeniach do nagrywania/odtwarzania dźwięków. Nie jestem pewien jak to wyglądało w przypadku Windows XP, od wieków nie działałem na tym systemie - w Windows 10 wystarczy przejść do urządzeń do nagrywania, wybrać aktywny mikrofon i w zakładce Nasłuchiwanie odznaczyć odpowiednie okienko. Sprawdź i daj znać czy coś z tego wyszło.

 


  • 0





Również z jednym lub większą ilością słów kluczowych: headset, mikrofon, system

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych