Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Lagi w GTA V na nowym komputerze

gta lagi zacina

  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Shift

Shift
  • Nowicjusz

  • 1 postów

Napisano 05 styczeń 2018 - 16:28

Witam, zakupiłem 2 dni temu sprzęcik:
AMD Ryzen 3 1200 3,10GHz
GTX 1050 Ti 4GB
Ram 8 GB
Windows 10 64 bit
W GTA nie da się praktycznie grać, lagi szczególnie przy jeździe samochodem. Próbowałem ustawień nawet na najniższych lagi. Co można z tym zrobić? 


  • 0

#2 edymion

edymion
  • Endymion

  • 7 postów
  • Miejscowość:Warszawa

Napisano 05 styczeń 2018 - 17:45

sprawdz ustawienia Biosu w temacie procka


  • 0

#3 snapcase

snapcase
  • Nowicjusz

  • 1 postów

Napisano 06 styczeń 2018 - 09:55

Kupując tego failzena do gier zrobiłeś deal życia xD

Ale pociesze Cie możesz pograć w cinebencha i blendera i w końcu zająć renderingiem :)

 

A tak na poważnie to oddaj to barachło razam z płytą jak sie da albo sprzedaj jakiemuś jeleniowi, nastepnie dozbieraj kase i kup i3 8100 albo i3 8350k(droższa opcja) https://youtu.be/zUeUzAtzUZA?t=1436

 

 

 

 

 

 

 

 

 

 

 

 

 

 


Użytkownik snapcase edytował ten post 06 styczeń 2018 - 09:56

  • 0

#4 k0chan

k0chan
  • Maniak

  • 4806 postów

Napisano 18 styczeń 2018 - 09:21

Witam, zakupiłem 2 dni temu sprzęcik:
AMD Ryzen 3 1200 3,10GHz
GTX 1050 Ti 4GB
Ram 8 GB
Windows 10 64 bit
W GTA nie da się praktycznie grać, lagi szczególnie przy jeździe samochodem. Próbowałem ustawień nawet na najniższych lagi. Co można z tym zrobić? 

 

cos czarujesz , może jakis proces ci użycie cpu zżera skoro na low też masz lagi

 


  • 0
MB: Asus P8P67-M ! CPU: I7 2600 (@4,0 GHz) ! GPU: Palit GTX 1660 6gb Dual ! RAM: 8GB RAM @1866 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold

#5 Caman

Caman
  • Dyskutant

  • 163 postów
  • Miejscowość:Zduńska Wola

Napisano 18 styczeń 2018 - 17:13

Nie napisałeś nic o dysku z jakiego odpalasz grę. HDD, SSD? Jakie robi średnie transfery?


  • 0

I5 8600K@5GHz 1,34V + Thermalright Macho Rev. B (2xTY-147a) // Asrock Fatal1ty Z370 Gaming K6 // Zotac GTX 1070 TI Mini +200/300 MHz // Patriot Viper 4 2x8GB 3200 CL16 // Goodram Iridium Pro 240GB + 1TB HDD // OCZ StealthXStream 2 500W // Zalman Z9 Plus


#6 jakub1t

jakub1t
  • Maniak

  • 2017 postów
  • 3DMark 06:?

Napisano 22 styczeń 2018 - 15:05

Powinieneś mieć wszystko ok na tym zestawie. Podam Ci sztuczki jakich musiałem używać grając na g3258.
W menadżerze zadań ustawiasz priorytet gtav na wysoki. Jak nie pomoże to ogranicza liczbę klatek opcja vsync. Lub np w MSI afterburnerze ustawiasz maksymalna ilość klatek na sekundę. Np 50.
  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.8 1.184V 4R/8W AC freezer 33, micron 2x4gb ddr3 1333/1600mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Brainwavz  HM5 .






Również z jednym lub większą ilością słów kluczowych: gta, lagi, zacina

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych