Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

GTX 780 MSI- czarny ekran od czasu do czasu

gtx780 czarny ekran wiatraki pubg od czasu do czasu

  • Zaloguj się, aby dodać odpowiedź
21 odpowiedzi w tym temacie

#1 ostry.77

ostry.77
  • Zapaleniec

  • 1065 postów
  • Miejscowość:Ruda Śląska

Napisano 03 styczeń 2018 - 20:37

Witam,

 

od kilku tygodni mam sporadyczny problem, który występuje tylko i wyłącznie podczas obciążenia karty graficznej. Gaśnie monitor i jest czarny ekran np. podczas włączania gry lub w samej grze podczas dołączania do lobby(większe obciążenie). Raz się zdarzyło przy wyłączaniu gierki - o dziwo.

 

Warianty co się dzieje:

Nie mogę nic zrobić i pozostaje restart komputera, ale

 

a) czasem jest tak że po prostu zgaśnie ekran - restart komputera i jest OK.
b) gaśnie ekran - restart komputera, ale ekran jest czarno biały i rozdzielczość tragiczna - w menadżerze urządzeń kartę muszę włączyć i jest już OK,

c) gaśnie ekran - wiatraki chodzą od karty na maxa - po restarcie czarny ekran lub biały pasek poziomy szeroki na 5cm i nic z tego(wiatraki chodzą normalnie - wszystko w normie) - w tym wariancie otwarłem 2 razy budę raz po prostu odłączyłem wszystko i poskładałem do kupy i działało, a drugim razem tylko poruszałem przewody zasilające kartę i ramy (to sięgnąłem bez odłączania kompa) - i teraz śmiga bez zarzutu znowu.

Jakieś porady co robić? Szukać już nowej karty? Temperatury w normie - pod obciążeniem okolice 75stopni ale tak jest od zawsze. Artefaktów brak, tylko takie jaja się dzieją jak powyżej. Dołożyłem ostatnio SSD wgrałem od nowa system - ale wszystko co powyższe działo się też na starym dysku.

Są dni że jest OK i nic się nie dzieje. Można być w środku gierki i grać i tylko problemy występują przy włączaniu aplikacji/wyłączaniu.

Sterowniki aktualne wszystkie - system świeży, komputer posiadam od 4 lat:
AsRock Fatality H87
i5-4670K nie kręcony jeszcze
16GB ram DDR3 Crucial Ballistix Sport
HDD - 1TB WesternDigital
SSD - Crucial MX300 - 275GB na tym stoi system 
Zasilacz Cooler Master G550M
Windows 10

Z góry dzięki za sugestie czym to sprawdzić teraz


  • 0

#2 sword88

sword88
  • Zapaleniec

  • 1080 postów
  • Miejscowość:Słupsk

Napisano 03 styczeń 2018 - 23:10

Jak masz od kogo pożyczyć zasilacz to podmień go i zobacz czy dalej masz takie cudawianki, ten zasilacz ma wątpliwej jakości kondensatory CapXon.
  • 0

#3 ostry.77

ostry.77
  • Autor tematu
  • Zapaleniec

  • 1065 postów
  • Miejscowość:Ruda Śląska

Napisano 04 styczeń 2018 - 12:05

No właśnie nie bardzo mam pożyczyć, wszyscy cisną na Laptopach teraz...
Taki mi tutaj polecono to taki brałem :P


  • 0

#4 DawidNL520

DawidNL520
  • Gaduła

  • 417 postów
  • Miejscowość:Radgoszcz

Napisano 04 styczeń 2018 - 19:02

Zainstaluj stare sterowniki te z płyty od karty.


  • 0

i7 4790K      Gigabyte GTX 1080 G1 Gaming       Goodram Play 16GB DDR3 1600Mhz CL10       Gigabyte B85M-D3H     Silentiumpc Spartan 3 LT     Silentiumpc Vero M2       Thermaltake Versa H13 Window       WD Blue 1TB 64MB Cache       Diora WS 704       Tonsil Altus 140  


#5 Almuric

Almuric
  • Nowicjusz

  • 15 postów

Napisano 06 styczeń 2018 - 21:06

Karta ma z 4 lata to już cuda się dzieją, mój GTX 970 też zaczyna szwankować mimo wymiany wszystkich podzespołów na nowsze i lepsze... W tym wypadku wymieniłbym grafę (zamów, przetestuj jak będzie to samo to oddaj rękojmia). Jak z inną (dobrą) grafą to samo to co innego siada.


  • 0

#6 ostry.77

ostry.77
  • Autor tematu
  • Zapaleniec

  • 1065 postów
  • Miejscowość:Ruda Śląska

Napisano 08 styczeń 2018 - 19:34

Była chwila że 1070 był w koszyku...później 1080 a teraz chyba i tak poczekam na nową serię, najwyżej ta padnie całkowicie.
Od czasu posta problem zdarzył się raz zobaczymy co to będzie. Dziwne, że takie cuda się zdarzają podczas włączania/wyłączania gierek a nie w trakcie.

Ale kupowanie karty pokroju 1180 (może?) do obecnego sprzętu też nie będzie mieć sensu bo i tak reszta będzie chodzićna 100% a grafika będzie nudzić.


  • 0

#7 DawidNL520

DawidNL520
  • Gaduła

  • 417 postów
  • Miejscowość:Radgoszcz

Napisano 08 styczeń 2018 - 21:01

To raczej będzie 20xx, a nie 11xx, a wracając do tematu to 2080 faktycznie może się nudzić, bardziej już 2060, max. 2070.


  • 0

i7 4790K      Gigabyte GTX 1080 G1 Gaming       Goodram Play 16GB DDR3 1600Mhz CL10       Gigabyte B85M-D3H     Silentiumpc Spartan 3 LT     Silentiumpc Vero M2       Thermaltake Versa H13 Window       WD Blue 1TB 64MB Cache       Diora WS 704       Tonsil Altus 140  


#8 ostry.77

ostry.77
  • Autor tematu
  • Zapaleniec

  • 1065 postów
  • Miejscowość:Ruda Śląska

Napisano 17 styczeń 2018 - 09:56

Aktualizacja - tydzień pracowałem tylko w CADzie po prostu korzystanie z kompa bez grania w gierki i komp chodził jak wcześniej czyli bez problemu. Wczoraj coś popykałem ale z godzinkę i było OK.

Dziś grania 4h i po WYŁĄCZENIU gry przeze mnie ekran czarny. No to restart sprzętu i obraz czarno biały - system wyłączył grafikę.

Kod błędu w menadżerze urządzeń 43. 
Wystarczy wyłączyć sprzęt - włączyć od nowa i znowu wszystko gra. Jakieś pomysły?
Sprzęt w środku rozłączałem czyściłem, sprawdzałem kable - zasilanie itd. po staremu raczej bez problemu.
Ostatnio jak się nie chciał monitor włączyć to wyjąłem bateryjkę z biosu przy czyszczeniu i maszyna ruszyła.

Logo Windowsa jest na krótko później gaśnie i nie ma nic na ekranie - widać że podświetlony na czarno, monitor nie przechodzi w tryb uśpienia.


Aktualizacja : Komputer padł całkowicie dopiero po odłączeniu grafiki startuje bez niej.
Spróbuję z innym slotem ale pewnie gtx 780 umarł choć wczoraj normalnie na nim grałem jeszcze...

Próbować grzać w piekarniku ?


  • 0

#9 k0chan

k0chan
  • Maniak

  • 4797 postów

Napisano 17 styczeń 2018 - 10:08

rób zapiekankę, może na kilka miechów go odzyskasz ;)


  • 0
MB: Asus P8P67-M ! CPU: I7 2600 (@4,0 GHz) ! GPU: Palit GTX 1660 6gb Dual ! RAM: 8GB RAM @1866 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold

#10 ostry.77

ostry.77
  • Autor tematu
  • Zapaleniec

  • 1065 postów
  • Miejscowość:Ruda Śląska

Napisano 17 styczeń 2018 - 10:55

No chyba tak zrobię... choć dziwne, że komp w ogóle z podpiętą grafiką nie startuje. Jakieś zabezpieczenia ?


  • 0

#11 k0chan

k0chan
  • Maniak

  • 4797 postów

Napisano 17 styczeń 2018 - 10:58

jak jest zwalona to jak ma ci wystartować?


  • 0
MB: Asus P8P67-M ! CPU: I7 2600 (@4,0 GHz) ! GPU: Palit GTX 1660 6gb Dual ! RAM: 8GB RAM @1866 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold

#12 mufasa

mufasa
  • Pasjonat

  • 831 postów

Napisano 17 styczeń 2018 - 13:23

albo to reakcja zasilacza na skoki napięcia wynikające ze zmian w poborze prądu grafy

dał bym grafę dał do serwisu,ot policzą jak za flaszkę za test

jeśli tam będzie grało to pozostanie zasilacz


  • 0

#13 ostry.77

ostry.77
  • Autor tematu
  • Zapaleniec

  • 1065 postów
  • Miejscowość:Ruda Śląska

Napisano 04 kwiecień 2018 - 14:10

Ojej ile czasu minęło ale nie było mnie w domu. Dopiero teraz się tym zająłem.

Zrobiłem zapiekankę karta "żyje" wentylatory kręcą na maksa(na karcie) komp się uruchamia ale brak obrazu. Pochodził tak 10 mniut i karta totalnie jest zimna. Jeśli podłączę do 2 slotu to jest to samo ale świeci się dioda czerwona na płycie głównej więc coś tam nie gra jej, że ma główny slot pusty.

Na integrze oczywiście wszystko jest OK.
Grzać ją jeszcze raz ;-) ?


  • 0

#14 DawidNL520

DawidNL520
  • Gaduła

  • 417 postów
  • Miejscowość:Radgoszcz

Napisano 04 kwiecień 2018 - 15:14

Można spróbować ale najpewniej już po niej. :/ 


  • 0

i7 4790K      Gigabyte GTX 1080 G1 Gaming       Goodram Play 16GB DDR3 1600Mhz CL10       Gigabyte B85M-D3H     Silentiumpc Spartan 3 LT     Silentiumpc Vero M2       Thermaltake Versa H13 Window       WD Blue 1TB 64MB Cache       Diora WS 704       Tonsil Altus 140  


#15 ostry.77

ostry.77
  • Autor tematu
  • Zapaleniec

  • 1065 postów
  • Miejscowość:Ruda Śląska

Napisano 04 kwiecień 2018 - 18:13

Najgorsze to, że ona cały czas dawała radę i nic jej nie brakowało.


  • 0

#16 MESSER

MESSER
  • Nałogowiec

  • 1979 postów

Napisano 04 kwiecień 2018 - 18:55

Wydajność GTX 780 nie jest najgorsza, ale brak wsparcia dla GPU "Kepler"( GTX 6XX i większość modeli 7XX) w nowszych grach sprawia zakup bez sensu, chyba że cena naprawdę była atrakcyjna, ale ja mimo tego nie zdecydował bym się na zakup karty "Keplerem" na pokładzie.

Co do procesu "wypiekania", Autor tematu nie chwalił się co do szczegółów ale ja mam udany wypiek w/g procedury:

Rozebraną kartę z chłodzenia umieszczoną do góry GPU na  kulkach z aluminiowej foli rozmieszczonych po rogach karty na tacy drucianej, wstawia się na środkowym poziomie wygrzanego piekarnika bez włączonego termoobiegu w 190 stopniach.

Kartę wygrzewać przez 9 minut, po czasie wystawić z piekarnika i zostawić w temperaturze pokojowej do ostygnięcia.

Po ostygnięciu przyjrzeć się kontestatorom elektrolitowym( możliwe uszkodzenie od temperatury), nałożyć pastę termo przewodzącą i złożyć chłodzie.

Z past polecam Gelid Extreme lub Noctua NT-H1.


  • 1

#17 zbiku90

zbiku90
  • Gaduła

  • 308 postów

Napisano 05 kwiecień 2018 - 12:26

Podepnę się z pytaniem o pieczenie, czy ustawić grzanie tylko od góry czy od góry i od spodu?


  • 0

1. i7 2600K @ 4,5GHz 1,28V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** MSI GTX 970 Gaming @ 1430/7500 MHz ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** LC Power LC-CC-100 ** Samsung S23C650 ** Windows 10

2. IMac 4,1 17" ** Intel T7200 2,0GHz ** 2GB RAM DDR2 ** Radeon X1600 256MB ** HDD 160GB ** Linux Mint 19.1 Xfce

 


#18 MESSER

MESSER
  • Nałogowiec

  • 1979 postów

Napisano 05 kwiecień 2018 - 18:46

Górna i dolna grzałka powinna być włączona tak żeby w całym piekarniku było wygrzane powietrze na 190 stopni, w momencie wkładania wcześniej przygotowanej w/w sposób karty graficznej.


Użytkownik MESSER edytował ten post 05 kwiecień 2018 - 18:46

  • 0

#19 zbiku90

zbiku90
  • Gaduła

  • 308 postów

Napisano 05 kwiecień 2018 - 20:11

Górna i dolna grzałka powinna być włączona tak żeby w całym piekarniku było wygrzane powietrze na 190 stopni, w momencie wkładania wcześniej przygotowanej w/w sposób karty graficznej.

 

Ok dzięki za rady, nigdzie nie widziałem info czy grzać z obu stron czy z jednej. Mam jedną HD 6870 co artefaktami sypie, może by pociągnęła jeszcze trochę


  • 0

1. i7 2600K @ 4,5GHz 1,28V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** MSI GTX 970 Gaming @ 1430/7500 MHz ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** LC Power LC-CC-100 ** Samsung S23C650 ** Windows 10

2. IMac 4,1 17" ** Intel T7200 2,0GHz ** 2GB RAM DDR2 ** Radeon X1600 256MB ** HDD 160GB ** Linux Mint 19.1 Xfce

 


#20 MESSER

MESSER
  • Nałogowiec

  • 1979 postów

Napisano 05 kwiecień 2018 - 21:39

@zbiku90

Powodzenia w wypiekach.

Tak pisząc trochę poza tematem jaki jest model i marka zasilacza, bo może karta nie padła przez temperatury a słaby zasilacz ?


  • 0





Również z jednym lub większą ilością słów kluczowych: gtx780, czarny ekran, wiatraki, pubg, od czasu do czasu

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych