Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z prędkością SSD Patriot Hellfire i Z270 Extreme 4

z270 patriot hellfire ssd

  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 jacekzaw

jacekzaw
  • Nowicjusz

  • 4 postów

Napisano 03 styczeń 2018 - 12:43

Witam was!

 

Robiłem parę testów SSD i zobaczyłem, że coś jest nie tak z prędkością zapisu w moim PC.

Testy robione w Userbenchmark oraz CrystalDiskMark. W obu przypadkach wygląda to dosyć podobnie.

 

Poniżej moja konfiguracja

UserBenchmarks:

UserBenchmarks: Game 42%, Desk 106%, Work 74%
CPU: Intel Core i7-7700K - 108.2%
GPU: Nvidia GTX 1050 - 33.7%
SSD: Patriot Hellfire NVMe PCIe M.2 240GB - 146%
HDD: Toshiba X300 6TB - 107.4%
HDD: WD Green 2TB (2011) - 45.7%
HDD: WD Green 3TB (2011) - 43.4%
HDD: WD Green 3TB (2011) - 56.3%
HDD: WD Green 5TB (2014) - 58.3%
RAM: Kingston HyperX DDR4 3000 C15 2x8GB - 80.1%
MBD: Asrock Z270 Extreme4



info z Userbenchmark:
 

Read 1,951
Write 183
Mixed 341
 
info z CrystalDiskMark 6.0:
 
Seq Q32T1:
 
Read: 2478,4
Write: 289,2
 

Po wynikach wygląda, że coś jest nie do końca ok.

 

Jakieś sugestie ?
 
Dzięki z góry!

  • 0

#2 kokosnh

kokosnh
  • Maniak

  • 11843 postów
  • 3DMark 06:24404

Napisano 03 styczeń 2018 - 14:05

najpierw zobacz czy masz buforowanie włączone, jak to nie pomoże to zainstaluj stery NVMe od patriota i zobacz czy to pomoże. 


  • 0

Spoiler

#3 jacekzaw

jacekzaw
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 03 styczeń 2018 - 22:00

najpierw zobacz czy masz buforowanie włączone, jak to nie pomoże to zainstaluj stery NVMe od patriota i zobacz czy to pomoże. 

Dzięki za odpowiedź. Buforowanie jest włączone. Sterownika nie udało mi się zaaktualizować, ponieważ wyskakuje mi komunikat, że :

 

Określony folder nie zawiera zgodnego oprogramowania sterownika urządzenia. Jeśli folder zawiera sterownik, upewnij się, że sterownik jest przeznaczony dla urządzenia System Windows dla systemów opartch na procesorze x64.


  • 0

#4 kokosnh

kokosnh
  • Maniak

  • 11843 postów
  • 3DMark 06:24404

Napisano 03 styczeń 2018 - 23:07

a robisz wszytko zgodnie z instrukcją która tam jest ? 


  • 0

Spoiler

#5 jacekzaw

jacekzaw
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 04 styczeń 2018 - 13:09

a robisz wszytko zgodnie z instrukcją która tam jest ? 

Tak, wszystko sprawdzałem jeszcze raz.


  • 0

#6 kokosnh

kokosnh
  • Maniak

  • 11843 postów
  • 3DMark 06:24404

Napisano 04 styczeń 2018 - 13:28

to pisz do supportu patriota, bo tam w sterach są wersje 64bit-owe więc powinno działać. 

ps zobacz jak się zachowa po wyłączeniu buforowania (powtórz test)
jak masz intel RST to odinstaluj go. 


  • 0

Spoiler

#7 jacekzaw

jacekzaw
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 04 styczeń 2018 - 16:20

Mam Rapid Storage, sprawdzę :)

Dzięki za pomoc.


  • 0





Również z jednym lub większą ilością słów kluczowych: z270, patriot, hellfire, ssd

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych