Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Zwiększenie z 1.5V na 1.65V - karty pamięci Kingston HyperX 1600MHz KHX1600C9D3/4G CL9

Kingston HyperX Upgrade 1.5 1.65 1600MhZ

  • Zaloguj się, aby dodać odpowiedź
24 odpowiedzi w tym temacie

#21 Tourist

Tourist
  • Autor tematu
  • Amator

  • 54 postów

Napisano 03 styczeń 2018 - 14:04

 

odpal CPU-z i daj screen z zakładek SPD, (dla wszystkich kości RAM, nie czytałem tematu jeszcze więc nie wiem ile ich tam masz), tam zobaczymy czy kości maja w ogóle zapisany profil 


 

 

i co się dzieje jak dasz 1.66V ? dajesz zapisz i restart i jest te 1.66V ? 

 

CPU-z zakładka SPD wygląda następująco:

26552932_1507339622718309_1618744654_n.p

 

Tak wygląda panel ustawień po zmianie na 1.66V

Screen:

26543110_1507339492718322_637564783_o.jpWidać, że się zmieniło, jednak przechodząc do ustawień kości pamięci wygląda to tak: i wciąż jest zablokowane

26653021_1507339506051654_2134190225_o.j

 

Co do kości pamięci, spisywałem dane i sprawdzałem specyfikacje.. wygląda to następująco:

26552865_1507342776051327_238909022_n.pn

 

Co do BIOS - szczerze? nie aktualizowałem, raz zrobiłem podczas instalacji windowsa i miałem większość bardziej zblokowane i skomplikowane.

 

26551613_1507349022717369_2110433735_n.p


Użytkownik Tourist edytował ten post 03 styczeń 2018 - 14:07

  • 0

#22 kokosnh

kokosnh
  • Maniak

  • 11457 postów
  • 3DMark 06:24404

Napisano 03 styczeń 2018 - 14:18

wygląd że kość nie ma zapisanego profilu XMP, więc będzie trzeba ręcznie to ustawić (zdarza się), możesz jeszcze dać screen z zakładki "read" z typhoon burner free, dla potwierdzenia że nie ma profilu XMP. 

Skoro wiemy że kość nie ma profilu, to zostaje spróbować ustawić manualnie jej paramenty (też napięcie)
któreś z ustawień (zostawione na auto) pewnie ci blokuje możliwość jego ustawienia, pobaw się i zobacz. 

 

może w tej zakładce zaawansowane ustawienia napięcia będzie coś, albo tu w zaawansowane ustawienia pamięci, pobaw się tam 

Jak to nie pomoże, to zobacz jaki masz obecnie bios i spróbujemy go zaktualizować. 


  • 1

Spoiler

#23 galandracos

galandracos
  • Dyskutant

  • 185 postów

Napisano 03 styczeń 2018 - 15:55

Zaktualizuje ten BIOS zgodnie ze wskazówkami wszystkich wcześniej lub poproś kogoś o pomoc.


Użytkownik galandracos edytował ten post 03 styczeń 2018 - 15:55

  • 1

CPU: I7-4790K @4,8 GHz 1,35V, MOBO: MSI Z97 Gaming7, RAM: G.Skill TridentX DDR3 2x8GB 2400MHz CL10, GPU: MSI VENTUS RTX 2070 SUPER, SSD: Toshiba Q Series Pro 128 GB + CRUCIAL MX300 525 GB, HDD: WD Red 2 TB, PSU: SilentiumPC Supremo 750W 80+ Gold, COOLER: Corsair Hydro Series H80, CASE: SilentiumPC Gladius x80 Pure Black, KEY: Sharkoon Skiller Mech SGK3, MOUSE: Sharkoon Skiller SGM1


#24 Tourist

Tourist
  • Autor tematu
  • Amator

  • 54 postów

Napisano 03 styczeń 2018 - 16:59

Ostateczne pytanie, czy płyta i zestaw nie powinny mieć problemu z zwiększeniem napięcia aby zwiększyć efektywność pracy modułów, które obecnie mam? 

 

Dziękuję bardzo Wszystkim za pomoc i szybką odpowiedź! - Ostatecznie będę starał się ręcznie dojść do zmiany ustawień w BIOSie.


  • 0

#25 galandracos

galandracos
  • Dyskutant

  • 185 postów

Napisano 03 styczeń 2018 - 17:24

Naprawdę postaraj się zaktualizować BIOS...


  • 0

CPU: I7-4790K @4,8 GHz 1,35V, MOBO: MSI Z97 Gaming7, RAM: G.Skill TridentX DDR3 2x8GB 2400MHz CL10, GPU: MSI VENTUS RTX 2070 SUPER, SSD: Toshiba Q Series Pro 128 GB + CRUCIAL MX300 525 GB, HDD: WD Red 2 TB, PSU: SilentiumPC Supremo 750W 80+ Gold, COOLER: Corsair Hydro Series H80, CASE: SilentiumPC Gladius x80 Pure Black, KEY: Sharkoon Skiller Mech SGK3, MOUSE: Sharkoon Skiller SGM1






Również z jednym lub większą ilością słów kluczowych: Kingston, HyperX, Upgrade 1.5 1.65, 1600MhZ

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych