Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Zwiększenie z 1.5V na 1.65V - karty pamięci Kingston HyperX 1600MHz KHX1600C9D3/4G CL9

Kingston HyperX Upgrade 1.5 1.65 1600MhZ

  • Zaloguj się, aby dodać odpowiedź
24 odpowiedzi w tym temacie

#1 Tourist

Tourist
  • Amator

  • 54 postów

Napisano 02 styczeń 2018 - 23:34

Witam

 

Borykam się od dłuższego czasu z zwiększeniem pamięci RAM w swoim zestawie. Obecnie posiadam następujący sprzęt:

 

- Karta graficzna MSI GeForce GTX 970 GAMING 4GB,
- Płyta główna Gigabyte GA-Z97-HD3,
- Procesor Intel Core i5-4690K.

Karty pamięci Kingston  HyperX 1600MHz KHX1600C9D3/4G CL9

 

Moja płyta główna, jak się orientuje, nie obsługuje XMP, mimo że karty mają taką możliwość. Problemem jest to, że pracują na parametrach 1333MhZ 1.5V a nie 1600MhZ 1.65V. Czy istnieje możliwość aby na tej płycie głównej zwiększyć z 1333 na 1600 i z 1.5V na 1.65V? Pytam się, ponieważ chciałbym dokupić kolejne takie samy karty pamięci, ale nie wiem czy jest możliwość wykorzystania całego potencjału tych kart. Może lepiej odsprzedać te, jeśli nie są w stanie przy obecnym sprzęcie wykorzystać potencjału i kupić 2x/4x = 16GB RAM nowe karty z większą częstotliwością ale na poborze 1.5V? 

 

Pozdrawiam


  • 0

#2 jarrino

jarrino
  • Maniak

  • 10457 postów
  • Miejscowość:Warszawa

Napisano 02 styczeń 2018 - 23:45

"

Maks. Taktowanie RAM

1600 MHz (wsparcie dla XMP 1.3)         "

Tak jest napisane w opisie twojej płyty. http://www.benchmark...m-hd3-test.html

Może bios trzeba zaktualizować ?


Użytkownik jarrino edytował ten post 02 styczeń 2018 - 23:49

  • 1

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 Tourist

Tourist
  • Autor tematu
  • Amator

  • 54 postów

Napisano 03 styczeń 2018 - 00:03

"

Maks. Taktowanie RAM

1600 MHz (wsparcie dla XMP 1.3)         "

Tak jest napisane w opisie twojej płyty. http://www.benchmark...m-hd3-test.html

Może bios trzeba zaktualizować ?

Czy podana tutaj płyta główna nie jest przypadkiem inna od tej co posiadam? bo u mnie oznaczenie ma Z97-HD3 i nie wiem czy to jest to samo, ponieważ u mnie max taktowanie to 3000. Jeśli chodzi o kierowanie pytania, to czy istnieje właśnie w tym modelu płyty zwiększyć taktowanie z 1333 na 1600 i zwiększyć moc poboru 1,5 na 1.65? 


  • 0

#4 wojciechpiwo

wojciechpiwo
  • Amiga Forever

  • 5642 postów
  • Miejscowość:Wolbrom k/krak największy targ w Małopolsce
  • 3DMark 06:100%

Napisano 03 styczeń 2018 - 07:24

a dla czego nie wgrasz profilu xpm ?

lub nie przestawisz ręcznie  pamięci ?


  • 1

Spoiler

#5 galandracos

galandracos
  • Dyskutant

  • 185 postów

Napisano 03 styczeń 2018 - 09:59

Twoja płyta główna obsługuje XMP w każdej rewizji. Ustaw profil XMP w BIOS. Będą pracować bez problemu.

 

 Karty pamięci Kingston  HyperX
 

Nie karty, moduły (czasami błędne nazywane kościami :) )

Na przyszłość gwoli wyjaśnienia:

nowe karty z większą częstotliwością ale na poborze 1.5V? 
pobiera się prąd a nie napięcie. Napięcie wyrażamy w Voltach (V), prąd w Amperach (A). Zatem mówimy o tym, iż moduł (lub kość - nie karta) pracuje "z napięciem" lub "przy napięciu"

i zwiększyć moc poboru 1,5 na 1.65

Moc wyrażamy w Watt'ach (W) i jest iloczynem prądu i napięcia (P=I*U) zatem tutaj mówimy o zwiększeniu napięcia :)

Sorry - zboczenie wyuczone :)

 

Pozdrawiam

Jacek


  • 1

CPU: I7-4790K @4,8 GHz 1,35V, MOBO: MSI Z97 Gaming7, RAM: G.Skill TridentX DDR3 2x8GB 2400MHz CL10, GPU: MSI VENTUS RTX 2070 SUPER, SSD: Toshiba Q Series Pro 128 GB + CRUCIAL MX300 525 GB, HDD: WD Red 2 TB, PSU: SilentiumPC Supremo 750W 80+ Gold, COOLER: Corsair Hydro Series H80, CASE: SilentiumPC Gladius x80 Pure Black, KEY: Sharkoon Skiller Mech SGK3, MOUSE: Sharkoon Skiller SGM1


#6 Tourist

Tourist
  • Autor tematu
  • Amator

  • 54 postów

Napisano 03 styczeń 2018 - 11:12

Twoja płyta główna obsługuje XMP w każdej rewizji. Ustaw profil XMP w BIOS. Będą pracować bez problemu.

 

 

 

 

Nie karty, moduły (czasami błędne nazywane kościami :) )

Na przyszłość gwoli wyjaśnienia:

 

pobiera się prąd a nie napięcie. Napięcie wyrażamy w Voltach (V), prąd w Amperach (A). Zatem mówimy o tym, iż moduł (lub kość - nie karta) pracuje "z napięciem" lub "przy napięciu"

 

Moc wyrażamy w Watt'ach (W) i jest iloczynem prądu i napięcia (P=I*U) zatem tutaj mówimy o zwiększeniu napięcia :)

Sorry - zboczenie wyuczone :)

 

Pozdrawiam

Jacek

Przepraszam, sam pewnie gdybym wiedział to byłbym wrażliwy na to   :P

 

Co do X.M.P. nie mam w ustawieniach swojej płyty głównej, nie mam w dokumentach nic, a na youtubie nie ma mowy jak zrobić/gdzie się znajduje.. dlatego dziwię się, że każdy proponuje tą opcję. Zrobiłem kilka zdjęć z BIOSu aby przedstawić Wam sytuację, próbowałem bawić się w ręczne ustawienia ale nie pozwalało mi to w głównych ustawieniach kości RAM zwiększyć napięcie (ciągle zablokowane..)

 

Zdjęcia:


Użytkownik Tourist edytował ten post 03 styczeń 2018 - 11:13

  • 0

#7 wojciechpiwo

wojciechpiwo
  • Amiga Forever

  • 5642 postów
  • Miejscowość:Wolbrom k/krak największy targ w Małopolsce
  • 3DMark 06:100%

Napisano 03 styczeń 2018 - 11:56

3 zdjęcie masz jak byk 

profil przetaktowania pamięci włącz bo masz wyłączone 


  • 1

Spoiler

#8 Tourist

Tourist
  • Autor tematu
  • Amator

  • 54 postów

Napisano 03 styczeń 2018 - 12:12

3 zdjęcie masz jak byk 

profil przetaktowania pamięci włącz bo masz wyłączone 

26234625_1507264369392501_1928652490_n.j

Czy orientujesz się co w takiej sytuacji powinno być aktywowane? Przy obecnych parametrach mojego komputera?


Użytkownik Tourist edytował ten post 03 styczeń 2018 - 12:13

  • 0

#9 RalfNwn

RalfNwn
  • Gaduła

  • 391 postów
  • Miejscowość:podobno dobre miasto
  • 3DMark 06:tyle i tak dawno, że nie pamiętam

Napisano 03 styczeń 2018 - 12:43

Coś mi się kojarzy ten BIOS (szczególnie to "Stan prądu M.I.T." bezcenne :D). Co do samego RAMu to szukaj opcji czysto XMP a nie gotowego profilu (screen wyżej) bo z tego co pamiętam to nic z tych gotowców nie chodziło na moich HyperX Beast 2400Mhz...

 

edit: W M.I.T. powinieneś mieć opcję Extreme Profile (X.M.P.) i tutaj wybierasz profil obsługiwany przez Twój RAM. Ostatnią deską ratunku jest aktualizacja BIOS do najnowszej wersji (F10c 5.56 MB 2016/03/03 Beta BIOS, Fix memory compatibility) ale... Wg. specyfikacji modułu ten RAM nie obsługuje XMP tylko jego następca HyperX HX316C9SR/4 więc nawet aktualizacja BIOS niewiele da... Tutaj lista modułów wspierających XMP.


Użytkownik RalfNwn edytował ten post 03 styczeń 2018 - 13:37

  • 1

#10 wojciechpiwo

wojciechpiwo
  • Amiga Forever

  • 5642 postów
  • Miejscowość:Wolbrom k/krak największy targ w Małopolsce
  • 3DMark 06:100%

Napisano 03 styczeń 2018 - 12:46

tu w ogóle nie wykrywa twoich pamięci 

trzeba przestawić ręcznie na 1600mhz + podbić napiecie na 1.65v


  • 1

Spoiler

#11 Tourist

Tourist
  • Autor tematu
  • Amator

  • 54 postów

Napisano 03 styczeń 2018 - 12:54

Coś mi się kojarzy ten BIOS (szczególnie to "Stan prądu M.I.T." bezcenne :D). Co do samego RAMu to szukaj opcji czysto XMP a nie gotowego profilu (screen wyżej) bo z tego co pamiętam to nic z tych gotowców nie chodziło na moich HyperX Beast 2400Mhz...

 

edit: W M.I.T. powinieneś mieć opcję Extreme Profile (X.M.P.) i tutaj wybierasz profil obsługiwany przez Twój RAM.

 

Szukałem opcji X.M.P ale na nic.. na pudełku/instrukcji nie jest wspomniane, że obsługuje XMP. Próbowałem porównać na Z97 z G1 Sniper i tam faktycznie widnieje, screen:

 

26610699_1507289322723339_1650096783_o.p

U mnie wygląda natomiast to tak:

26609710_1507291646056440_1797982081_o.j

 

tu w ogóle nie wykrywa twoich pamięci 

trzeba przestawić ręcznie na 1600mhz + podbić napiecie na 1.65v

 

Próbowałem ale przy "tryb napięcia DDR" mam zablokowane, w opcjach ustawiałem 1,66 (nie dało się 1.65 równo dać): screen

26543912_1507217076063897_845674513_o.jp


  • 0

#12 wojciechpiwo

wojciechpiwo
  • Amiga Forever

  • 5642 postów
  • Miejscowość:Wolbrom k/krak największy targ w Małopolsce
  • 3DMark 06:100%

Napisano 03 styczeń 2018 - 13:15

Próbowałem ale przy "tryb napięcia DDR" mam zablokowane, w opcjach ustawiałem 1,66 (nie dało się 1.65 równo dać): screen

i co nie działa ? 


  • 1

Spoiler

#13 Tourist

Tourist
  • Autor tematu
  • Amator

  • 54 postów

Napisano 03 styczeń 2018 - 13:21

i co nie działa ? 

Przy zaakceptowaniu 1.66V nie mam wciąż możliwości zwiększenia profilu napięcia.. dodatkowo ustawiłem ręczne taktowanie pamięci i profil napięcia wciąż zablokowany (omija opcje).


  • 0

#14 galandracos

galandracos
  • Dyskutant

  • 185 postów

Napisano 03 styczeń 2018 - 13:38

Proponuję zainstalować BIOS F10c - fakt, iż jest to wersja beta, niemniej może coś zmienić. Nawet jeżeli coś się wydarzy masz płytę Dual Bios więc wszystko wstanie bez problemu.

Po drugie....zmień język na angielski bo tłumaczenia dokonywał pijany i ślepy automat tłumaczący z Korei Północnej i aż boli jak się na to patrzy. Być może wtedy nagle znajdziesz opcję z Profilami X.M.P :)

 

Pzdr

Jacek


  • 1

CPU: I7-4790K @4,8 GHz 1,35V, MOBO: MSI Z97 Gaming7, RAM: G.Skill TridentX DDR3 2x8GB 2400MHz CL10, GPU: MSI VENTUS RTX 2070 SUPER, SSD: Toshiba Q Series Pro 128 GB + CRUCIAL MX300 525 GB, HDD: WD Red 2 TB, PSU: SilentiumPC Supremo 750W 80+ Gold, COOLER: Corsair Hydro Series H80, CASE: SilentiumPC Gladius x80 Pure Black, KEY: Sharkoon Skiller Mech SGK3, MOUSE: Sharkoon Skiller SGM1


#15 Tourist

Tourist
  • Autor tematu
  • Amator

  • 54 postów

Napisano 03 styczeń 2018 - 13:41

Proponuję zainstalować BIOS F10c - fakt, iż jest to wersja beta, niemniej może coś zmienić. Nawet jeżeli coś się wydarzy masz płytę Dual Bios więc wszystko wstanie bez problemu.

Po drugie....zmień język na angielski bo tłumaczenia dokonywał pijany i ślepy automat tłumaczący z Korei Północnej i aż boli jak się na to patrzy. Być może wtedy nagle znajdziesz opcję z Profilami X.M.P :)

 

Pzdr

Jacek

Zmieniałem język na angielski.. nic z tego, nie mogłem znaleźć profile X.M.P :/ Czy aby na pewno ta płyta główna obsługuje X.M.P oraz czemu nie wykrywa moich kart w profilach przetaktowania pamięci?


  • 0

#16 kokosnh

kokosnh
  • Maniak

  • 11468 postów
  • 3DMark 06:24404

Napisano 03 styczeń 2018 - 13:44

odpal CPU-z i daj screen z zakładek SPD, (dla wszystkich kości RAM, nie czytałem tematu jeszcze więc nie wiem ile ich tam masz), tam zobaczymy czy kości maja w ogóle zapisany profil 


Próbowałem ale przy "tryb napięcia DDR" mam zablokowane, w opcjach ustawiałem 1,66 (nie dało się 1.65 równo dać): screen
i co się dzieje jak dasz 1.66V ? dajesz zapisz i restart i jest te 1.66V ? 
  • 1

Spoiler

#17 RalfNwn

RalfNwn
  • Gaduła

  • 391 postów
  • Miejscowość:podobno dobre miasto
  • 3DMark 06:tyle i tak dawno, że nie pamiętam

Napisano 03 styczeń 2018 - 13:46

Ostatnią deską ratunku jest aktualizacja BIOS do najnowszej wersji (F10c 5.56 MB 2016/03/03 Beta BIOS, Fix memory compatibility) ale... Wg. specyfikacji modułu ten RAM nie obsługuje XMP tylko jego następca HyperX HX316C9SR/4 więc nawet aktualizacja BIOS niewiele da... Tutaj lista modułów wspierających XMP.


  • 1

#18 galandracos

galandracos
  • Dyskutant

  • 185 postów

Napisano 03 styczeń 2018 - 13:51

Czy aby na pewno ta płyta główna obsługuje X.M.P

Tak: http://www.gigabyte....97-hd3rev_10#sp

 

Zrób to o co poprosił kolega @kokosnh

 

Czy umiesz zrobić update BIOS?

 

Pzdr

Jacek


  • 0

CPU: I7-4790K @4,8 GHz 1,35V, MOBO: MSI Z97 Gaming7, RAM: G.Skill TridentX DDR3 2x8GB 2400MHz CL10, GPU: MSI VENTUS RTX 2070 SUPER, SSD: Toshiba Q Series Pro 128 GB + CRUCIAL MX300 525 GB, HDD: WD Red 2 TB, PSU: SilentiumPC Supremo 750W 80+ Gold, COOLER: Corsair Hydro Series H80, CASE: SilentiumPC Gladius x80 Pure Black, KEY: Sharkoon Skiller Mech SGK3, MOUSE: Sharkoon Skiller SGM1


#19 RalfNwn

RalfNwn
  • Gaduła

  • 391 postów
  • Miejscowość:podobno dobre miasto
  • 3DMark 06:tyle i tak dawno, że nie pamiętam

Napisano 03 styczeń 2018 - 13:56

Tak: http://www.gigabyte....97-hd3rev_10#sp

 

Zrób to o co poprosił kolega @kokosnh

 

Czy umiesz zrobić update BIOS?

 

Pzdr

Jacek

 

Warto by też sprawdzić rewizję płyty głównej bo są 3 dla GA-Z97-HD3:


  • 1

#20 galandracos

galandracos
  • Dyskutant

  • 185 postów

Napisano 03 styczeń 2018 - 14:03

Warto by też sprawdzić rewizję płyty głównej bo są 3 dla GA-Z97-HD3:

 

>>>

 

 

 

Twoja płyta główna obsługuje XMP w każdej rewizji.

 

 

Czy w jakiej kwestii ?? Bo Biosy są te same.....

 

Niemniej masz rację co do tego, iż ta pamięć nie obsługuje XMP (wszyscy skupiliśmy się na płycie zamiast na samym module). Co do zasady powinna zostać wykryta przez płytę jako 1600 i 1.65 V zatem bios fix może pomóc.


Użytkownik galandracos edytował ten post 03 styczeń 2018 - 14:04

  • 1

CPU: I7-4790K @4,8 GHz 1,35V, MOBO: MSI Z97 Gaming7, RAM: G.Skill TridentX DDR3 2x8GB 2400MHz CL10, GPU: MSI VENTUS RTX 2070 SUPER, SSD: Toshiba Q Series Pro 128 GB + CRUCIAL MX300 525 GB, HDD: WD Red 2 TB, PSU: SilentiumPC Supremo 750W 80+ Gold, COOLER: Corsair Hydro Series H80, CASE: SilentiumPC Gladius x80 Pure Black, KEY: Sharkoon Skiller Mech SGK3, MOUSE: Sharkoon Skiller SGM1






Również z jednym lub większą ilością słów kluczowych: Kingston, HyperX, Upgrade 1.5 1.65, 1600MhZ

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych